Page 1 of 1

I own SMF v1.1.2 What version of Joomla should I install. I am so confused!

Posted: Wed Jun 06, 2007 1:45 pm
by SMFV1
I own a forum.
Already installed is, SMF v1.1.2
I would like to install Joomla but I have no idea how to go about this.
There is sooooo much information out there that it becomes overwhelmingly confusing.
Please point me in the right direction.
I have been trying to find the right answers for almost a week now :-[

Thank you.

Re: I own SMF v1.1.2 What version of Joomla should I install. I am so confused!

Posted: Wed Jun 06, 2007 9:15 pm
by k4lch
the latest stable version is 1.0.12 there is a bridge available to connect them to each other

Re: I own SMF v1.1.2 What version of Joomla should I install. I am so confused!

Posted: Thu Jun 07, 2007 11:19 am
by SMFV1
k4lch wrote: the latest stable version is 1.0.12 there is a bridge available to connect them to each other
Ok, I downloaded

Joomla_1.0.0_to_1.0.12-Stable-Patch_Package.zip

Now where do I find this bridge?
:-[

Re: I own SMF v1.1.2 What version of Joomla should I install. I am so confused!

Posted: Thu Jun 07, 2007 11:56 am
by k4lch
smf's website or joomlahack

Re: I own SMF v1.1.2 What version of Joomla should I install. I am so confused!

Posted: Thu Jun 07, 2007 12:34 pm
by brad
Moving to correct forum.

Re: I own SMF v1.1.2 What version of Joomla should I install. I am so confused!

Posted: Fri Jun 08, 2007 7:05 pm
by chadness
SMFV1 wrote:
Ok, I downloaded

Joomla_1.0.0_to_1.0.12-Stable-Patch_Package.zip

Now where do I find this bridge?
:-[
Sounds like you downloaded the upgrade from Joomla 1.0.0 to 1.0.12.  Do you actually have Joomla 1.0.0 installed?  If not, you need the full install, not a patch package.

For bridging the two, refer to this post:
http://forum.joomla.org/index.php/topic,20247.0.html

Re: I own SMF v1.1.2 What version of Joomla should I install. I am so confused!

Posted: Fri Jun 08, 2007 7:24 pm
by SMFV1
chadness wrote:
SMFV1 wrote:
Ok, I downloaded

Joomla_1.0.0_to_1.0.12-Stable-Patch_Package.zip

Now where do I find this bridge?
:-[
Sounds like you downloaded the upgrade from Joomla 1.0.0 to 1.0.12.  Do you actually have Joomla 1.0.0 installed?  If not, you need the full install, not a patch package.

For bridging the two, refer to this post:
http://forum.joomla.org/index.php/topic,20247.0.html
No, I don't have Joomla installed yet but I would like to.

I did not see a full install of Joomla. Just upgrades and pathces >:(

Now you see why I am so confused.

I also began reading your post at
http://forum.joomla.org/index.php/topic,20247.0.html
I don't see anything here that indicates that these bridges are compatible with SMF v1.1.2
Am I missing something? Or am I just that darn stupid? :laugh:

Re: I own SMF v1.1.2 What version of Joomla should I install. I am so confused!

Posted: Fri Jun 08, 2007 7:45 pm
by chadness
The latest ones are, I just haven't updated it.

You're looking for the version of Joomla with this name:
Joomla_1.0.12-Stable-Full_Package.zip