[SOLVED]Move site from old 2 new host and cant fix error!! Any help?

Discuss the integration of SMF here.
Locked
ccholewiak
Joomla! Apprentice
Joomla! Apprentice
Posts: 36
Joined: Wed Oct 18, 2006 5:58 pm
Location: 815, IL, US

[SOLVED]Move site from old 2 new host and cant fix error!! Any help?

Post by ccholewiak » Tue Aug 07, 2007 5:49 am

ok I moved site from one host to another...

did DB dump of all tables.
moved all files from old server to new

only thing really changing is DB name/Pass (which matches)
and absolute path (which I changed in config.php) [I did move files from root/jomla/ to jsut root folder also]

and the error I get is this:
Warning: main(/home/content/i/b/4/ib4jr/html/smf//SSI.php) [function.main]: failed to open stream: No such file or directory in /home/nr2k33/public_html/index.php on line 66

Fatal error: main() [function.require]: Failed opening required '/home/content/i/b/4/ib4jr/html/smf//SSI.php' (include_path='/home/nr2k33/public_html/administrator/components/com_smf/includes:.:/usr/lib/php') in /home/nr2k33/public_html/index.php on line 66
Last edited by ccholewiak on Tue Aug 07, 2007 4:40 pm, edited 1 time in total.

User avatar
Tonie
Joomla! Master
Joomla! Master
Posts: 16584
Joined: Thu Aug 18, 2005 7:13 am

Re: Move site from old 2 new host and cant fix error!! Any help?

Post by Tonie » Tue Aug 07, 2007 11:54 am

Did you also change SMF configuration information like database/user name, and maybe some other things like absolute paths?

Moving to SMF forum.

ccholewiak
Joomla! Apprentice
Joomla! Apprentice
Posts: 36
Joined: Wed Oct 18, 2006 5:58 pm
Location: 815, IL, US

Re: Move site from old 2 new host and cant fix error!! Any help?

Post by ccholewiak » Tue Aug 07, 2007 12:25 pm

yes i did, in fact standalone smf works fine...

User avatar
Tonie
Joomla! Master
Joomla! Master
Posts: 16584
Joined: Thu Aug 18, 2005 7:13 am

Re: Move site from old 2 new host and cant fix error!! Any help?

Post by Tonie » Tue Aug 07, 2007 1:15 pm

I do see a double trailing slash after the html/smf. There are also two paths used: /home/nr2k33/public_html and /home/content/i/b/4/ib4jr/html. I only installed the bridge once, so can't remember it all any more. If memory serves correctly, there are also settings in the bridge settings which you can manage from the admin backend of your joomla install.

ccholewiak
Joomla! Apprentice
Joomla! Apprentice
Posts: 36
Joined: Wed Oct 18, 2006 5:58 pm
Location: 815, IL, US

Re: Move site from old 2 new host and cant fix error!! Any help?

Post by ccholewiak » Tue Aug 07, 2007 4:39 pm

Tonie wrote: I do see a double trailing slash after the html/smf. There are also two paths used: /home/nr2k33/public_html and /home/content/i/b/4/ib4jr/html. I only installed the bridge once, so can't remember it all any more. If memory serves correctly, there are also settings in the bridge settings which you can manage from the admin backend of your joomla install.
That worked great....totally forgot that you had to change the absolute path in the bridge module too
I only did the config files for joom and smf... Thanks!!! Great Help


Locked

Return to “SMF - Simplemachines.org Forum”