Joomla's support for Video Publish???

Moderator: imanickam

Locked
leenark
Joomla! Intern
Joomla! Intern
Posts: 72
Joined: Wed Jul 11, 2007 4:56 am

Joomla's support for Video Publish???

Post by leenark » Wed Jul 11, 2007 7:02 am

Hi all,

I want to build video sharing site for my client using Joomla. I was wondering how is Joomla's support for Video publishing and broadcasting? Can I easily upload and show .wmv files? will Joomla support to search b category movie genre?

Any inputs on this will help,

Regards,
Leena
Last edited by leenark on Thu Jul 12, 2007 8:42 am, edited 1 time in total.

 
User avatar
Vish
Joomla! Explorer
Joomla! Explorer
Posts: 382
Joined: Mon Aug 22, 2005 5:43 pm
Contact:

Re: Joomla's support for Video Publish???

Post by Vish » Wed Jul 11, 2007 4:20 pm

Leena

Check these links out on the extensions site

Streaming media

http://extensions.joomla.org/component/ ... Itemid,35/


Podcasting

http://extensions.joomla.org/component/ ... Itemid,35/
--Vish "Still Learning"

User avatar
romit
Joomla! Explorer
Joomla! Explorer
Posts: 413
Joined: Tue Nov 22, 2005 5:39 pm
Location: Calcutta - India
Contact:

Re: Joomla's support for Video Publish???

Post by romit » Wed Jul 11, 2007 6:06 pm

I would recommend the AllVideo extension from here > http://extensions.joomla.org/component/ ... Itemid,35/
Romit Chatterjee
× Joomla! Web Developer - http://www.RomitChat.com
× IndicJoomla! Translation Coordinator - http://www.JoomlaIndia.org/bengali/

leenark
Joomla! Intern
Joomla! Intern
Posts: 72
Joined: Wed Jul 11, 2007 4:56 am

Re: Joomla's support for Video Publish???

Post by leenark » Thu Jul 12, 2007 3:57 am

Thanks Vishu and Ronit,

Thanks for your suggestions. I tried installing component from the link for AllVideo Plugin and also for MgMediaBot.
I get error while installing as : Upload failed as          --- "XML setup file is not for a "component".
I thought if it mis not a component I tried putting into Module and got same error---  XML setup file is not for a "module".

Can you tell me why it is failing to install. Do I need to make any changes in index file.


Thanks,
Leena

dyutiman
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Fri Oct 12, 2007 1:50 pm

Re: Joomla's support for Video Publish???

Post by dyutiman » Wed Oct 31, 2007 5:04 am

try to install as mambots

User avatar
compusolver
Joomla! Guru
Joomla! Guru
Posts: 941
Joined: Mon Jan 07, 2008 4:46 am
Location: Florida
Contact:

Re: Joomla's support for Video Publish???

Post by compusolver » Mon Mar 17, 2008 3:30 pm

Yes, this (AllVideo) installs as a mambot, however there are several issues with this extension.
First, it has an "addslashes()" command that will cause it to not work on hosting servers with "Magic Quotes" set on. This is probably a majority of Unix/Linux hosting servers. You can correct this by removing the command in the main php file. It is only on one line.
Another issue is that it breaks template formatting on the default Joomla 1.0x template's front page. Seems to work OK on my other pages. I haven't had time to study the css, etc. and see what's up with that.
- Hank Castello
https://CompuSolver.com
PHP / Joomla / Wordpress / Yii / SEO / Security

 

Locked

Return to “Indic Languages Forum”