Fireboard Forum questions

Moderator: imanickam

Locked
User avatar
ranjanvarma
Joomla! Apprentice
Joomla! Apprentice
Posts: 29
Joined: Tue May 01, 2007 4:13 pm
Location: Mumbai, India
Contact:

Fireboard Forum questions

Post by ranjanvarma » Sat Jul 14, 2007 6:59 am

I am in the learning mode so the questions could be dumb!
I have installed Fireboard forum component on my site. http://www.personalfinance201.com/index ... &Itemid=33
The page is showing some "crosses" where some image should appear. How do I correct that?

Thanks

 
User avatar
romit
Joomla! Explorer
Joomla! Explorer
Posts: 413
Joined: Tue Nov 22, 2005 5:39 pm
Location: Calcutta - India
Contact:

Re: Fireboard Forum questions

Post by romit » Sat Jul 14, 2007 8:25 am

I don't see any problems with the website design,

However, I cannot say anything about the Fireboard extension layout because you have made its accessible only for Registered users..
You have to make the Fireboard visible for un-registered users for us to see if there are any problems with it ..

Alternatively you can PM me the user/pass and I can take a look at it for you ..  ;)
Romit Chatterjee
× Joomla! Web Developer - http://www.RomitChat.com
× IndicJoomla! Translation Coordinator - http://www.JoomlaIndia.org/bengali/

User avatar
ranjanvarma
Joomla! Apprentice
Joomla! Apprentice
Posts: 29
Joined: Tue May 01, 2007 4:13 pm
Location: Mumbai, India
Contact:

Re: Fireboard Forum questions

Post by ranjanvarma » Sat Jul 14, 2007 8:29 am

Thanks Romit.

I am sending the user/pwd by pm. Thanks

User avatar
romit
Joomla! Explorer
Joomla! Explorer
Posts: 413
Joined: Tue Nov 22, 2005 5:39 pm
Location: Calcutta - India
Contact:

Re: Fireboard Forum questions

Post by romit » Sat Jul 14, 2007 10:14 am

Using the handy Web Developer plugin for Firefox, I see that you have these images missing.. (there may be more, but this is whats missing from the main page)

Code: Select all

http://www.personalfinance201.com/components/com_fireboard/template/0/images/english/shrink.gif
http://www.personalfinance201.com/components/com_fireboard/template/0/images/english/icons/folder_nonew.gif
http://www.personalfinance201.com/components/com_fireboard/template/0/images/english/icons/tmoder.gif
http://www.personalfinance201.com/components/com_fireboard/template/0/images/english/icons/tlock.gif
http://www.personalfinance201.com/components/com_fireboard/template/0/images/english/emoticons/default.gif
http://www.personalfinance201.com/components/com_fireboard/template/0/images/english/icons/folder_s.gif
http://www.personalfinance201.com/components/com_fireboard/template/0/images/english/icons/folder_nonew_s.gif
http://www.personalfinance201.com/components/com_fireboard/template/0/images/english/emoticons/rss.gif
Copy the images from your Fireboard installation zip file to your server via an FTP Client like FileZilla

EDIT: There may be another problem over here .. you might have tried to rename the fireboard template and my mistake set the name of it as "0" .. change the name of the template to what it was originally and that should fix the missing image issue as well ..  :)
Last edited by romit on Sat Jul 14, 2007 10:20 am, edited 1 time in total.
Romit Chatterjee
× Joomla! Web Developer - http://www.RomitChat.com
× IndicJoomla! Translation Coordinator - http://www.JoomlaIndia.org/bengali/

Blagger
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Sat May 26, 2007 11:25 am

Re: Fireboard Forum questions

Post by Blagger » Mon Jul 16, 2007 11:16 pm

Hi..

I had/have exactly the same problem and the missing files ain't in the zip either?

???

I suppose I should try downloading the file again though if the zip was corrupted I doubt I could have opened it in the first place.

User avatar
Vish
Joomla! Explorer
Joomla! Explorer
Posts: 382
Joined: Mon Aug 22, 2005 5:43 pm
Contact:

Re: Fireboard Forum questions

Post by Vish » Wed Jul 18, 2007 9:03 pm

And/Or post the request for help on the FireBoard forums....

http://www.bestofjoomla.com/component/o ... Itemid,38/
--Vish "Still Learning"

 

Locked

Return to “Indic Languages Forum”