انا استخدم السيرفر المحلي appserv قمت بتركيب آخر إصدار جوملا 3.5.1 وعند بدء التنصيب ظهر الخطأ مايلي

Moderator: sherif

mjeedu31
Joomla! Apprentice
Joomla! Apprentice
Posts: 6
Joined: Wed May 04, 2016 9:25 am

انا استخدم السيرفر المحلي appserv قمت بتركيب آخر إصدار جوملا 3.5.1 وعند بدء التنصيب ظهر الخطأ مايلي

Postby mjeedu31 » Wed May 04, 2016 9:33 am

اهلا بكم الدعم الفني

شكراً لمساهمتكم

قمت بتركيب Joomla_3.5.1

وعند بدء التنصيب

ظهر الخطأ مايلي :

Your host needs to use PHP 5.3.10 or higher to run this version of Joomla!


مع العلم اني استخدم AppServ 2.5.10
اصدار الـ phpـ: 5.2.6
نظام تشغيل الكمبيوتر Windows XP Professional SP3

ارجوا اخباري بالحل ولو بالخطوات المتبوعة .

صفحة معلومات الـ php ـ لدي هو :
بالمرفق
You do not have the required permissions to view the files attached to this post.

2fik
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 192
Joined: Tue Feb 02, 2010 9:52 pm

Re: انا استخدم السيرفر المحلي appserv قمت بتركيب آخر إصدار جوملا 3.5.1 وعند بدء التنصيب ظهر الخطأ مايلي

Postby 2fik » Sat May 07, 2016 3:22 pm

مرحبا
تحتاج تطوير php الى اصدار اعلى حتى يمكن ان تنصب جوملا ٣.٥.١
وانصحك ببرنامج
Ampps
وهذا هو الرابط"
http://www.ampps.com
يمكن ان تنصب جوملا بسهولة
والله اعلم


Return to “Arabic Forum”

Who is online

Users browsing this forum: No registered users and 2 guests