Page 1 of 1

انا استخدم السيرفر المحلي appserv قمت بتركيب آخر إصدار جوملا 3.5.1 وعند بدء التنصيب ظهر الخطأ مايلي

Posted: Wed May 04, 2016 9:33 am
by mjeedu31
اهلا بكم الدعم الفني

شكراً لمساهمتكم

قمت بتركيب Joomla_3.5.1

وعند بدء التنصيب

ظهر الخطأ مايلي :

Your host needs to use PHP 5.3.10 or higher to run this version of Joomla!


مع العلم اني استخدم AppServ 2.5.10
اصدار الـ phpـ: 5.2.6
نظام تشغيل الكمبيوتر Windows XP Professional SP3

ارجوا اخباري بالحل ولو بالخطوات المتبوعة .

صفحة معلومات الـ php ـ لدي هو :
بالمرفق

Re: انا استخدم السيرفر المحلي appserv قمت بتركيب آخر إصدار جوملا 3.5.1 وعند بدء التنصيب ظهر الخطأ مايلي

Posted: Sat May 07, 2016 3:22 pm
by 2fik
مرحبا
تحتاج تطوير php الى اصدار اعلى حتى يمكن ان تنصب جوملا ٣.٥.١
وانصحك ببرنامج
Ampps
وهذا هو الرابط"
http://www.ampps.com
يمكن ان تنصب جوملا بسهولة
والله اعلم