مشكلة فى اتجاة القالب بعد التحديث الى 3.8

Moderator: sherif

Post Reply
mohamed7
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Sun Mar 19, 2017 1:05 am

مشكلة فى اتجاة القالب بعد التحديث الى 3.8

Post by mohamed7 » Thu Mar 29, 2018 8:56 pm

السلام عليكم ورحمة الله وبركاته
لدى موقع من لغتين بالطريقة الاعتيادية بتخصيص قالب لكل لغة الانجليزية تعمل باتجاة ltr والعربية تعمل باتجاة rtl ويعمل بطريقة جيدة
لكن بعد التحديث الى 3.8 اصبح الموقع يعمل فى اللغتين باتجاة واحد اما rtl او ltr حسب اللغه التى تم اختيارها كلغة اساسية
وحاولت بكل الطرق لغيت القوائم وقمت بعمها من جديد وراجعت على البلاجين وكل شىء خاص باللغه ولم اجد المشكلة وقمت بتركيب قالب اخر على نفس الموقع وجدت به نفس المشكلة ولم يعد امامى سوى الشك فى التحديث فهل واجه اى شخص نفس المشكلة وما هى طريقة حلها

2fik
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 205
Joined: Tue Feb 02, 2010 9:52 pm

Re: مشكلة فى اتجاة القالب بعد التحديث الى 3.8

Post by 2fik » Mon Apr 02, 2018 2:46 pm

وعليكم السلام,
ربما يوجد تعارض بين التحديث و البرامج الاضافية حاول تعطيلها.
ممكن رابط الموقع

freezete
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Tue Apr 03, 2018 12:36 am

Re: مشكلة فى اتجاة القالب بعد التحديث الى 3.8

Post by freezete » Tue Apr 03, 2018 12:48 am

شباب السلام عليكم عندي مشكله في ال captcha هل من يساعد لو سمحتو

2fik
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 205
Joined: Tue Feb 02, 2010 9:52 pm

Re: مشكلة فى اتجاة القالب بعد التحديث الى 3.8

Post by 2fik » Tue Apr 03, 2018 6:43 pm

و عليكم السلام
افتح موضوع جديد و اكتب مشكلتك ربما يمكن مساعدتك


Post Reply

Return to “Arabic Forum”