Page 1 of 1

مشكلة عدم ظهور اللوغو عند طباعة مقال

Posted: Mon Apr 02, 2018 3:52 pm
by eyad72
عندي موقع جوملا
وعندي مشكلة : عند طباعة مقال من الموقع لا يظهر اللوغو في الطباعة
كيف أحل هذه المشكلة
شكرا

Re: مشكلة عدم ظهور اللوغو عند طباعة مقال

Posted: Mon Apr 02, 2018 5:56 pm
by 2fik
هل كان يظهر و الآن لا يظهر ام ماذا؟

Re: مشكلة عدم ظهور اللوغو عند طباعة مقال

Posted: Mon Apr 02, 2018 6:42 pm
by eyad72
لا من الأصل هو لايظهر
يظهر عنوان المقال والمقال بدون اللوغو

Re: مشكلة عدم ظهور اللوغو عند طباعة مقال

Posted: Mon Apr 02, 2018 6:48 pm
by 2fik
يمكن كتابة كود في template يتحكم في طباعة اللوغو
جرب هذا

Code: Select all

if($_GET['print'] == "1")
{
    echo "<img src='http://path-to-your-logo.jpg'>";
}
او تحكم في تمبلات خاص بالطباعة اذا موجود؟ رابط الموقع اذا أمكن
و الله أعلم

Re: مشكلة عدم ظهور اللوغو عند طباعة مقال

Posted: Mon Apr 02, 2018 7:06 pm
by eyad72
في أي ملف من ملفات ال template أضعه أخي الكريم

Re: مشكلة عدم ظهور اللوغو عند طباعة مقال

Posted: Mon Apr 02, 2018 7:10 pm
by 2fik
هل يمكن اعرف اصدار جوملا

Re: مشكلة عدم ظهور اللوغو عند طباعة مقال

Posted: Mon Apr 02, 2018 7:13 pm
by eyad72
Joomla! 3.3.3

Re: مشكلة عدم ظهور اللوغو عند طباعة مقال

Posted: Mon Apr 02, 2018 7:18 pm
by 2fik
ضع الكود في component.php
و حاول ان تعمل ترقية لجوملا لانه غير آمن

Re: مشكلة عدم ظهور اللوغو عند طباعة مقال

Posted: Mon Apr 02, 2018 7:20 pm
by eyad72
ok

Re: مشكلة عدم ظهور اللوغو عند طباعة مقال

Posted: Mon Apr 02, 2018 7:23 pm
by 2fik
يمكن أن تضع الكود من لوحة التحكم

Re: مشكلة عدم ظهور اللوغو عند طباعة مقال

Posted: Mon Apr 02, 2018 7:43 pm
by eyad72
شكرا جزيلا لك
تم حل المشكلة