Newbie help

Discuss the universal connector for forums and other applications. (including vBridge )
Post Reply
chandra1031
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Thu Mar 22, 2007 2:25 pm

Newbie help

Post by chandra1031 » Tue Mar 27, 2007 9:46 am

Hi all,
  I installed Joomla! 1.0.12 Stable [ Sunfire ] 25 December 2006 01:00 UTC
and installed this component. Unzipped the phpbb2_sql.zip in tthe module Dir. ( with 777)
but when I try to add an item into the component, it gives me this error.
Here the $module looks empty!! any idea...
-thanks
chandra


Warning: require_once(../components/com_connector/modules/.class.php) [function.require-once]: failed to open stream: No such file or directory in /usr/share/Joomla/administrator/components/com_connector/admin.connector.php on line 231

Fatal error: require_once() [function.require]: Failed opening required '../components/com_connector/modules/.class.php' (include_path='.:/usr/share/php:/usr/share/pear') in /usr/share/Joomla/administrator/components/com_connector/admin.connector.php on line 231

EMRhelp
Joomla! Guru
Joomla! Guru
Posts: 510
Joined: Sat Aug 20, 2005 4:12 pm

Re: Newbie help

Post by EMRhelp » Tue Mar 27, 2007 11:04 pm

chandra1031 wrote: Hi all,
  I installed Joomla! 1.0.12 Stable [ Sunfire ] 25 December 2006 01:00 UTC
and installed this component. Unzipped the phpbb2_sql.zip in tthe module Dir. ( with 777)
but when I try to add an item into the component, it gives me this error.
Here the $module looks empty!! any idea...
-thanks
chandra


Warning: require_once(../components/com_connector/modules/.class.php) [function.require-once]: failed to open stream: No such file or directory in /usr/share/Joomla/administrator/components/com_connector/admin.connector.php on line 231

Fatal error: require_once() [function.require]: Failed opening required '../components/com_connector/modules/.class.php' (include_path='.:/usr/share/php:/usr/share/pear') in /usr/share/Joomla/administrator/components/com_connector/admin.connector.php on line 231
Ask your question http://forum.joomla.org/index.php/board,216.0.html


Post Reply

Return to “com_connector - Multi Joomla Bridge”