how - forum link not going to registration?

Discuss the universal connector for forums and other applications. (including vBridge )
Locked
clenard
Joomla! Intern
Joomla! Intern
Posts: 89
Joined: Mon Aug 22, 2005 7:32 pm
Location: California, USA

how - forum link not going to registration?

Post by clenard » Thu Dec 01, 2005 8:48 am

I'm trying to figure out how that xbox site got their Forums posts to work (link goes through) on the front page without hitting the register page  :(
Last edited by kenmcd on Thu Dec 01, 2005 4:33 pm, edited 1 time in total.

clenard
Joomla! Intern
Joomla! Intern
Posts: 89
Joined: Mon Aug 22, 2005 7:32 pm
Location: California, USA

Re: how - forum link not going to registration?

Post by clenard » Thu Dec 01, 2005 11:01 pm

ahhhh... lol I see Ken made this a new Topic.

Yeah, It'd be cool to know how the heck they got that to work! When I'm logged into Joomla (I never get logged out of vBulletin) and I click on the Links from my Front Page -- they take me to the Registration page for vBulletin.

I noticed every other site I've seen using vBridge does the same. Is there a way to fix this?

Thanks Ken :)

User avatar
kenmcd
Joomla! Champion
Joomla! Champion
Posts: 5672
Joined: Thu Aug 18, 2005 2:09 am
Location: California
Contact:

Re: how - forum link not going to registration?

Post by kenmcd » Fri Dec 02, 2005 1:43 am

That site (http://www.xbox-live.gr) is Predatorkill's web site.
http://forum.joomla.org/index.php/topic ... l#msg98518

You may want to ask him.
██ LibreTraining


Locked

Return to “com_connector - Multi Joomla Bridge”