Latest most STABLE vbridge

Discuss the universal connector for forums and other applications. (including vBridge )
Locked
pman
Joomla! Apprentice
Joomla! Apprentice
Posts: 38
Joined: Mon Sep 19, 2005 3:24 pm

Latest most STABLE vbridge

Post by pman » Mon Dec 05, 2005 3:43 am

Hello, I am looking fo the most stable version of vBridge. What is the version of the most stable vbridge? what versions of joomla and vbulletin does it run in? I am not interested in running the latest and greatest just want something that works.

Also is there any work still being done on the newest version? do we have an estimated release date yet? thanx!

~pman

 
dsendecki
Joomla! Intern
Joomla! Intern
Posts: 93
Joined: Mon Sep 19, 2005 5:28 pm

Re: Latest most STABLE vbridge

Post by dsendecki » Mon Dec 05, 2005 11:59 am

The most stable release would be dependent on your setup.

Do you use two databases? One? What version of Joomla are you running, etc.? Share with us a little more info and I'm sure someone around here will help you out.

Development has not stopped. The developer has been ill. Despite this, he's still working on it.

We should have a release in the near future.

clenard
Joomla! Intern
Joomla! Intern
Posts: 89
Joined: Mon Aug 22, 2005 7:32 pm
Location: California, USA

Re: Latest most STABLE vbridge

Post by clenard » Tue Dec 06, 2005 12:53 am

vBridge 1.22 for 1.0.3 (Joomla) and vBulletin 3.5.1 is the latest for a Single Database. It works with 1.0.4 the same as it does 1.0.3 with no (unkown) bugs.

thepipper
Joomla! Apprentice
Joomla! Apprentice
Posts: 21
Joined: Sat Nov 19, 2005 9:00 pm

Re: Latest most STABLE vbridge

Post by thepipper » Tue Dec 06, 2005 3:39 am

clenard wrote: vBridge 1.22 for 1.0.3 (Joomla) and vBulletin 3.5.1 is the latest for a Single Database. It works with 1.0.4 the same as it does 1.0.3 with no (unkown) bugs.
For me, that setup did not work; even on a single database.  I guess it works for some people and not for others.  There really isn't a solid verison of vbridge yet...

Rodna
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Mon Dec 05, 2005 11:16 pm

Re: Latest most STABLE vbridge

Post by Rodna » Tue Dec 06, 2005 4:09 am

i'm going to give it a go with 1.0.4/3.5.1, hoping it all goes to plan.

clenard
Joomla! Intern
Joomla! Intern
Posts: 89
Joined: Mon Aug 22, 2005 7:32 pm
Location: California, USA

Re: Latest most STABLE vbridge

Post by clenard » Tue Dec 06, 2005 4:34 am

^ back everything up before you do  8)

clenard
Joomla! Intern
Joomla! Intern
Posts: 89
Joined: Mon Aug 22, 2005 7:32 pm
Location: California, USA

Re: Latest most STABLE vbridge

Post by clenard » Tue Dec 06, 2005 4:35 am

thepipper wrote:
clenard wrote: vBridge 1.22 for 1.0.3 (Joomla) and vBulletin 3.5.1 is the latest for a Single Database. It works with 1.0.4 the same as it does 1.0.3 with no (unkown) bugs.
For me, that setup did not work; even on a single database.  I guess it works for some people and not for others.  There really isn't a solid verison of vbridge yet...
What's not working about it?

Spark9
Joomla! Apprentice
Joomla! Apprentice
Posts: 22
Joined: Mon Nov 07, 2005 9:52 pm

Re: Latest most STABLE vbridge

Post by Spark9 » Tue Dec 06, 2005 8:18 am

There's issues with cookies that's causing logins to not be shared correctly between vbulletin and joomla. For me manual synchronization is needed to get the correct ids in the user tables. There's some other issues going around too. I don't consider vbridge to be stable enough to deploy on a live site right now, but I think it's close. Maybe it's working well for some people, but certainly not everyone.

Rodna
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Mon Dec 05, 2005 11:16 pm

Re: Latest most STABLE vbridge

Post by Rodna » Tue Dec 06, 2005 10:25 am

Well, that was fun. I must have installed it/uninstalled it 4 times before I gave up. :(

Serious log-in troubles. It'd log-in to vbulletin, but Joomla wouldn't allow it. I had to log in through vbulletin, but I couldn't log into my Joomla admin after I'd logged out of it, at all. Eventually had to uninstall vbridge, go into sql and clear out vbridge completely, and then go into sql and reset my password and start over, only to come to the same situation, Joomla not recognizing the login, or the passwords, even after getting them resent. Must be something to do with cookies, or the login module itself. Grrr. I'm a n00b though, so no idea. If someone has this working, please show! I'm dying here!

sunflyer
Joomla! Intern
Joomla! Intern
Posts: 87
Joined: Mon Dec 05, 2005 3:12 pm

Re: Latest most STABLE vbridge

Post by sunflyer » Tue Dec 06, 2005 3:02 pm

I have a problem with this as well. I have to login to each of them separately and the only way I can log out from jomla is to delete the cookies :P
www.wordpress-forum.com ~ Unofficial Wordpress Support Forum
www.askthecouncil.com ~ Real Life Issues Advice Forum

thepipper
Joomla! Apprentice
Joomla! Apprentice
Posts: 21
Joined: Sat Nov 19, 2005 9:00 pm

Re: Latest most STABLE vbridge

Post by thepipper » Wed Dec 07, 2005 12:01 am

Everyone is having somewhat the same problem logins, cookies, etc.  I aslo waiting for it to be solid enough for my site to go live.

Also, the recent posts module needs to be looked at.  When you click the link of a post, it always takes you to vbulletin's registeration page.  Hopefully, it will be fixed in the next vbridge release.

 

Locked

Return to “com_connector - Multi Joomla Bridge”