dziwny błąd

Moderator: Radek Suski

seboxp
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Mon Feb 07, 2011 1:12 pm

dziwny błąd

Postby seboxp » Mon Feb 07, 2011 1:21 pm

Witam mam pewnien problem przy przenosinach z serwera na localhost a mianowicie, przekopiowalem pliki totalcomanderem na dysk baze danych tez zimportowalem pozmienialem w pliku configuration.php 3 linijki
-host:na localhost
-user: na root
-password: na puste
i wyskakuje mi cos takiego na stronie :

Code: Select all

Warning: session_start() [function.session-start]: Cannot send session cookie - headers already sent by (output started at C:\xampp\htdocs\portfolio-ss(backup)\configuration.php:1) in C:\xampp\htdocs\portfolio-ss(backup)\libraries\joomla\session\session.php on line 423

Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at C:\xampp\htdocs\portfolio-ss(backup)\configuration.php:1) in C:\xampp\htdocs\portfolio-ss(backup)\libraries\joomla\session\session.php on line 423

Warning: Cannot modify header information - headers already sent by (output started at C:\xampp\htdocs\portfolio-ss(backup)\configuration.php:1) in C:\xampp\htdocs\portfolio-ss(backup)\libraries\joomla\session\session.php on line 426


wydaje mi się ze coś trzeba jeszcze zmienić w pliku configuration.php ale nie mam pewności na serwerze nic takiego nie wyskakuje bardzo proszę o pomoc

Return to “Polish Forum”

Who is online

Users browsing this forum: No registered users and 4 guests