Pålogging kommer opp ved opplasting av bilde

Generelle spørsmål vedrørende Joomla

Moderators: Per Yngve Berg, sone12

Locked
tmackin
Joomla! Intern
Joomla! Intern
Posts: 52
Joined: Sat Apr 05, 2008 10:22 am

Pålogging kommer opp ved opplasting av bilde

Post by tmackin » Sat Nov 08, 2008 9:14 am

Jeg prøver å sette inn et bilde i en artikkel, og den dialogboksen som kommer opp viser pålogging til Joomla admin. Når jeg så logger på, får jeg bare opp en blank dialogboks. Jeg har prøvd med både JCE og Tiny, og det samme skjer begge steder. Jeg mistenker at det er noe i konfigurasjonen, men er ikke sikker på det?

User avatar
rued
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 4785
Joined: Fri Sep 16, 2005 10:23 pm
Location: Finland / Norway
Contact:

Re: Pålogging kommer opp ved opplasting av bilde

Post by rued » Sat Nov 08, 2008 9:35 am

Mest sannsynlig pga ukonsekvent bruk av www. i adressen, om du logger på uten www. men har www. i konfigurasjonen får du slike problemer.
Rune Rasmussen - http://www.syntaxerror.no
Norske nettløsninger og integrasjoner, CONSIGNOR EDI, Mamut ordreimport og produkteksport, kortbetaling og faktura m.m.

Norsk Joomla! - Norwegian Translation Team - http://www.norskjoomla.no

tmackin
Joomla! Intern
Joomla! Intern
Posts: 52
Joined: Sat Apr 05, 2008 10:22 am

Re: Pålogging kommer opp ved opplasting av bilde

Post by tmackin » Sat Nov 08, 2008 9:46 am

Yes! Da virket det. Tusen takk!

tmackin
Joomla! Intern
Joomla! Intern
Posts: 52
Joined: Sat Apr 05, 2008 10:22 am

Re: Pålogging kommer opp ved opplasting av bilde

Post by tmackin » Mon Nov 10, 2008 5:46 pm

Dette var merkelig. Nå opplever jeg det samme på en annen site, og der ser jeg ingen endringer, selv etter at jeg endrer i konfigurasjonen. Jeg regner med at det er det som heter $mosConfig_live_site? Jeg logger på med www, og har også sørget for at det står www i adressen over. Likevel får jeg et påloggingsvindu, og får dermed ikke satt inn bilder.


Locked

Return to “Generelt”