Menylinjen i Joomla er blitt borte

Generelle spørsmål vedrørende Joomla

Moderators: sone12, Per Yngve Berg

tjommy
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Sun May 31, 2009 12:37 pm

Menylinjen i Joomla er blitt borte

Postby tjommy » Thu Jun 04, 2009 6:43 pm

Hei
Som administrator for vårt nettsted, har jeg i den senere tid fått flere henvendelser om at nettstedet vårt ikke er trygt. I dag fikk jeg vite via en kamerat at Google advarte på det sterkeste mot å gå inn på nettstedet. Jeg får ikke tilsvarende beskjed, men har kanskje ikke like høy sikkerhetsinnstilling.
Nettstedet har vært i drift i lang tid, og jeg bruker gammel Joomla-versjon (1.0.13 Stable).
Som administrator merket jeg at det har oppstått problemer back-end. Her får jeg beskjeden "Feil på siden" i nedre venstre hjørne. Under Vis detaljer står følgende:

Linje: 17
Tegn: 1
Feil: Object expected
Kode: 0
Meldingen avsluttes med URL-adressen.

Administrator-siden mangler dessuten menylinjen. Kontrollpanelet er imidlertid på plass, men ved forsøk på editering responderer ikke Joomla ved forsøk på lagring.

Lurer på om det er noen som har forslag til løsning av dette problemet.

NB! Dette innlegget gikk ved en feiltakelse inn som "new topic" i det engelskspråklige forumet - i norsk språkdrakt! Fikk naturlig nok ikke spesielt mange tilbakemeldinger der :D

User avatar
sone12
Joomla! Champion
Joomla! Champion
Posts: 5444
Joined: Wed Oct 11, 2006 1:12 pm
Location: Kristiansand, Norway
Contact:

Re: Menylinjen i Joomla er blitt borte

Postby sone12 » Fri Jun 05, 2009 6:37 am

Oppgrader til siste Joomla! 1.0.15 og se om det skulle funke bedre da.
Kristian P. Granrud - Global Moderator


Return to “Generelt”

Who is online

Users browsing this forum: No registered users and 2 guests