Siste innlegg-tab borte

Generelle spørsmål vedrørende Joomla

Moderators: sone12, Per Yngve Berg

Post Reply
Arnt
Joomla! Apprentice
Joomla! Apprentice
Posts: 31
Joined: Sun Mar 26, 2006 12:01 am

Siste innlegg-tab borte

Post by Arnt » Mon Jun 15, 2009 2:01 pm

Oppdaget i dag at etter jeg styrte litt rundt omkring i går så
har altså en arkfane forsvunnet fra første adminsiden.(se bildet)

Her hadde jeg også arkfanen "siste innlegg". Hvor styres denne
fra? Er det noen med peil soom kan fortelle meg det?

Endret litt rettigheter og slettet noen moduler som jeg mente hadde
med eventscalendermodulen, men oppdaget ikke før nå den var borte.

Samtidig.. kanskje noen kan fortelle om 755 på mapper og 644 på filer
sånn passe holder som filrettigheter eller anbefales andre settinger?

Arnt
You do not have the required permissions to view the files attached to this post.

User avatar
rued
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 4768
Joined: Fri Sep 16, 2005 10:23 pm
Location: Finland / Norway
Contact:

Re: Siste innlegg-tab borte

Post by rued » Mon Jun 15, 2009 2:30 pm

Modules -> Adminsitrator Modules

Husk sikkerhetskopi i fremtiden, når du skal "styre rundt". ;)

PS! Husk også at den offisielle støtten for Joomla! 1.0 snart droppes, og at man bør vurdere overgang til Joomla! 1.5: http://community.joomla.org/blogs/commu ... f-age.html
Rune Rasmussen - http://www.syntaxerror.no
Norske nettløsninger og integrasjoner, CONSIGNOR EDI, Mamut ordreimport og produkteksport, kortbetaling og faktura m.m.

Norsk Joomla! - Norwegian Translation Team - http://www.norskjoomla.no

Arnt
Joomla! Apprentice
Joomla! Apprentice
Posts: 31
Joined: Sun Mar 26, 2006 12:01 am

Re: Siste innlegg-tab borte

Post by Arnt » Mon Jun 15, 2009 3:48 pm

rued wrote:Modules -> Adminsitrator Modules

Husk sikkerhetskopi i fremtiden, når du skal "styre rundt". ;)
:-)

Nå ser det ikke ut som jeg har vært der å styrt med noe, så
finner fortsatt ikke ut hva som har gjort at den arkfanen forsvant...

Noen andre tips?

User avatar
rued
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 4768
Joined: Fri Sep 16, 2005 10:23 pm
Location: Finland / Norway
Contact:

Re: Siste innlegg-tab borte

Post by rued » Mon Jun 15, 2009 4:05 pm

Sier du nå at "Latest Items"-modulen er der, og at den er publisert i posisjonen cpanel ...?
Rune Rasmussen - http://www.syntaxerror.no
Norske nettløsninger og integrasjoner, CONSIGNOR EDI, Mamut ordreimport og produkteksport, kortbetaling og faktura m.m.

Norsk Joomla! - Norwegian Translation Team - http://www.norskjoomla.no

Arnt
Joomla! Apprentice
Joomla! Apprentice
Posts: 31
Joined: Sun Mar 26, 2006 12:01 am

Re: Siste innlegg-tab borte

Post by Arnt » Mon Jun 15, 2009 6:17 pm

rued wrote:Sier du nå at "Latest Items"-modulen er der, og at den er publisert i posisjonen cpanel ...?

Ahh.. Nå etter litt(mye) leiting fant jeg ut hvor du mente, men der
finner jeg faktisk bare de fire arkfanemodulene som er tilstede ja.

Hor den savnede er blitt av aner jeg ikke. Det er en plass jeg faktisk
minmalt har vært innom å sett, så den der kom litt plums på..

Hvordan kan jeg gå frem for å få den tilbake, tørr jeg spørre?

Taknemmlig for tips

User avatar
rued
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 4768
Joined: Fri Sep 16, 2005 10:23 pm
Location: Finland / Norway
Contact:

Re: Siste innlegg-tab borte

Post by rued » Mon Jun 15, 2009 6:45 pm

Bare installer og publiser den på nytt.
mod_latest.zip
Hentet fra pakken for J!1.015 ...
You do not have the required permissions to view the files attached to this post.
Rune Rasmussen - http://www.syntaxerror.no
Norske nettløsninger og integrasjoner, CONSIGNOR EDI, Mamut ordreimport og produkteksport, kortbetaling og faktura m.m.

Norsk Joomla! - Norwegian Translation Team - http://www.norskjoomla.no

Arnt
Joomla! Apprentice
Joomla! Apprentice
Posts: 31
Joined: Sun Mar 26, 2006 12:01 am

Re: Siste innlegg-tab borte

Post by Arnt » Mon Jun 15, 2009 7:25 pm

rued wrote:Bare installer og publiser den på nytt.
mod_latest.zip
Hentet fra pakken for J!1.015 ...

Mulig æ e over gjennomsnittet dum, men æ får ikke innstallert den
som en administratormodul, ei heller dermed henta den inn der :-[

Arnt
Joomla! Apprentice
Joomla! Apprentice
Posts: 31
Joined: Sun Mar 26, 2006 12:01 am

Re: Siste innlegg-tab borte

Post by Arnt » Fri Jun 19, 2009 7:29 pm

Noen som kan hjelpe med ett tips til hvordan får denne innstallert på riktig plass?

User avatar
rued
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 4768
Joined: Fri Sep 16, 2005 10:23 pm
Location: Finland / Norway
Contact:

Re: Siste innlegg-tab borte

Post by rued » Fri Jun 19, 2009 8:19 pm

Om du vil ha hjelp må du også bidra til dette, f.eks ved å opplyse om hvorfor det ikke går om du får feilmeldinger el.a. ;)
Rune Rasmussen - http://www.syntaxerror.no
Norske nettløsninger og integrasjoner, CONSIGNOR EDI, Mamut ordreimport og produkteksport, kortbetaling og faktura m.m.

Norsk Joomla! - Norwegian Translation Team - http://www.norskjoomla.no

Arnt
Joomla! Apprentice
Joomla! Apprentice
Posts: 31
Joined: Sun Mar 26, 2006 12:01 am

Re: Siste innlegg-tab borte

Post by Arnt » Fri Jun 19, 2009 8:57 pm

Når jeg innstallerer filen du ref. til i tidligere post så legger den seg i moduler, jeg får ikke innstallert den under admin/modules.

Jeg får publiset den, også under cbpanel, men får den ikke til å vises. Den ligger kun publisert under modules.

Prøvde legge den manuelt(filene) inn under admin/modules/latest, men da kom den heller ikke opp.

Vet ikke hva mere jeg evt. kan fortelle..

Arnt
Joomla! Apprentice
Joomla! Apprentice
Posts: 31
Joined: Sun Mar 26, 2006 12:01 am

Re: Siste innlegg-tab borte

Post by Arnt » Tue Jun 23, 2009 9:17 pm

Hvilken andre ting kan trengs for å bidra med hjelp, om dette ikke hjelper så langt?

Eller e det bare å glemme det å ta sommerferie :-)

User avatar
rued
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 4768
Joined: Fri Sep 16, 2005 10:23 pm
Location: Finland / Norway
Contact:

Re: Siste innlegg-tab borte

Post by rued » Wed Jun 24, 2009 9:06 am

Vel, ikke så mange som bruker 1.0 lengre - og før/rett etter sommerferie er det faktisk på tide å få unna migreringen til 1.5 for å være sikker på at man er oppdatert og sikker (ref. først innlegg her). ;)

Jeg har i alle fall ikke tenkt å sette opp en testside i 1.0 for å finne ut hvorfor ting ikke virker hos deg, bare fordi du selv har knotet rundt uten å ta sikkerhetskopi først. :pop ;)
Rune Rasmussen - http://www.syntaxerror.no
Norske nettløsninger og integrasjoner, CONSIGNOR EDI, Mamut ordreimport og produkteksport, kortbetaling og faktura m.m.

Norsk Joomla! - Norwegian Translation Team - http://www.norskjoomla.no

Arnt
Joomla! Apprentice
Joomla! Apprentice
Posts: 31
Joined: Sun Mar 26, 2006 12:01 am

Re: Siste innlegg-tab borte

Post by Arnt » Wed Jun 24, 2009 1:02 pm

Høres ut som trivelige folk iallefall.

Takk for hjelpen


Post Reply

Return to “Generelt”