Fatal error - Failed opening required - Joomla.php Line 71

Generelle spørsmål vedrørende Joomla

Moderators: sone12, Per Yngve Berg

User avatar
buckley
Joomla! Apprentice
Joomla! Apprentice
Posts: 13
Joined: Fri Mar 27, 2009 9:58 am
Location: Akershus
Contact:

Fatal error - Failed opening required - Joomla.php Line 71

Postby buckley » Thu Aug 13, 2009 11:56 am

Er det noen her som kan hjelpe meg med følgende feilmelding? Etter å ha lest litt på forumer er jeg kommet så langt at jeg tror det kan dreie seg om en feil path/rettighet, men klarer ikke finne ut av det..

Feilmeldingen kommer etter betaling i dibs-modul og idet en klikker "videre til kvittering" og skal tilbake til Virtuemart.
På forhånd takk!

Joomla 1.0.12
Virtuemart 1.0.9

Code: Select all

Warning: require_once(/includes/version.php) [function.require-once]: failed to open stream: No such file or directory in /home/2/m/muffeladen/www/includes/joomla.php on line 71

Fatal error: require_once() [function.require]: Failed opening required '/includes/version.php' (include_path='.:/usr/local/lib/php') in /home/2/m/muffeladen/www/includes/joomla.php on line 71

User avatar
sone12
Joomla! Champion
Joomla! Champion
Posts: 5444
Joined: Wed Oct 11, 2006 1:12 pm
Location: Kristiansand, Norway
Contact:

Re: Fatal error - Failed opening required - Joomla.php Line 71

Postby sone12 » Thu Aug 13, 2009 12:03 pm

Først, oppgrader fra Joomla 1.0.12 til Joomla 1.0.15
Deretter oppgrader fra VM 1.0.9 til VM Virtuemart 1.0.15 blir det vel.

Se om feilmeldingen fremdeles dukker opp da.
PS: Husk å ta en full backup før du oppgraderer.

Hører fra deg :)
Kristian P. Granrud - Global Moderator

User avatar
buckley
Joomla! Apprentice
Joomla! Apprentice
Posts: 13
Joined: Fri Mar 27, 2009 9:58 am
Location: Akershus
Contact:

Re: Fatal error - Failed opening required - Joomla.php Line 71

Postby buckley » Fri Aug 14, 2009 8:08 am

Takk for svar!
hmm.. vurderer å kanskje bare oppgradere til 1.5 med en gang.. får bruke litt tid til å prøve og feil mht. backup og reinstallasjon av backup først :)

Marius
http://www.muffeladen.no - Litt kulere barneklær

User avatar
rued
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 4767
Joined: Fri Sep 16, 2005 10:23 pm
Location: Finland / Norway
Contact:

Re: Fatal error - Failed opening required - Joomla.php Line 71

Postby rued » Fri Aug 14, 2009 8:46 am

Rune Rasmussen - http://www.syntaxerror.no
Norske nettløsninger og integrasjoner, CONSIGNOR EDI, Mamut ordreimport og produkteksport, kortbetaling og faktura m.m.

Norsk Joomla! - Norwegian Translation Team - http://www.norskjoomla.no

User avatar
buckley
Joomla! Apprentice
Joomla! Apprentice
Posts: 13
Joined: Fri Mar 27, 2009 9:58 am
Location: Akershus
Contact:

Re: Fatal error - Failed opening required - Joomla.php Line 71

Postby buckley » Fri Aug 14, 2009 9:18 am

Steike.. og jeg som har brukt mye av ferien allerede :eek:
Blir _litt_ studering før jeg går i gang med Live-mitigreringen..

Tusen takk for linker i allefall! Mulig jeg trenger prof hjelp når jeg skal i gang, i såfall vet jeg hvem jeg ringer :D
http://www.muffeladen.no - Litt kulere barneklær

User avatar
buckley
Joomla! Apprentice
Joomla! Apprentice
Posts: 13
Joined: Fri Mar 27, 2009 9:58 am
Location: Akershus
Contact:

Re: Fatal error - Failed opening required - Joomla.php Line 71

Postby buckley » Wed Sep 02, 2009 7:29 am

Solved! =)
Etter mye om og men fant vi ut hva som var problemet.. har enda ikke fått installert siste version som anbefalt, og det kan hende det hadde løst problemet bedre eller like greit.

Problemet var i allefall at config-filen er "require once".. og når en kommer tilbake til websiden etter å ha vært på eksterne sider så husker ikke siden lenger configfilen.. og ved å fjerne "once" vil config filen lastes alle ganger index siden lastes... og ja den vil da lastes endel oftere enn strengt tatt nødvendig..

så en midlertidig fix til jeg får til å installere updates ;)

Takk for hjelpe på forumet her i allefall :)


Return to “Generelt”

Who is online

Users browsing this forum: No registered users and 3 guests