hva har skjedd med siden min ?

Generelle spørsmål vedrørende Joomla

Moderators: Per Yngve Berg, sone12

Locked
marchus
Joomla! Intern
Joomla! Intern
Posts: 78
Joined: Fri Apr 21, 2006 10:04 am

hva har skjedd med siden min ?

Post by marchus » Sun Oct 11, 2009 7:55 am

Jeg har byttet server - når jeg har installert nye siden så skjer dette med æ,å,ø osv oktobergruppen.com

User avatar
rued
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 4785
Joined: Fri Sep 16, 2005 10:23 pm
Location: Finland / Norway
Contact:

Re: hva har skjedd med siden min ?

Post by rued » Sun Oct 11, 2009 8:23 am

Rune Rasmussen - http://www.syntaxerror.no
Norske nettløsninger og integrasjoner, CONSIGNOR EDI, Mamut ordreimport og produkteksport, kortbetaling og faktura m.m.

Norsk Joomla! - Norwegian Translation Team - http://www.norskjoomla.no

marchus
Joomla! Intern
Joomla! Intern
Posts: 78
Joined: Fri Apr 21, 2006 10:04 am

Re: hva har skjedd med siden min ?

Post by marchus » Sun Oct 11, 2009 8:46 am

? :)

User avatar
rued
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 4785
Joined: Fri Sep 16, 2005 10:23 pm
Location: Finland / Norway
Contact:

Re: hva har skjedd med siden min ?

Post by rued » Sun Oct 11, 2009 8:49 am

Du kan jo bruke "OCTOBER" som åpenbart er så mye bedre enn Joomla!, og som du da sannsynligvis kjenner mye bedre siden du kan selge det til kunder ... ;)

«OCTOBER kan uten tvil hevde seg mot de største publiseringsystemer, men til en pris fÃ¥ andre tilbyr
OCTOBER er verktøyet for deg som vil vedlikeholde websider på en enkel og intuitiv måte.
...
Her er noen av muligheten du får med vårt system
....»
Rune Rasmussen - http://www.syntaxerror.no
Norske nettløsninger og integrasjoner, CONSIGNOR EDI, Mamut ordreimport og produkteksport, kortbetaling og faktura m.m.

Norsk Joomla! - Norwegian Translation Team - http://www.norskjoomla.no

User avatar
EivindJ
Joomla! Explorer
Joomla! Explorer
Posts: 411
Joined: Mon Nov 17, 2008 12:16 pm
Location: Drammen
Contact:

Re: hva har skjedd med siden min ?

Post by EivindJ » Mon Oct 12, 2009 7:15 am

Hm, litt artig med en Joomla!-side som markedsfører et annet publiseringsverktøy :)

Jeg tror det kan fikses ved å legge til "AddDefaultCharset UTF-8" i htaccess-fila, men er ikke helt sikker ... jeg vil tro problemet ligger i tegnsettet som skrives til databasen.
Trond Eivind Johnsen

[ lei en Joomla!-ekspert på www.exentra.no ]


Locked

Return to “Generelt”