MMS blog!

Spørsmål vedrøredne tredjepartsutvidelser som komponenter, moduler etc.

Moderators: Per Yngve Berg, sone12

glennybig
Joomla! Apprentice
Joomla! Apprentice
Posts: 6
Joined: Tue Nov 14, 2006 4:56 pm

Re: MMS blog!

Postby glennybig » Sat Mar 17, 2007 10:00 am

Endre eller fjerne ?

Den linjen legges til i teksten fra mobilen din, og mms blog kan utelatte den fra den publiserte teksten.
copy/paste tekstlinjen og legg til i exclude boksen i config.

maurtue
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Mon Apr 02, 2007 5:11 pm

Re: MMS blog!

Postby maurtue » Mon Apr 02, 2007 6:03 pm

Bah! *grine* har installert mms blog, men får ikke fram noen bilder...

Jeg har fulgt tutorialen til Nerdcore til punkt og prikke... bruker gmail og får opp denne feilmeldingen i "sendte mail"

Can't open mailbox {pop.gmail.com:995/pop3/ssl/novalidate-cert}INBOX: invalid remote specification


noen som vet hva dette kan bety?
Last edited by maurtue on Mon Apr 02, 2007 6:08 pm, edited 1 time in total.

User avatar
perandre
Joomla! Explorer
Joomla! Explorer
Posts: 350
Joined: Thu Feb 23, 2006 2:17 am
Location: Norway
Contact:

Sv: MMS blog!

Postby perandre » Mon Apr 02, 2007 10:41 pm

Aner ikke. Men jeg husker at jeg ved testing av en tidligere versjon fikk feilmelding når jeg brukte gmail, men ikke når jeg brukte en annen adresse jeg hadde. Jeg anbefaler å teste med en annen epostadresse dersom du har mulighet.

User avatar
anerz
Joomla! Apprentice
Joomla! Apprentice
Posts: 30
Joined: Fri Feb 17, 2006 6:43 am

Re: MMS blog!

Postby anerz » Mon May 28, 2007 1:36 pm

Lest gjennom hele tråden nå men greier ikke å få mms bloggen til å virke.
Prøvd med en gmail konto og en fra domeneshop.  Siden ligger hos one.com

Har dette som mailbox info {pop.gmail.com:110/pop3/notls}INBOX
Får da denne feilmld på mail:
Connection failed to gmail-pop.l.google.com,110: Connection timed out

Endrer jeg til {mail.gmail.com... istedet får jeg denne på mail No such host as mail.gmail.com

Har hele mailadressen som user

Får også denne meldingen på selve hjemmesiden:
Warning: imap_open() [function.imap-open]: Couldn't open stream {pop.gmail.com:110/pop3/notls}INBOX
in /customers/skansenmtb.com/skansenmtb.com/httpd.www/components/com_mmsblog/update.php on line 125
Kommer noen ganger når den blir refreshet.

Mailen kommer frem til kontoen den er satt opp mot.

Noen som har et siste tips før jeg avinstallerer alt.

User avatar
Stinus
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 210
Joined: Thu Feb 02, 2006 9:25 pm
Location: Stavanger / Tananger
Contact:

Re: MMS blog!

Postby Stinus » Mon May 28, 2007 2:07 pm

Hei
Jeg brukte One.com tidligere. Og dette virket for meg. Opprett en epostkonto på One.com som du kaller eks MMS @ ditt domene.

{pop.din_web_domene_setter_du_her:110/pop3/notls}INBOX

Det som er med fet skrift forandrer du til ditt domene.

Brukernavn bruker du eks: MMS @ ditt domene
Passord er det passordet som du laget.
Stian Magnussen
Veteranbrannbiler - https://veteranbrannbiler.com/ - En side om gamle brannbiler
1. Tananger Sjøspeidergruppe - https://1tanangersjo.no/

User avatar
anerz
Joomla! Apprentice
Joomla! Apprentice
Posts: 30
Joined: Fri Feb 17, 2006 6:43 am

Re: MMS blog!

Postby anerz » Mon May 28, 2007 3:06 pm

:D  takker. Fungerte med denne adressen istede, men samme innstillinger som jeg prøvde på gmail-adressen??
Men fungerer hvertfall nå så...

User avatar
zenior
Joomla! Explorer
Joomla! Explorer
Posts: 325
Joined: Tue Mar 06, 2007 7:20 pm
Location: Sandefjord - Norway
Contact:

Videovisning i MMS blog

Postby zenior » Thu May 31, 2007 9:17 pm

Først og fremst... et kjempebra komponent...
Har opprettet i full fart en webside for å "mobbe" en kamerat med herlige bilder fra en nær forestående sydentur, dette fungerer nå så enkelt og greit som jeg vil ha det, men jeg klarer ikke å vise video på siden. Hverken med eller uten thickbox.
IE 7.0 rett og slett fryser, jeg må Ctrl-Alt-Del for å avslutte alt. Har også forsøkt med nyeste firefox, og en annen kompis har forsøkt med IE 6.0
Ser at enkelte har kommentert dette problemet før, og at det hos dem har kommet og gått, her er det hele tiden...
Prøvde også dette på en annen side jeg administrerer, der startet videoen opp, men gikk direkte over i sort skjerm... kan det virke som om komponenten er noe ustabil på Video, eller er noe annet feil??? Må tilføye at server (One.com) kjører i Safe Mode, register globals - on og register globals emulation - on... skal prøve å slå av disse nå...

Edit: Har nå slått over til PHP 4 i stedet for PHP 5, slått av register globals og globals emulation, fremdeles samme problem... kan også si at den eneste komponenten jeg har på siden i tillegg til MMS blog er Ako Comment tweaked...

http://www.upcomingblues.com/hansi/ (videoklippet er første innlegg, nederst på siden)
Last edited by zenior on Fri Jun 01, 2007 6:37 am, edited 1 time in total.

User avatar
sone12
Joomla! Champion
Joomla! Champion
Posts: 5436
Joined: Wed Oct 11, 2006 1:12 pm
Location: Kristiansand, Norway
Contact:

Re: MMS blog!

Postby sone12 » Mon Jun 04, 2007 8:29 pm

perandre wrote:Hurra! Fungerer!
Av ukjente grunner ble det bare tull med gmail og runbox. Forsøkte en tredje, og det bare funket. Jeg trenger ikke vite hvorfor, er bare fornøyd:)


MMS Blogg funker hos meg nå etter at gutta på webhotellet la inn IMAP extension på serveren. Den henter ut mail fra inboxen. Men nå er problemet mitt at jeg mailen min ikke får inn mms sent fra mobil. Noen som har tips om hvorfor enkelte mailkontoer rett og slett ikke kan motta mms meldinger. Og til slutt, hvilken var den tredje mailkontoen du prøvde Perandre?
Kristian P. Granrud - Global Moderator

GDS
Joomla! Apprentice
Joomla! Apprentice
Posts: 32
Joined: Thu Oct 06, 2005 10:57 pm

Re: MMS blog!

Postby GDS » Fri Jun 08, 2007 5:55 am

Hei, og takk for en glimrende comp.

Jeg lurer på hvordan jeg kan få f.eks. bildene i fra en mail/mms til å stå side ved side. Det vil si at hvis jeg sender en mail med 3 bilder, de ønsker jeg skal dukke opp side ved side.
Mens fra en ny mail/mms så skal de komme under selvfølgelig.

Og en ting til. hva er de beste formatene for å vise video via MMSBlog?
Og hvilke formater tar mmsblog i det heletatt.. ?

kjempe saker, dette..
Lykke til videre..
Venter spent på evt ny upgrade.. konge komponent ja..

tavikki
Joomla! Apprentice
Joomla! Apprentice
Posts: 41
Joined: Thu May 25, 2006 9:23 pm

Re: MMS blog!

Postby tavikki » Mon Jun 11, 2007 7:16 am

jenscski wrote:Her står det litt mer om komponenten http://forge.joomla.org/sf/frs/do/downl ... s3754?dl=1

Kort fortalt så bruker du din mobil til å sende en mms til mms@dittdomene.no (eller lignende e-postadresse).
De meldingene som blir sendt til den e-postadressen blir automatisk lagt ut på hjemmesiden.


Code: Select all

ERROR: Could not find an XML setup file in the package.
[ Continue ... ]
Upload component - Failed
Installation file not found:
/home/1/e/mittbrukernavn/www/joomla/media/install_440358c0edfc6/
[ Continue ... ]

Du har nok da trykket på knappen "Download release", har du gjort det må du pakke ut den filen du da fikk ned å benytte filene inne i den til installasjonen.


Denne linken er død

tavikki
Joomla! Apprentice
Joomla! Apprentice
Posts: 41
Joined: Thu May 25, 2006 9:23 pm

Re: MMS blog!

Postby tavikki » Mon Jun 11, 2007 7:20 am

jenscski wrote:Nei, du kan bruke en hvilken som helst e-postkonto, bare den har støtte for imap eller pop3


Sist jeg testet dette funket det ikke pga jeg måtte ha støtte for imap, er det noen forandringer der?

User avatar
jenscski
Joomla! Ace
Joomla! Ace
Posts: 1468
Joined: Thu Aug 18, 2005 6:58 am
Location: Tønsberg, Norway

Re: MMS blog!

Postby jenscski » Mon Jun 11, 2007 9:55 am

Det må være installert php imap extension på serveren, dette tillegget støtter på både imap og pop3 kommunikasjon, og er nødvendig for at MMS Blog skal kunne hente ned e-post, uavhengig av om det er snakk om en imap- eller pop3-konto.
Jens-Christian Skibakk
MMS Blog - http://mms.pipp.no/
Joomla! i Norge / Joomla! in Norway - http://www.joomlainorge.no/

tavikki
Joomla! Apprentice
Joomla! Apprentice
Posts: 41
Joined: Thu May 25, 2006 9:23 pm

Re: MMS blog!

Postby tavikki » Mon Jun 11, 2007 11:12 am

tigertor wrote:Hei!
Jeg har nylig installert MMS Blog, og gått gjennom egen kompilering av php for å få til imap extensions hos min host (dreamhost.com) som jeg ser flere andre også har gjort. Nå funker det helt utmerket, takk for et enkelt og bra produkt!

Jeg har et par kjappe spørsmål dog (beklager om dette er besvart et annet sted):
-Hvordan får man MMS Bloggen -og bare MMS Bloggen- til å prege forsiden?
-Kan man legge til kommentarer på MMS Blog-oppføringene?

-t


Var det en stor jobb? Jeg bruker selv dreamhost å mener jeg ikke får forståelig info fra deres wiki. Har du noen linker?

GDS
Joomla! Apprentice
Joomla! Apprentice
Posts: 32
Joined: Thu Oct 06, 2005 10:57 pm

Re: MMS blog!

Postby GDS » Wed Jun 20, 2007 6:47 am

for å legge mmsblog til å prege forsiden, så må Main menu(hvis du har menyer på siden din) ha MMSblog som nr. 1.
når du installere Joomla, så er Home som er den første linken i menyen.

Hvis du ikke har lagt MMSblog som en meny knapp, da må du gå inn i menyen,
Velg: New ---->Component-->Finn MMSblog i listen, skriv inn navn for menylinken--> Klikk OK.
Da skal MMSblogen være lagt til menyen din, så må du omrokere på meny-linkene..
Lykke til.

tavikki
Joomla! Apprentice
Joomla! Apprentice
Posts: 41
Joined: Thu May 25, 2006 9:23 pm

Re: MMS blog!

Postby tavikki » Wed Jun 20, 2007 6:57 am

Hei.

Tenkte mer på kompileringen av php du nevner du har gjort.

jtfure
Joomla! Apprentice
Joomla! Apprentice
Posts: 9
Joined: Wed Aug 24, 2005 11:51 am
Location: Ålesund
Contact:

Problem med servetheworld..

Postby jtfure » Thu Jun 28, 2007 10:55 am

Hei.

MMS bloggen er en genial komponent som jeg har brukt mye på mine sider. En dag ville den ikke fungere lenger.

Jeg har en managed server hos Servetheworld og alt fungerte fint inntil noen måneder siden. Tror det kan være i forbindelse med en oppdatering de har gjort på serveren. MMS bloggen sluttet å fungerer på alle nettsidene som kjører på den serveren.

Dette er feilmeldingen jeg får.

Warning: imap_open(): Couldn't open stream {mail.jff.nu:110/pop3/notls}INBOX in /hsphere/local/home/jffnu/jff.nu/components/com_mmsblog/update.php on line 131


Er det flere som har hatt samme problem hos Servetheworld og har funnet en løsning?
Jan-Tore Fure

GDS
Joomla! Apprentice
Joomla! Apprentice
Posts: 32
Joined: Thu Oct 06, 2005 10:57 pm

Re: MMS blog!

Postby GDS » Thu Jun 28, 2007 10:44 pm

jeg har hos domenepartner.no og der plutselig stoppet MMSblog å fungere.
Prøver å sende til MMS email, men hvis melding dukker opp, så skjer ikke det før 3-4 dager senere.. Mens den siste meldingen jeg sendte nå har ikke kommet frem på snart ei uke.
Hva skyldes det?
INgen feilmeldinger som kommer oppp, og ja jeg har sendt til min egen epost, og fått meldingen inn som vanlig mms til epost, men ikke når jeg sender til mmsbloggen min.

jtfure
Joomla! Apprentice
Joomla! Apprentice
Posts: 9
Joined: Wed Aug 24, 2005 11:51 am
Location: Ålesund
Contact:

Re: MMS blog!

Postby jtfure » Tue Jul 10, 2007 3:18 pm

Løsningen jeg fikk fra Servetheworld var....

Jeg endret POP3 til IMAP4 og port 110 til 143. Da fungerte det greit med meg.
Eneste problemet da er at de særnorske tegnene  ØÆÅ blir merkelige krusseduller :\
Jan-Tore Fure

User avatar
perandre
Joomla! Explorer
Joomla! Explorer
Posts: 350
Joined: Thu Feb 23, 2006 2:17 am
Location: Norway
Contact:

Re: MMS blog!

Postby perandre » Fri Jul 13, 2007 10:05 am

Hm, jeg tenkte jeg skulle kompilere php med imap på servetheworld i dag (må søke om ssh-tilgang, så jeg)...har aldri brukt dem før. Det tar jo litt tid, så hvis det ikke funker, så burde jeg kanskje be kunden flytte domenet i stedet. Noen som har vellykket blogg på servetheworld delt server?

yngve
Joomla! Apprentice
Joomla! Apprentice
Posts: 8
Joined: Sat Oct 21, 2006 9:56 am

Re: MMS blog!

Postby yngve » Fri Sep 21, 2007 5:55 pm

perandre wrote:Hurra! Fungerer!
Av ukjente grunner ble det bare tull med gmail og runbox. Forsøkte en tredje, og det bare funket. Jeg trenger ikke vite hvorfor, er bare fornøyd:)


Hei!!
Eg har også prøvd med gmail og hotmail, de funker ikke for meg når jeg bruker MMS blog, er det mulig å få spørre hva den tredje du brukte var? Så kanskje det er løsningen for meg og

Mvh
Yngve

nukleuzN
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Mon Mar 30, 2009 9:17 pm

Re: MMS blog!

Postby nukleuzN » Mon Mar 30, 2009 10:13 pm

http://www.m-blogg.no - Joomla Comp. i betaversjon. Componenten benytter ikke email og det eneste du trenger er to koder: auth og token, som du får etter registrering på sidene deres. Egen module meny, som du kan plassere der du vil og lister opp mnd og arkiverer eldre blogginnlegg på år.

mod note: Fjernet link til egen side. {sone12;}

AdrianLor
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Mon Jul 20, 2009 8:05 am

Re: MMS blog!

Postby AdrianLor » Mon Jul 20, 2009 8:20 am

Heisann.

Nå har jeg søkt fjern og nær etter en måte å eksludere bilder fra innsendte MMSer, men jeg får det ikke til å virke.

Saken er den at jeg har fått komponenten til å fungere, men det er ett problem. Når MMSen kommer inn blir den fulgt av en haug med grafikkbilder, samt en tele2-logo som ikke er spesielt fint sammen med de bildene jeg faktisk vil ha der. Jeg har forsøkt å eksludere bilder under 'utelat filer', både med f.eks. .gif/.GIF/filnavn.gif/FILNAVN.GIF (Bildenavnene fra tele2 er i uppercase)

Kan noen gi meg noen hint?

EDIT: Med min sløvhet så jeg nå at dette forumet er for Joomla! 1.0, jeg har 1.5. Jeg må se meg litt om :-)

User avatar
zenior
Joomla! Explorer
Joomla! Explorer
Posts: 325
Joined: Tue Mar 06, 2007 7:20 pm
Location: Sandefjord - Norway
Contact:

Re: MMS blog!

Postby zenior » Mon Jul 20, 2009 8:42 am

Jeg har ekskludert alle bildene TELE2 sender sammen med sine mms sendinger. Dette gjorde jeg med følgende linjer under innstillinger --> ekskluder filer:

Code: Select all

TELE2LOGO.GIF
A0.GIF
A1.GIF
A2.GIF
A3.GIF
A4.GIF
A5.GIF
B0.GIF
B1.GIF
B2.GIF
B3.GIF
B4.GIF
B5.GIF
C0.GIF
C1.GIF
C2.GIF
C3.GIF
C4.GIF
C5.GIF
D0.GIF
D1.GIF
D2.GIF
D3.GIF
D4.GIF
D5.GIF
E0.GIF
E1.GIF
E2.GIF
E3.GIF
E4.GIF
E5.GIF
DOTTEDLINE350.GIF

Forøvrig har MMS Blog et eget forum: http://mms.pipp.no/forum/index.php

AdrianLor
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Mon Jul 20, 2009 8:05 am

Re: MMS blog!

Postby AdrianLor » Mon Jul 20, 2009 8:56 am

Takk for det! Det funker som ei bøtte juling.

Det var nok bare at jeg ikke hadde lagt inn alle filene.

Takk for forumtipset!

User avatar
Proppen
Joomla! Intern
Joomla! Intern
Posts: 82
Joined: Tue Apr 15, 2008 9:29 am
Location: No
Contact:

Re: MMS blog!

Postby Proppen » Wed Sep 09, 2009 9:29 am

Hei. Har installert siste versjon av MMS blog og den fungerer fint.
Er det noe nytt på gang med tanke på mms blog i vanlige joomla kategorier? Dette er visstnok et hett tema på mms blog sitt forum og er en savnet funksjon hos meg. Lager en webside for en artist som er mye ute å reiser. Hun bruker myBlog fra azrul idag og jeg vil at hennes mms meldinger skal blande seg sammen med hennes vanlige blogginnlegg. Og de legges i kategorien myblog som er en joomla kategori.

Noen som vet om en slik oppdatering er på vei? jenscski?
legg meg til på msn hvis du er overinteressert i Joomla :)

User avatar
zenior
Joomla! Explorer
Joomla! Explorer
Posts: 325
Joined: Tue Mar 06, 2007 7:20 pm
Location: Sandefjord - Norway
Contact:

Re: MMS blog!

Postby zenior » Wed Sep 09, 2009 9:12 pm

Det er en kar som har begynt å forske litt på dette, han har hacket noen filer, og fått dette delvis til... jeg har prøvd dette litt, og det fungerer faktisk. Ta gjerne kontakt med han (jbudd) han ønsker tilbakemeldinger og hjelp med dette..
Link til tråden på MMS Blog forumet:
http://mms.pipp.no/forum/index.php?topic=421.0

krakekongen
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Fri Feb 08, 2013 9:28 pm

Re: MMS blog!

Postby krakekongen » Fri Feb 08, 2013 9:30 pm

Heisann!

Er det mulig å få dette til å fungere på joomla 2.5?
Finner ikke mms-blog lenger :/

krakekongen
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Fri Feb 08, 2013 9:28 pm

Re: MMS blog!

Postby krakekongen » Tue Feb 12, 2013 2:19 am

Det er ikke mulig nei... synd...

User avatar
zenior
Joomla! Explorer
Joomla! Explorer
Posts: 325
Joined: Tue Mar 06, 2007 7:20 pm
Location: Sandefjord - Norway
Contact:

Re: MMS blog!

Postby zenior » Tue Feb 12, 2013 6:32 pm

Bruker mmsblog men har ikke forsøkt den i 2.5
Mulig jeg tester en dag...


Return to “Komponenter/moduler/mambots”

Who is online

Users browsing this forum: No registered users and 1 guest