Page 6 of 7

Re: MMS blog!

Posted: Fri Nov 24, 2006 7:11 am
by Stinus
glennybig wrote: Noen som har satt opp mms blog med hell hos one.com ?

Har prøvd å sette opp den componenten her flere ganger med diverse pop kontoer, men aldri fått det til å virke.
Hei
Jeg satt opp MMS blog hos One.com og det virket fint. Les mer for innstilling i denne posten: http://forum.joomla.org/index.php/topic ... #msg226166

Re: MMS blog!

Posted: Tue Nov 28, 2006 6:17 pm
by glennybig
Er det noen mulighet for å endre måten mms blogg viser video på ?
altså en thumbnail med play knapp.etc.. istedenfor den tekstlinken og pop-up..

Hadde vært fint om man kunne brukt den written-date mambot'en din sammen med mms blogg også. Så forfatter og dato hadde kommet på en linje.

Ellers er det en genial komponent!!

Re: MMS blog!

Posted: Tue Dec 12, 2006 9:50 am
by passage
Hei!

Jeg har i den siste tiden fått mye "junk" til min mms blog. Det er forsåvidt greit nok, må da bare inn og slette de som ikke skal være der. Men jeg får også e-post om alle nye mms. Det er også fint. Men i det siste har jeg fått 7-8 e-poster daglig med følgende "feilmelding".

You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'swrigglers@abrhead.co.uk>'' at line 1 SQL=SELECT id FROM jos_mmsblog_user WHERE address='Booker Nguyen '

Dette er altså sendt til min e-post og kommer med Subject: MMS Blog error

Jeg håper noen kan hjelpe meg med dette, ettersom det ikke kommer noen meldinger inn i mmsblog på nettsiden og heller ikke er noen "users" eller e-post som ligger inne i backend med dette navnet eller adressen.

På forhånd takk,

Passage

Re: MMS blog!

Posted: Tue Dec 12, 2006 9:55 am
by jenscski
passage wrote: ..i det siste har jeg fått 7-8 e-poster daglig med følgende "feilmelding".

You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'swrigglers@abrhead.co.uk>'' at line 1 SQL=SELECT id FROM jos_mmsblog_user WHERE address='Booker Nguyen '

Dette er altså sendt til min e-post og kommer med Subject: MMS Blog error
Problemet ligger i at MMS Blog tydeligvis ikke støtter ' i e-post adressen.. Helt hva som må endres i koden må jeg nok tenke litt på før jeg finner ut av det.

Men en mulighet er hvis du kan lese e-post som kommer til mms-adressen med en e-postleser og slette den e-posten som ødelegger for deg.

Re: MMS blog!

Posted: Tue Dec 12, 2006 10:11 am
by jenscski
jenscski wrote: Problemet ligger i at MMS Blog tydeligvis ikke støtter ' i e-post adressen.. Helt hva som må endres i koden må jeg nok tenke litt på før jeg finner ut av det.
Da har jeg nok en fiks allerede, kan jo ikke la sånt ligge å plage meg for lenge :P

I filen components/com_mmsblog/update.php, linje 364

Endre

Code: Select all

$database->setQuery( "SELECT id FROM #__mmsblog_user WHERE address='$address'" );
til

Code: Select all

$database->setQuery( 'SELECT id FROM #__mmsblog_user WHERE address='.$database->Quote($address));

Re: MMS blog!

Posted: Tue Dec 12, 2006 10:13 am
by passage
Wow, tok det hele 5 minutter å løse dette.  :P :P

Fantastisk. Nå skal jeg rette opp dette og se om jeg ikke slutter å få slike irriterende e-poster.. Tusen takk!!

ps: forresten, Aim bækk from the store utland nå.. Vært borte i 3 mnd...

Re: MMS blog!

Posted: Tue Dec 12, 2006 5:09 pm
by kakemann
Dette høres jo het knall ut. men jeg får det bare ikke til å virke...

Har lastet ned nyeste versjon og lagt inn følgende informasjon i configuration:

{mail.mittdomene.com:8383/pop3/notls}INBOX

Jeg la inn 8383 istedenfor 100. Jeg tipper nemlig at jeg måtte gjøre dette pga at når jeg går inn på webmailen så må jeg skrive inn dette.

På user la jeg inn mittbrukernavn@mittdomene.com
på passord skrev jeg passordet man bruker for å logge på mailen



Selv om jeg har gjort dette får jeg ikke noe opp i mms komponenten i joomla...
Jeg har prøvd å sende mms til e-postadressen og mms'en blir sendt til mailen som jeg har satt opp i Outlook som POP3 men det kommer ingenting opp i komponenten på min joomlaside..

Jeg ser det har vært snakket om å be webhotellet om å skru på IMAP, men det er vel på hvis jeg kan bruke webmail?

Jeg nevner også at jeg først prøvde med {POP.mittdomene.com:8383/pop3/notls}INBOX istedenfor
{mail.mittdomene.com:8383/pop3/notls}INBOX, men da fikk jeg følgende feilmelding i mailboksen:

No such host as pop.mittdomene.com

I og med at jeg ikke får denne feilmeldingen nå, har jeg kanskje gjort noe mer riktig?

Håper jeg får dette til!

Noen som har noen tips?

EDIT!!!
OOpps! Jeg får feilmelding fremdeles selv etter at jeg endret til {mail.mittdomene.com:8383/pop3/notls}INBOX

Det tok bare litt lenger tid. Nå sier feilmeldingen...

Connection failed to mail.mittdomene.com,8383: Connection timed out

Re: MMS blog!

Posted: Tue Dec 12, 2006 6:25 pm
by core2
Vil bare hive meg på hylekoret: Dette er en fantastisk komponent !!! Takk !!!
Det jeg liker aller beste er at den er så utrolig enkel, bare akkurat det du trenger og ikke mange unødvendige valg. Og vider er den stabil til tusen. Installerte den for et halvt års tid siden og den har virket siden, andre komponenter må du oppdatere i hytt og pine.
Ser at det er ganske mye som er kommet under "feature request", håper ikke komponenten blir for funksjonsrik i fremtiden! 
Dette er vel i ferd med å bli en kult/må ha komponent !

Re: MMS blog!

Posted: Wed Dec 13, 2006 7:09 am
by jenscski
kakemann wrote: {mail.mittdomene.com:8383/pop3/notls}INBOX

Jeg la inn 8383 istedenfor 100. Jeg tipper nemlig at jeg måtte gjøre dette pga at når jeg går inn på webmailen så må jeg skrive inn dette.

På user la jeg inn mittbrukernavn@mittdomene.com
på passord skrev jeg passordet man bruker for å logge på mailen
Hva du må ha som portnummer når du leser webmail har ingen ting med mailbox til MMS Blog, du må trolig bruke 110, eller hvis webhotellet ditt bare støtter imap så må du bruke {mail.mittdomene.com:143/imap/notls}INBOX

Fungerer ikke noe av dette så ta kontakt med support på webhotellet og spør hva du må bruke!

Re: MMS blog!

Posted: Wed Dec 13, 2006 7:11 am
by jenscski
core2 wrote: Vil bare hive meg på hylekoret: Dette er en fantastisk komponent !!! Takk !!!
Det jeg liker aller beste er at den er så utrolig enkel, bare akkurat det du trenger og ikke mange unødvendige valg. Og vider er den stabil til tusen. Installerte den for et halvt års tid siden og den har virket siden, andre komponenter må du oppdatere i hytt og pine.
Ser at det er ganske mye som er kommet under "feature request", håper ikke komponenten blir for funksjonsrik i fremtiden! 
Dette er vel i ferd med å bli en kult/må ha komponent !
Takk takk :-[

Den er enkel, men neste utgave som kommer kun til Joomla! 1.5 får nok noe flere valg å bryne seg på, men blir uansett ikke mange! Og jeg kommer nok snart til å slippe en ny utgave, med blant annet den fiksen for problemet til passage, samt støtte for thickbox for visning av fullvisning av bildene. Men så mye nytt fancy kommer nok ikke med.

Re: MMS blog!

Posted: Wed Dec 13, 2006 1:13 pm
by kakemann
jenscski wrote:
Hva du må ha som portnummer når du leser webmail har ingen ting med mailbox til MMS Blog, du må trolig bruke 110, eller hvis webhotellet ditt bare støtter imap så må du bruke {mail.mittdomene.com:143/imap/notls}INBOX

Fungerer ikke noe av dette så ta kontakt med support på webhotellet og spør hva du må bruke!
Har snakket med leverandøren min. De støtter både IMAP og POP3..

Har prøvd å sette inn instillingene de ga meg slik som bildet viser. De mente at jeg ikke trengte /imag/notl eller /pop3/notl eller hva det var...

Sender ved et bilde som viser det oppsettet jeg har satt opp..

Takk for all hjelp Jens Christian

Re: MMS blog!

Posted: Wed Dec 13, 2006 1:22 pm
by jenscski
kakemann wrote: Har prøvd å sette inn instillingene de ga meg slik som bildet viser. De mente at jeg ikke trengte /imag/notl eller /pop3/notl eller hva det var...
Har lite å komme med videre nå, så anbefaler deg å ta en titt på manualen til imap_open, som benyttes i MMS Blog.
http://no.php.net/manual/en/function.imap-open.php

Re: MMS blog!

Posted: Wed Dec 13, 2006 1:26 pm
by kakemann
Så du mener at det jeg har gjort ser riktig ut?

Re: MMS blog!

Posted: Wed Dec 13, 2006 1:27 pm
by jenscski
kakemann wrote: Så du mener at det jeg har gjort ser riktig ut?
Det er riktig ut, men er forskjellig fra server til server, så kan godt være feil også..
Står en del eksempler i den manualsiden jeg sendte deg, ta en titt på dem

Re: MMS blog!

Posted: Tue Jan 02, 2007 2:12 pm
by final
Hi,
you wrote a fantastick Component.  :D
is it possible, to publish the content (i mean the mms) in the Mainpage?
For example, it was nice, to "tell" the MMS Blog please publish in cat id x and section id y .

A other projekt sim. your`s have done it. Look here : http://mambo.ottech.de/

I Hope, it was possible with MMS Blog.

BR Thomas

http://www.ektm.de

Your tool is installed on http://www.boedding.com

AND have a nice 2007

Re: MMS blog!

Posted: Tue Jan 16, 2007 5:06 pm
by skotersida
Hei
Er helt ny i joomla, kan noen gi meg steg for steg hvor en laster opp de forskjellige tingene på ftp? og deretter hva jeg gjør.

jostein

Re: MMS blog!

Posted: Sat Jan 27, 2007 1:09 pm
by tavikki
Hei. I mine øyne er du er GUD pipp, denne modulen jeg har lest om, men ikke sett live eller fått til å funke enda vet jeg er svaret på mine bønner.

Jeg ser det er minimalt med de som har mitt problem. Imap extension. Webhosten min vil ikke endre dette pga sikkerhet til 400.000 andre kunder. Skjønner litt det så jeg vurderte å ta med meg alle domene mine og kundene mine et annet sted.

Problemet er at jeg trives så godt hos dem. Men sakens kjerne er den at det må da kunne løses dette med imap extention? Er det er programeringsspm som du jens-christian ikke har tid til å fikse sender jeg den gjerne til en meget kompetent programmerer for denne modifikasjonene, men da må jeg vite at det kan fikses da kompetent programeringshjelp koster skjorta + litt til..

En anne sake er jo den at jeg har sett maaange steder at dette skal virke med enten imap/pop, så da blir jeg forvirret i forhold til at min webhost støtter pop. Takker for et snarlig svar..

Re: MMS blog!

Posted: Tue Feb 06, 2007 7:34 am
by sone12
Jeg har samme problem som deg. Skal undersøke litt med webhotellet jeg bruker å se om de har noen forslag til hvordan man kna løse dette.

Re: MMS blog!

Posted: Tue Feb 06, 2007 7:42 am
by jenscski
tavikki wrote: Problemet er at jeg trives så godt hos dem. Men sakens kjerne er den at det må da kunne løses dette med imap extention? Er det er programeringsspm som du jens-christian ikke har tid til å fikse sender jeg den gjerne til en meget kompetent programmerer for denne modifikasjonene, men da må jeg vite at det kan fikses da kompetent programeringshjelp koster skjorta + litt til..

En anne sake er jo den at jeg har sett maaange steder at dette skal virke med enten imap/pop, så da blir jeg forvirret i forhold til at min webhost støtter pop. Takker for et snarlig svar..
Ja, det er trolig mulig å kode om komponenten slik at den ikke er avhengig av imap-extension i PHP, men jeg har ikke hatt tid til noe slikt, men har sett på http://www.pear.php.net/package/Net_POP3 og http://www.pear.php.net/package/Net_IMAP, men det er dette med tid da..

Når du sier at din webhost støtter pop, så antar jeg at dette er at du kan lese e-posten din via pop, noe som ikke har noe med imap-extension til php å gjøre. Og selv om det heter imap-extension, så er det samme tillegg som støtter pop...

Sv: MMS blog!

Posted: Thu Feb 15, 2007 10:48 am
by perandre
Jeg installerte imap extension på mitt webhotell i går. Sjekk med webhost om det er funker for deg! Minstekravet er at du har SSH-tilgang og en halv gb ledig plass... Installasjonen gjøres ved å sette sammen en egen php5 (inkl ønskede extensions) i rota via unix shell (f.eks PuTTY, el. Terminal på Mac). Man trenger ikke ha lang unixerfaring for å gjøre dette, bare man sørger for å ikke gjøre noe galt, hehe ;)

Her er en glimrende guide:
http://wiki.dreamhost.com/index.php/Installing_PHP5
http://wiki.dreamhost.com/index.php/PHP5_installscript

Følges dette til punkt og prikke, vil MMS Blog funke brillefint :) Selve scriptet kjørte hos meg på ca en halv time.

Problemer med ThickBox

Posted: Mon Feb 19, 2007 10:44 pm
by kjoepsta
Jeg har problemer med bilder som åpnes i ThickBox. Når jeg trykket på "close"-knappen vil ikke bildet lukke seg. Det kan virke som det har en lenke til bildet, slik at det i stedet åpnes igjen. Trykker jeg derimot midt på bildet, lukkes det, men da havner jeg på forsida (altså ikke tilbake til mms-bloggen). Dette skjer i Internet Explorer. I Firefox skjer nesten det samme, men her havner jeg rett når bildet lukkes ved å klikke utenfor close-knappen. Jeg bruker versjon 1.1.3. Mangler jeg en plugin eller noe? http://www.varfjell.no/index.php?option ... &Itemid=36

Re: Problemer med ThickBox

Posted: Tue Feb 20, 2007 6:39 am
by jenscski
kjoepsta wrote: Jeg har problemer med bilder som åpnes i ThickBox. Når jeg trykket på "close"-knappen vil ikke bildet lukke seg. Det kan virke som det har en lenke til bildet, slik at det i stedet åpnes igjen. Trykker jeg derimot midt på bildet, lukkes det, men da havner jeg på forsida (altså ikke tilbake til mms-bloggen). Dette skjer i Internet Explorer. I Firefox skjer nesten det samme, men her havner jeg rett når bildet lukkes ved å klikke utenfor close-knappen. Jeg bruker versjon 1.1.3. Mangler jeg en plugin eller noe? http://www.varfjell.no/index.php?option ... &Itemid=36
Du har trolig installert en eller annen utvidelse som krasjer med MMS Blog sin ThickBox. Vet at hvertfall JomComment ikke funker så bra med MMS Blog.

Re: MMS blog!

Posted: Tue Feb 20, 2007 9:53 am
by kjoepsta
Ja, jeg bruker Jambook, så da er det vel der det ligger. Skal plugin ThickBox for Joomla være installert, eller er det en innebygd Thickbox i MMS-blogg? Jeg Thickbox for Joolma 2.1 fra før, men det påvirker ikke MMS-bloggen om denne er aktivert eller ikke.

Et annet problem: Har også skiftet webhost nylig. Satte MMS-blogg og meilboksen opp som før. Fikk over MMS-er sendt fra meil, men sliter med MMS-er fra mobil. Har sendt samme bilde til ny og gammel konto, og det kommer igjennom på den gamle. Får også flere "no such host as..." meldinger enn før. Ligger dette hos webhost (ProISP) eller er det noe i konfigurasjonen min av MMS-bloggen?

Sv: MMS blog!

Posted: Tue Feb 20, 2007 10:07 am
by perandre
Du trenger ikke noen annen thickbox enn den som ligger i MMS Blog.

Det er vel helst utvidelser med javascript som lager krøll for thickbox...og det er ikke nødvendigvis nok å bare "unpublish" en utvidelse; i noen tilfeller må en noe avinstalleres for at en annen skal fungere.

Re: MMS blog!

Posted: Tue Feb 20, 2007 11:49 am
by kjoepsta
Nå funker det! Slo av følgende plugin:  "j(X)CORE 1.1.1 System Mambot For Joomla" Denne har blant annet et valg for ThickBox (som for øvrig ikke var slått på). Husker ikke hvorfor jeg installerte denne mamboten i sin tid, men håper den ikke er i bruk lenger.  ;)

Re: MMS blog!

Posted: Tue Feb 20, 2007 7:27 pm
by tigertor
Hei!
Jeg har nylig installert MMS Blog, og gått gjennom egen kompilering av php for å få til imap extensions hos min host (dreamhost.com) som jeg ser flere andre også har gjort. Nå funker det helt utmerket, takk for et enkelt og bra produkt!

Jeg har et par kjappe spørsmål dog (beklager om dette er besvart et annet sted):
-Hvordan får man MMS Bloggen -og bare MMS Bloggen- til å prege forsiden?
-Kan man legge til kommentarer på MMS Blog-oppføringene?

-t

Sv: MMS blog!

Posted: Tue Feb 20, 2007 7:53 pm
by perandre
Det komponentet du har øverst på mainmenu, blir forsiden din. Det er com_frontpage som er standard, men du kan teste å sette MMS Blogg på topp.

Man kan ikke legge til kommentarer på MMS Blog-oppføringene.


-og jepp, det er et meget fint produkt :)

Re: MMS blog!

Posted: Wed Mar 07, 2007 12:51 pm
by ruuper
Missing IMAP extension
Denne får jeg også frem, iflg. webhost så skal denne være på plass. Kan det være noe annet.
Har installert og publisert alt, får ingen feil meldinger.
Men jeg får heller ingen MMS heller, kommer ingen nye brukere jeg kan publisere.
Hjelp!!

Dette komponentet er jo kanonbra.

[Moderatormerknad: Fjernet unødvendig lenking i innlegg - opprett en signatur for dette. Se forumreglene for mer info.- rued]

Sv: MMS blog!

Posted: Wed Mar 07, 2007 1:01 pm
by perandre
Hvis du får opp feilmelding om Missing IMAP extension, skulle man jo tro det hadde noe med saken å gjøre. Har ingen tips.

Re: MMS blog!

Posted: Fri Mar 16, 2007 8:26 am
by janpihl
Hvordan endrer man setningen:

Meldingen er sendt fra mobiltelefon og kan kun besvares med mobiltelefon. Nummeret finner du i e-postadressen.

?????

vh Jan