MMS blog!

Spørsmål vedrøredne tredjepartsutvidelser som komponenter, moduler etc.

Moderators: sone12, Per Yngve Berg

Locked
Peleri
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 127
Joined: Tue Dec 20, 2005 4:13 pm

Re: Sv: MMS blog!

Post by Peleri » Mon Apr 10, 2006 8:27 pm

olem wrote: Håper at dette ikke rer et passord du bruker overalt, i så tilfelle må du ta vekk bilde. ;)
Takk for tips med bilde 8)

Desverre funka det ikke å bytte mail med pop :(

Fikk denne mld. på mailen nå:Connection failed to mail.campingportalen.be,110: Connection timed out

Skjønner ikke en DRITT!

olem
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 135
Joined: Mon Nov 28, 2005 12:05 am
Location: Oslo
Contact:

Sv: MMS blog!

Post by olem » Mon Apr 10, 2006 8:32 pm

hadde slik jeg også, men løsningen kommer skal du se. brukte litt tid jeg og og nå virker det
se om du finner noe tidligere i tråden
http://renseri.net

(Min MMS blog) modul til høyre

olem
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 135
Joined: Mon Nov 28, 2005 12:05 am
Location: Oslo
Contact:

Sv: MMS blog!

Post by olem » Mon Apr 10, 2006 8:39 pm

ser at jeg hadde samme feilen også

sender deg en link av oppsettet.
http://renseri.net/FlexiService/index.p ... &Itemid=54

Peleri
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 127
Joined: Tue Dec 20, 2005 4:13 pm

Re: MMS blog!

Post by Peleri » Mon Apr 10, 2006 8:42 pm

Når du sender mms til din nettside, hvor sender du det da?

User avatar
lbmyren
Joomla! Explorer
Joomla! Explorer
Posts: 260
Joined: Fri Mar 10, 2006 1:57 pm
Location: Norway

Sv: MMS blog!

Post by lbmyren » Mon Apr 10, 2006 8:47 pm

Peleri wrote: Når du sender mms til din nettside, hvor sender du det da?
Du sender ikke mms til nettsiden...du sender mms til en e-postadresse som componenten mms blog sjekker, og laster ned e-post fra.

Hvis du lurer på mer om denne komponenten, kan du finne info blant annet her:
http://developer.joomla.org/sf/projects/mms_blog
-larsbjarte-

Peleri
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 127
Joined: Tue Dec 20, 2005 4:13 pm

Re: MMS blog!

Post by Peleri » Mon Apr 10, 2006 8:49 pm

Kan det ha noe med mail konfigurasjonen min i "global configuration" som gjør at det ikke funker?

olem
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 135
Joined: Mon Nov 28, 2005 12:05 am
Location: Oslo
Contact:

Sv: MMS blog!

Post by olem » Mon Apr 10, 2006 8:51 pm

til en godkjent e-mailadresse som jeg satte opp kun til dette bruk. Husk å hake av "meldingen lagres på server" (eller noe i den retning.

olem
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 135
Joined: Mon Nov 28, 2005 12:05 am
Location: Oslo
Contact:

Sv: MMS blog!

Post by olem » Mon Apr 10, 2006 8:54 pm

Peleri wrote: Kan det ha noe med mail konfigurasjonen min i "global configuration" som gjør at det ikke funker?
se litt lengre opp, der er en link til mitt oppsett. Eneste forandring nå er at postadressen er en annen

Peleri
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 127
Joined: Tue Dec 20, 2005 4:13 pm

Re: MMS blog!

Post by Peleri » Mon Apr 10, 2006 8:59 pm

Får ikke det her til å funke! Har gjort AKKURAT som du har fortalt, bare brukt min egen mailadresse selvfølgelig. Men funker det tror du?, nei >:(

olem
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 135
Joined: Mon Nov 28, 2005 12:05 am
Location: Oslo
Contact:

Sv: MMS blog!

Post by olem » Mon Apr 10, 2006 9:06 pm

Er  (nesten) sikker på at det har med mailoppsettet ditt å gjøre. Såfremt du har installert både modul, komponent og mambots. Vær litt tålmodig så skal du se at det kommer flere inn med gode idèer.
PS.har du  riktig brukernavn og passord til emailen din (regner med at du har sjekket dette flere ganger. dette er en typisk feil hos meg når jeg er trtt og forb....)

Se her:
http://developer.joomla.org/sf/discussi ... discussion

Peleri
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 127
Joined: Tue Dec 20, 2005 4:13 pm

Re: MMS blog!

Post by Peleri » Mon Apr 10, 2006 9:08 pm

Hehe, akkurat det jeg er, trøtt og f.... ;)

Men har sjekket det ja. Får prøve litt til. Håper det kommer flere gode tips. Takk for hjelpen så langt olem!

latle
Joomla! Apprentice
Joomla! Apprentice
Posts: 9
Joined: Fri Mar 17, 2006 8:49 am
Contact:

Re: MMS blog!

Post by latle » Tue Apr 11, 2006 4:40 pm

Flyttet siden min til Cliche, det var dumt.. De støtter ikke imap i php :( og da je skrev mail og forklarte situasjonen fikk jeg dette til svar:
"Ja så må jeg skuffe dig. Vi understøtter ikke imap."

Så vet dere det om noen skulle tenke tanken på å bytte til cliche..

Peleri
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 127
Joined: Tue Dec 20, 2005 4:13 pm

Re: MMS blog!

Post by Peleri » Tue Apr 11, 2006 4:44 pm

Får ikke dette komponentet til å funke, og skjønner egentlig ikke hvorfor ikke det funker. Men, men, kanskje det plutselig bare virker en dag, er lov å håpe ;D

olem
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 135
Joined: Mon Nov 28, 2005 12:05 am
Location: Oslo
Contact:

Sv: MMS blog!

Post by olem » Tue Apr 11, 2006 6:44 pm

Vi har god tid i påsken. Så kan vi gå igjennom hele prosessen da. Nå er det bare en arbeidsdag igjen.  :)

heffalompen
Joomla! Apprentice
Joomla! Apprentice
Posts: 10
Joined: Wed Apr 12, 2006 7:49 am

Re: MMS blog!

Post by heffalompen » Wed Apr 12, 2006 7:54 am

hei og hå...jeg har forsøkt å sette opp denne funksjonen men får følgende feilmelding:
Fatal error: Call to undefined function imap_open() in /usr/home/web/wno73768/components/com_mmsblog/update.php on line 114
Har satt opp mot en gmail konto og benytter web10.nu som hotell. Har du noe tips ?

Are

User avatar
jenscski
Joomla! Ace
Joomla! Ace
Posts: 1468
Joined: Thu Aug 18, 2005 6:58 am
Location: Tønsberg, Norway

Sv: Re: MMS blog!

Post by jenscski » Wed Apr 12, 2006 7:57 am

heffalompen wrote: hei og hå...jeg har forsøkt å sette opp denne funksjonen men får følgende feilmelding:
Fatal error: Call to undefined function imap_open() in /usr/home/web/wno73768/components/com_mmsblog/update.php on line 114
Har satt opp mot en gmail konto og benytter web10.nu som hotell. Har du noe tips ?
Webhotellet du benytter støtter ikke imap extension til php, send en mail til dem og spør pent om de kan aktivere imap extension på sin server.
Jens-Christian Skibakk
MMS Blog - http://mms.pipp.no/
Joomla! i Norge / Joomla! in Norway - http://www.joomlainorge.no/

heffalompen
Joomla! Apprentice
Joomla! Apprentice
Posts: 10
Joined: Wed Apr 12, 2006 7:49 am

Re: Sv: Re: MMS blog!

Post by heffalompen » Wed Apr 12, 2006 8:59 am

jenscski wrote:
heffalompen wrote: hei og hå...jeg har forsøkt å sette opp denne funksjonen men får følgende feilmelding:
Fatal error: Call to undefined function imap_open() in /usr/home/web/wno73768/components/com_mmsblog/update.php on line 114
Har satt opp mot en gmail konto og benytter web10.nu som hotell. Har du noe tips ?
Webhotellet du benytter støtter ikke imap extension til php, send en mail til dem og spør pent om de kan aktivere imap extension på sin server.
og svaret fra web10 er dessverre:
Hei. Kan dere aktivere imap extension på server? Jeg har en funksjon på nettsiden min som ikke fungere uten den. GOD PÅSKE! 
   

1.  supporter: Kim 12-04-06 10:55:28   


Hej,

Det har vi desværre ikke support for, beklager.

Med venlig hilsen
Kim, Talk Active

User avatar
jenscski
Joomla! Ace
Joomla! Ace
Posts: 1468
Joined: Thu Aug 18, 2005 6:58 am
Location: Tønsberg, Norway

Sv: Re: Sv: Re: MMS blog!

Post by jenscski » Wed Apr 12, 2006 9:06 am

heffalompen wrote: Det har vi desværre ikke support for, beklager.
Da må du nok leve uten MMS blog, eller bytte webhotell
Jens-Christian Skibakk
MMS Blog - http://mms.pipp.no/
Joomla! i Norge / Joomla! in Norway - http://www.joomlainorge.no/

heffalompen
Joomla! Apprentice
Joomla! Apprentice
Posts: 10
Joined: Wed Apr 12, 2006 7:49 am

Re: Sv: Re: Sv: Re: MMS blog!

Post by heffalompen » Wed Apr 12, 2006 9:11 am

jenscski wrote:
heffalompen wrote: Det har vi desværre ikke support for, beklager.
Da må du nok leve uten MMS blog, eller bytte webhotell
vet du tilfeldigvis om b-one.net støtter dette ?

User avatar
jenscski
Joomla! Ace
Joomla! Ace
Posts: 1468
Joined: Thu Aug 18, 2005 6:58 am
Location: Tønsberg, Norway

Sv: Re: Sv: Re: Sv: Re: MMS blog!

Post by jenscski » Wed Apr 12, 2006 9:28 am

heffalompen wrote: vet du tilfeldigvis om b-one.net støtter dette ?
Nei, det vet jeg ikke. Men jeg ser at de har safe mode på, noe som ikke er så bra for Joomla
Jens-Christian Skibakk
MMS Blog - http://mms.pipp.no/
Joomla! i Norge / Joomla! in Norway - http://www.joomlainorge.no/

User avatar
Stinus
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 210
Joined: Thu Feb 02, 2006 9:25 pm
Location: Stavanger / Tananger
Contact:

Sv: Re: Sv: Re: Sv: Re: MMS blog!

Post by Stinus » Fri Apr 14, 2006 10:30 am

jenscski wrote:
heffalompen wrote: vet du tilfeldigvis om b-one.net støtter dette ?
Nei, det vet jeg ikke. Men jeg ser at de har safe mode på, noe som ikke er så bra for Joomla
B-one støtter imap. Jeg har B-one og det funker fint for meg.
Men jeg er ikke så altfor begeistret for B-one. Jeg får opp en 500 error på websiden min som B-one mener er Joomla sin feil. Men jeg mener det ikke stemmer, så jeg er på utkikk etter et annet web-hotel.
Stian Magnussen
Veteranbrannbiler - https://veteranbrannbiler.com/ - En side om gamle brannbiler
1. Tananger Sjøspeidergruppe - https://1tanangersjo.no/

olem
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 135
Joined: Mon Nov 28, 2005 12:05 am
Location: Oslo
Contact:

Sv: MMS blog!

Post by olem » Fri Apr 14, 2006 10:34 am

se på denne linken:
http://www.dittnettsted.no/component/op ... board,15.0

Ha en fin laaaang fridag

prozacdk
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Mon Apr 17, 2006 11:37 am

Re: MMS blog!

Post by prozacdk » Mon Apr 17, 2006 11:42 am

Hej,

Først vil jeg gerne sige tak for mega godt component.

jeg har nogle feature requests. :

1. - Muligt at dele det op i brugerne, så det hele ikke bare flyder oven i hinanden.
2. - mulighed for at se hvem der har posted hvad i latest mms blog.

Mvh
Martin, dansk mms blog bruger.

User avatar
jenscski
Joomla! Ace
Joomla! Ace
Posts: 1468
Joined: Thu Aug 18, 2005 6:58 am
Location: Tønsberg, Norway

Sv: Re: MMS blog!

Post by jenscski » Tue Apr 18, 2006 8:38 am

prozacdk wrote: 1. - Muligt at dele det op i brugerne, så det hele ikke bare flyder oven i hinanden.
Denne skjønte jeg ikke.. ???
Jens-Christian Skibakk
MMS Blog - http://mms.pipp.no/
Joomla! i Norge / Joomla! in Norway - http://www.joomlainorge.no/

olem
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 135
Joined: Mon Nov 28, 2005 12:05 am
Location: Oslo
Contact:

Sv: MMS blog!

Post by olem » Tue Apr 18, 2006 8:46 am

Tror han mener forskjellige kategorier, en for hver innsender, der innsendte bidrag automatisk går til sin kategori.
Slik forstod jeg det.

prozacdk
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Mon Apr 17, 2006 11:37 am

Re: Sv: MMS blog!

Post by prozacdk » Tue Apr 18, 2006 1:01 pm

olem wrote: Tror han mener forskjellige kategorier, en for hver innsender, der innsendte bidrag automatisk går til sin kategori.
Slik forstod jeg det.
Det er nemlig rigtigt.

Kommer nemlig til at have 200+ som sender ind til siden, og det vil blive et være rod vis man ikke deler det op for hver bruger.

Feature request:
Mulighed for at kunne sende ren tekst også (ikke html formatteret)

Update:
Some times I get a error on the website about update.php linie 223
Last edited by prozacdk on Tue Apr 18, 2006 6:05 pm, edited 1 time in total.

arhajo
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Tue Apr 18, 2006 4:51 pm

Re: MMS blog!

Post by arhajo » Tue Apr 18, 2006 7:48 pm

Jeg er desverre i den situasjonen at jeg sitter på en server som har safe mode. Jeg bruker safemode patch og dette ser ut til å stort sett funke. Jeg sliter nå med å få lest meldingene. Ser ikke ut til at det blir lagret på i blogg-katalogen...

Får mailer med følgende feilmelding: fopen failed for: mmsblog_00003_01.jpeg
Noen tips?

Bruker Mambo...

Må bare ellers få si at denne virker å være en knallbra component... Bortsett fra at det ikke funker hos meg selvsagt :)

mvh
Arnt Harald Johansen

olem
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 135
Joined: Mon Nov 28, 2005 12:05 am
Location: Oslo
Contact:

Sv: MMS blog!

Post by olem » Tue Apr 18, 2006 7:53 pm

Sjekk at katalogene images og mmsblog har riktig cmod. Jeg har 777 på mine.
Dette ga meg et problem tidligere.

arhajo
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Tue Apr 18, 2006 4:51 pm

Re: Sv: MMS blog!

Post by arhajo » Tue Apr 18, 2006 7:58 pm

olem wrote: Sjekk at katalogene images og mmsblog har riktig cmod. Jeg har 777 på mine.
Dette ga meg et problem tidligere.

Jeg har 777 på mine også... Er desverre ikke det som er problemet... Noen andre forslag? Jeg mistenker vel at Safe Mode er en del av problemet her...

arhajo
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Tue Apr 18, 2006 4:51 pm

Re: Sv: MMS blog!

Post by arhajo » Tue Apr 18, 2006 8:00 pm

arhajo wrote:
olem wrote: Sjekk at katalogene images og mmsblog har riktig cmod. Jeg har 777 på mine.
Dette ga meg et problem tidligere.

Jeg har 777 på mine også... Er desverre ikke det som er problemet... Noen andre forslag? Jeg mistenker vel at Safe Mode er en del av problemet her...
Dette er det som kommer opp som feilmelding på nettsiden...

Warning: fopen(): SAFE MODE Restriction in effect. The script whose uid/gid is 140085/140085 is not allowed to access /hsphere/local/home/arhajo/vestbyhk.no/mambo/images/mmsblog owned by uid/gid 398/398 in /hsphere/local/home/arhajo/vestbyhk.no/mambo/components/com_mmsblog/update.php on line 323

Warning: fopen(/hsphere/local/home/arhajo/vestbyhk.no/mambo/images/mmsblog/mmsblog_00004_01.jpeg): failed to open stream: No such file or directory in /hsphere/local/home/arhajo/vestbyhk.no/mambo/components/com_mmsblog/update.php on line 323


Locked

Return to “Komponenter/moduler/mambots”