Får feilmelding "Malfilen ble ikke funnet!" etter flytting av Joomla site

Henvendelser om administrasjon og installering av Joomla

Moderators: sone12, Per Yngve Berg

LFC_forever
Joomla! Intern
Joomla! Intern
Posts: 52
Joined: Wed Jul 18, 2007 11:00 am

Får feilmelding "Malfilen ble ikke funnet!" etter flytting av Joomla site

Postby LFC_forever » Sat Jan 19, 2008 12:52 pm

Hei!

Jeg har duplisert en online site til en lokal wamp installasjon. Har fulgt diverse råd og tråder i forskjellige forum her, men får denne feilmeldingen når jeg forøker å åpne index'en i en nettleser:
"Malfilen ble ikke funnet!
Har du nylig forsøkt en oppgradering?
Hvis ja, så MÅ du også oppgradere din database
Logg inb til Administrator og velg Upgrade Database fra menyen...
"

Hva vil egentlig dette si? Hva er en malfil og hvor er "upgrade database" i Administrator?

Online har jeg flg. oppsett:
Linux
Database Version: 4.0.20-standard
PHP Version: 5.2.4
Web Server: Apache
WebServer to PHP interface: apache2handler
Joomla! Version: Joomla! 1.0.12 Stable [ Sunfire ] 25 December 2006 01:00 UTC

Lokalt har jeg flg oppsett:
Windows NT
Database Version: 5.0.27-community-nt
PHP Version: 5.2.1
Web Server: Apache/2.2.4 (Win32) PHP/5.2.1
WebServer to PHP interface: apache2handler
Joomla! Version: Joomla! 1.0.12 Stable [ Sunfire ] 25 December 2006 01:00 UTC

Kan noen hjelpe?

User avatar
rued
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 4767
Joined: Fri Sep 16, 2005 10:23 pm
Location: Finland / Norway
Contact:

Re: Får feilmelding "Malfilen ble ikke funnet!" etter flytting av Joomla site

Postby rued » Sat Jan 19, 2008 1:04 pm

En av flere gamle tråder som er tilgjengelig via søk i forumet:
http://forum.joomla.org/index.php/topic,183253.0.html

PS! Oppgrader også til en nyere språkfil når du først holder på. ;)
Rune Rasmussen - http://www.syntaxerror.no
Norske nettløsninger og integrasjoner, CONSIGNOR EDI, Mamut ordreimport og produkteksport, kortbetaling og faktura m.m.

Norsk Joomla! - Norwegian Translation Team - http://www.norskjoomla.no

LFC_forever
Joomla! Intern
Joomla! Intern
Posts: 52
Joined: Wed Jul 18, 2007 11:00 am

Re: Får feilmelding "Malfilen ble ikke funnet!" etter flytting av Joomla site

Postby LFC_forever » Sat Jan 19, 2008 2:29 pm

Takk Rued!

Forsøkte å søke på "Malfilen ble ikke funnet" men fant ingen treff. Jeg må kanskje ta et kurs i forum søk :(

Uansett så var svaret i denne tråden å bytte all info i configuration.php til å linke til ny db/paths noe jeg føler jeg har gjort. Det eneste jeg er usikker på er $mosConfig_secret men ellers så skal alt være skiftet.

Er det lurt å skifte språkfil før dette er fixet? Eller er fixen rett og slett ny språkfil?

Men jeg ser at template mappa ikke er med så et eller annet er riv ruskende galt her!!

Takk!
Last edited by LFC_forever on Sat Jan 19, 2008 2:31 pm, edited 1 time in total.

User avatar
rued
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 4767
Joined: Fri Sep 16, 2005 10:23 pm
Location: Finland / Norway
Contact:

Re: Får feilmelding "Malfilen ble ikke funnet!" etter flytting av Joomla site

Postby rued » Sat Jan 19, 2008 2:39 pm

Tror du har lest dårlig nå, for i utgangspunktet manglet mal-filene - svaret var ikke kun konfigurasjon.
Om du ikke har disse på plass kan du heller ikke vise de, naturlig nok. ;)
Rune Rasmussen - http://www.syntaxerror.no
Norske nettløsninger og integrasjoner, CONSIGNOR EDI, Mamut ordreimport og produkteksport, kortbetaling og faktura m.m.

Norsk Joomla! - Norwegian Translation Team - http://www.norskjoomla.no

User avatar
rued
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 4767
Joined: Fri Sep 16, 2005 10:23 pm
Location: Finland / Norway
Contact:

Re: Får feilmelding "Malfilen ble ikke funnet!" etter flytting av Joomla site

Postby rued » Sat Jan 19, 2008 3:50 pm

Har du forresten sett på denne om du har problemer med filoverføringen: http://forum.joomla.org/index.php/topic,220673.0.html
Rune Rasmussen - http://www.syntaxerror.no
Norske nettløsninger og integrasjoner, CONSIGNOR EDI, Mamut ordreimport og produkteksport, kortbetaling og faktura m.m.

Norsk Joomla! - Norwegian Translation Team - http://www.norskjoomla.no

LFC_forever
Joomla! Intern
Joomla! Intern
Posts: 52
Joined: Wed Jul 18, 2007 11:00 am

Re: Får feilmelding "Malfilen ble ikke funnet!" etter flytting av Joomla site

Postby LFC_forever » Fri Jan 25, 2008 3:07 pm

Beklager sein oppdatering på dette men jeg har ikke fått dette til og gjør nå tester på et produksjonsmiljø. Ikke bra men jeg haddde ikke noe valg! Skal sjekke mer når jeg får tid hva som var galt her.


Return to “Administrasjon/installasjon”

Who is online

Users browsing this forum: No registered users and 4 guests