[LØST] Norske tegn i template fra rockettheme.com

Her er både spørsmål og gode idéer/forslag

Moderators: Per Yngve Berg, sone12

Locked
Grousehunter
Joomla! Apprentice
Joomla! Apprentice
Posts: 25
Joined: Wed Jan 16, 2008 11:05 pm

[LØST] Norske tegn i template fra rockettheme.com

Post by Grousehunter » Fri Apr 11, 2008 7:37 pm

Hei og god kveld!

Jeg er i ferd med å etablere et nettsted med joomla. Har kjøpt og lasta ned et template fra rockettheme.com. Nå kommer ikke æøå opp på siden. Instillingene under Global Configuration er rett og jeg hadde norske tegn før jeg installerte det nye designet, MediaMogul - http://www.rockettheme.com/Templates/Av ... Templates/

Noen som vet hva jeg må/kan gjøre :-[
Last edited by Grousehunter on Sat Apr 12, 2008 11:40 am, edited 1 time in total.

Grousehunter
Joomla! Apprentice
Joomla! Apprentice
Posts: 25
Joined: Wed Jan 16, 2008 11:05 pm

Re: Norske tegn i template fra rockettheme.com

Post by Grousehunter » Sat Apr 12, 2008 12:14 am

Jeg fant ut at det var noen moduler til dette templatet jeg hadde installert som laget feilen. Fjernet de og problemet er løst.

User avatar
sone12
Joomla! Champion
Joomla! Champion
Posts: 5440
Joined: Wed Oct 11, 2006 1:12 pm
Location: Kristiansand, Norway
Contact:

Re: Norske tegn i template fra rockettheme.com

Post by sone12 » Sat Apr 12, 2008 9:44 am

Kan du ramse opp de modulene du mener var problemet. Sånn i tilfelle noen andre kommer opp i tilsvarende problem.
Kristian P. Granrud - Global Moderator

Grousehunter
Joomla! Apprentice
Joomla! Apprentice
Posts: 25
Joined: Wed Jan 16, 2008 11:05 pm

Re: Norske tegn i template fra rockettheme.com

Post by Grousehunter » Sat Apr 12, 2008 10:04 am

.
Last edited by Grousehunter on Sat Apr 12, 2008 10:07 am, edited 1 time in total.

Grousehunter
Joomla! Apprentice
Joomla! Apprentice
Posts: 25
Joined: Wed Jan 16, 2008 11:05 pm

Re: Norske tegn i template fra rockettheme.com

Post by Grousehunter » Sat Apr 12, 2008 10:04 am

Det var:
mod_rokmediascroller_1.0.1_j10
mod_roknewsflash_1.0.3_j10
mod_roknewsrotator_1.0_j10

Jeg testa ikke om en eller flere av disse var årsaken, fjerna alle tre i en smell og da var alt ok.


Locked

Return to “Template, CSS og design”