Menypunkter "mangler bilde" i IE/Safari

Her er både spørsmål og gode idéer/forslag

Moderators: sone12, Per Yngve Berg

Post Reply
Camomilla
Joomla! Apprentice
Joomla! Apprentice
Posts: 22
Joined: Wed Jan 17, 2007 8:22 pm

Menypunkter "mangler bilde" i IE/Safari

Post by Camomilla » Tue Sep 02, 2008 3:44 pm

Etter et aaaaaltfor langt opphold er jeg igang med Joomla igjen :) Designet mitt er newbie-enkelt, man må lære å krabbe før man kan gå ... Jeg har bygget opp en meny på venstre side som består av vanlige lenker, altså ingen fancy CSS eller bilder til menypunktene. Menyen vises fint i FF, men i både IE og Safari vises symbolet for manglende bilde foran hver lenke ??? Har sjekket at "menu image" er "do not use", så nå er jeg litt i tvil om hvor jeg har bomma :p Noen som har en idé om hvordan jeg griper dette an?
Slik ser det ut i Safari:
Picture 1.pdf
Slik ser det ut i FF:
Picture 2.pdf
Camomilla

(edit: la til screenshots)
You do not have the required permissions to view the files attached to this post.
Last edited by Camomilla on Tue Sep 02, 2008 4:21 pm, edited 1 time in total.

Camomilla
Joomla! Apprentice
Joomla! Apprentice
Posts: 22
Joined: Wed Jan 17, 2007 8:22 pm

Re: Menypunkter "mangler bilde" i IE/Safari

Post by Camomilla » Tue Sep 02, 2008 4:20 pm

... og det er utrolig hva man får til ...

Det holdt visst ikke med å velge "menu image" "do not use". Jeg måtte inn på selve meny-modulen og velge "indent image" "none". Det gjorde susen!


Post Reply

Return to “Template, CSS og design”