ser ikke moduler skikkelig

Her er både spørsmål og gode idéer/forslag

Moderators: Per Yngve Berg, sone12

Locked
allfather
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Tue Aug 22, 2006 10:16 am

ser ikke moduler skikkelig

Post by allfather » Tue Aug 22, 2006 10:19 am

Hei

Har installert joomlastats, og tenkte jeg skulle vise det på en egen side som het statistikk, men jeg får ikke den til å vise.
http://lurifaxleker.no

Prøvde meny > topmenu > component, men det fungerte ikke.
Noen forslag?

(hvis ingen vet kan jeg event. poste htmlkoden til designet????)

Mvh

Thomas

User avatar
magentait
I've been banned!
Posts: 519
Joined: Tue Aug 30, 2005 11:53 am
Location: Norway
Contact:

Re: ser ikke moduler skikkelig

Post by magentait » Tue Aug 22, 2006 12:16 pm

Hei, moduler skal ikke settes inn i menyen. Etter å ha installert modulen, går du til "Modules" -> "Site Modules". Finn denne modulen du vil bruke, foreta endringer og publiser den. Husk å posisjonere modulen i henhold til din mal (left, top eller hva du har definert i din mal)

allfather
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Tue Aug 22, 2006 10:16 am

Re: ser ikke moduler skikkelig

Post by allfather » Tue Aug 22, 2006 12:31 pm

Hei :)

Prøvde dette, men fikk det ikke noe frem.
Prøvde top,bunn,left,right  ???

User avatar
magentait
I've been banned!
Posts: 519
Joined: Tue Aug 30, 2005 11:53 am
Location: Norway
Contact:

Re: ser ikke moduler skikkelig

Post by magentait » Tue Aug 22, 2006 12:34 pm

Du må se i malfilen din, og se til at f.eks. du har koden:

Code: Select all

<?php if (mosCountModules('left')) { ?><?php mosLoadModules( 'left' );?> <?php } ?>

allfather
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Tue Aug 22, 2006 10:16 am

Re: ser ikke moduler skikkelig

Post by allfather » Tue Aug 22, 2006 12:39 pm

mal?
html på website template?



Lurifax Leker AS
id ) {
initEditor();
}
$collspan_offset = ( mosCountModules( 'right' ) + mosCountModules( 'user2' ) ) ? 2 : 1;
//script to determine which div setup for layout to use based on module configuration
$user1 = 0;
$user2 = 0;
$colspan = 0;
$right = 0;
// banner combos

//user1 combos
if ( mosCountModules( 'user1' ) + mosCountModules( 'user2' ) == 2) {
$user1 = 2;
$user2 = 2;
$colspan = 3;
} elseif ( mosCountModules( 'user1' ) == 1 ) {
$user1 = 1;
$colspan = 1;
} elseif ( mosCountModules( 'user2' ) == 1 ) {
$user2 = 1;
$colspan = 1;
}

//right based combos
if ( mosCountModules( 'right' ) and ( empty( $_REQUEST['task'] ) || $_REQUEST['task'] != 'edit' ) ) {
$right = 1;
}
?>

/templates/rhuk_solarflare_ii/css/bb.css" rel="stylesheet" type="text/css"/>






 
   
 
 
 
 
   
   
   
   
Lurifax Leker AS

    Strusshamn Senter AS

    5302 Strusshamn


    Telefon: 56 14 13 00

    Org.nummer: 982294177

    Email: butikk@lurifaxleker.no
   
 
   
   
   
   
 
 
 
  Til toppen av siden | Hjem | Lurifax Leker AS| Telefon: 56 14 13 00 | Email
 
 


User avatar
Stinus
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 210
Joined: Thu Feb 02, 2006 9:25 pm
Location: Stavanger / Tananger
Contact:

Sv: ser ikke moduler skikkelig

Post by Stinus » Tue Aug 22, 2006 2:33 pm

Hei
Har du husket å "publisere" modulen din?
Dvs gå til adminpanelet --> moduls --> site moduls --> velg rett modul.  PÅ oversikten over alle modulene i den andre kolonnen som heter Published så må det ikke være et rødt kryss på modulen du vil vise frem. Hvis det er et rødt kryss, så trykk 1 gang på det røde krysset og det vil skifte til en blå firkant med grønn V på.
Se om dette hjelper.
Stian Magnussen
Veteranbrannbiler - https://veteranbrannbiler.com/ - En side om gamle brannbiler
1. Tananger Sjøspeidergruppe - https://1tanangersjo.no/

allfather
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Tue Aug 22, 2006 10:16 am

Re: ser ikke moduler skikkelig

Post by allfather » Tue Aug 22, 2006 7:29 pm

Er publisert ja.
Tydligvis templaten min det er noe galt med, funker med default template (den "grønne").
Oh well, ingen moduler på meg  :P


Locked

Return to “Template, CSS og design”