Multilangue rien ne s'affiche! Topic is solved

Moderators: sarki, Aidan38

Forum rules
Règles du forum
Post Reply
jonathanbse
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Mon Aug 19, 2019 11:51 am

Multilangue rien ne s'affiche!

Post by jonathanbse » Mon Aug 19, 2019 12:22 pm

Bonjour les joomleurs!

J'ai écumé le fofo et autres sites pour trouver une solution a mon problème mais rien n'y fait!

J'ai installe le module multi langue, active le plugin filtre de langue, puis trouver la position que je souhaite.

Si je laisse afficher le titre MENU DE LANGUE, je le vois, MAIS je n'ai aucun choix proposer a cote...
J'ai valide les deux langues aussi...
Que ce soit liste ou drapeau rien...
Sauf au bout d'un certain temps de bidouille, je vois deux fleche et si je clique j'ai alors acces via le site aux paramètres du module...! hum....

Ca parle a quelqu'un?

Merci pour votre aide!

Jonathan

 
User avatar
pmleconte
Joomla! Explorer
Joomla! Explorer
Posts: 450
Joined: Fri Mar 17, 2017 12:55 pm
Location: France

Re: Multilangue rien ne s'affiche!

Post by pmleconte » Mon Aug 19, 2019 2:38 pm

Bonjour Jonathan,

Si vous regardez les paramètrages du module 'Changement de langues' (je suppose que c'est lui que vous appelez le module multilingue), il donne toutes les étapes à respecter pour l'utiliser.

J'ai fait une rapide présentation sur le multilingue lors des JoomlaDays de Paris : https://www.conseilgouz.com/espace-test ... ultilingue

En espérant que cela vous aide,

Pascal
If anything can go wrong, it will.
https://www.conseilgouz.com/en

jonathanbse
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Mon Aug 19, 2019 11:51 am

Re: Multilangue rien ne s'affiche!

Post by jonathanbse » Mon Aug 19, 2019 3:32 pm

Merci pour votre reponse!
J'ai deja suivi les etapes...
jadis j'avais creer un site multi langue sans probleme! Mais maintenant... je ne sais pas du tout ce qu'il se passe... j'avais deux module selecteur de langue... j'en ai enlever un.
j'ai activer les plugins site et admin... mais rien.
Si je laisse montrer le titre je vois le titre mais rien de plus.
Si je fais utiliser liste deroulante je ne vois que deux fleches, une en haut et une en bas mais pas de choix...

PS j'ai le meme probleme en changeant de template
Last edited by jonathanbse on Mon Aug 19, 2019 3:39 pm, edited 2 times in total.

jonathanbse
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Mon Aug 19, 2019 11:51 am

Re: Multilangue rien ne s'affiche!

Post by jonathanbse » Mon Aug 19, 2019 3:37 pm

??? :-\ :'( :'( :'( :'(

User avatar
infograf768
Joomla! Master
Joomla! Master
Posts: 18934
Joined: Fri Aug 12, 2005 3:47 pm
Location: **Translation Matters**

Re: Multilangue rien ne s'affiche!

Post by infograf768 » Tue Aug 20, 2019 2:38 pm

Jean-Marie Simonet / infograf · http://www.info-graf.fr
---------------------------------
ex-Joomla Translation Coordination Team • ex-Joomla! Production Working Group

jonathanbse
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Mon Aug 19, 2019 11:51 am

Re: Multilangue rien ne s'affiche!

Post by jonathanbse » Tue Aug 20, 2019 7:59 pm

Je vais jeter un oeil... mais en theorie je connais deja la procedure pour avoir deja creer un site multi langue... le probleme a mon avis ne viens pas de la... mais bon peut etre que... :geek:

jonathanbse
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Mon Aug 19, 2019 11:51 am

Re: Multilangue rien ne s'affiche!

Post by jonathanbse » Wed Aug 21, 2019 1:41 pm

UP!
J'ai suivi toutes les etapes... meme probleme.
Je suis en local avec le dernier PHP et joomla

User avatar
infograf768
Joomla! Master
Joomla! Master
Posts: 18934
Joined: Fri Aug 12, 2005 3:47 pm
Location: **Translation Matters**

Re: Multilangue rien ne s'affiche!

Post by infograf768 » Wed Aug 21, 2019 4:42 pm

Envoyez-moi un mail ou message avec les coordonnées du site et les éléments pour me loguer comme super utilisateur. Je jetterai un coup d'oeil.
Jean-Marie Simonet / infograf · http://www.info-graf.fr
---------------------------------
ex-Joomla Translation Coordination Team • ex-Joomla! Production Working Group

 

Post Reply

Return to “French Forum”