problem för användare att logga in

Diskutera frågor rörande själva användandet av Joomla! 1.0 och administratörsdelen.

Moderators: Zello, chrille

Forum rules
Forumregler
Locked
User avatar
vendelberg
Joomla! Ace
Joomla! Ace
Posts: 1662
Joined: Sat Aug 20, 2005 6:56 pm
Location: Vendel/Örbyhus
Contact:

problem för användare att logga in

Post by vendelberg » Thu Oct 20, 2005 9:02 pm

Hej! Innan jag letar i forumen tänkte jag ställa frågan här. Om en användare registrerar sig och loggar in händer det ingenting. Däremot kan jag som administratör se att personen är inloggad. Användarmenyn syns inte. Vad kan vara fel? Det har hänt för 2 personer av 20. När jag loggat in med deras namn och lösen från min dator via frontend fungerar det. Mysko ???//Mia

Nu har jag letat i forumet men blev inte klokare för det. Här är en länk till samma problem som jag har. http://forum.joomla.org/index.php/topic,12803.0.html
Last edited by vendelberg on Thu Oct 20, 2005 9:23 pm, edited 1 time in total.
Man lär så länge man har elever
* Glöm inte att markera ditt första inlägg i tråden som LÖST (den gröna bocken) när du anser att du fått tillräcklig hjälp! *

www.joomlaakuten.se

 
User avatar
morfargekko
Joomla! Explorer
Joomla! Explorer
Posts: 287
Joined: Sun Aug 21, 2005 12:06 pm
Location: Skyttorp, Sweden
Contact:

Re: problem för användare att logga in

Post by morfargekko » Fri Oct 21, 2005 4:08 am

Hejsan! Vi råkade ut för problemet igår kväll på SwedeNet när en ny användare registrerade sig och försökte logga in. Ja är helt övertygad att det är ett IE problem, möjligen kan det ha kommit i och med senaste säkerhetsuppgraderingen av Windows XP. Innan problemet är löst rekommenderar vi våra användare att köra Firefox då den webläsaren fungerar alldeles utmärkt.  ;)
http://www.swedenet.net och http://www.swedenet.biz . - Man lär sig av sina misstag, Men det är billigare att lära sig av andras -

User avatar
shultman
Joomla! Guru
Joomla! Guru
Posts: 785
Joined: Sun Aug 28, 2005 1:45 pm

Re: problem för användare att logga in

Post by shultman » Fri Oct 21, 2005 7:31 am

vendelberg wrote: Hej! Innan jag letar i forumen tänkte jag ställa frågan här. Om en användare registrerar sig och loggar in händer det ingenting. Däremot kan jag som administratör se att personen är inloggad. Användarmenyn syns inte. Vad kan vara fel? Det har hänt för 2 personer av 20. När jag loggat in med deras namn och lösen från min dator via frontend fungerar det. Mysko ???//Mia

Nu har jag letat i forumet men blev inte klokare för det. Här är en länk till samma problem som jag har. http://forum.joomla.org/index.php/topic,12803.0.html
Hej,
Har du kollat om de som inte kan logga in har stängt av cookies? Om webbläsaren inte tillåter att cookies lagras i PCn  händer precis det du beskriver.

Mvh

User avatar
vendelberg
Joomla! Ace
Joomla! Ace
Posts: 1662
Joined: Sat Aug 20, 2005 6:56 pm
Location: Vendel/Örbyhus
Contact:

Re: problem för användare att logga in

Post by vendelberg » Fri Oct 21, 2005 8:24 am

Hej! Tack för tipsen, jag misstänker att det har något med cookies att göra. Ska checka :)//Mia
Man lär så länge man har elever
* Glöm inte att markera ditt första inlägg i tråden som LÖST (den gröna bocken) när du anser att du fått tillräcklig hjälp! *

www.joomlaakuten.se

User avatar
novata
Joomla! Ace
Joomla! Ace
Posts: 1144
Joined: Thu Oct 20, 2005 2:50 pm

Re: problem för användare att logga in

Post by novata » Fri Oct 21, 2005 11:27 am

hej allihopa!

Än så länge funkar min joomla bra, jag använder Opera...

User avatar
morfargekko
Joomla! Explorer
Joomla! Explorer
Posts: 287
Joined: Sun Aug 21, 2005 12:06 pm
Location: Skyttorp, Sweden
Contact:

Re: problem för användare att logga in

Post by morfargekko » Fri Oct 21, 2005 12:02 pm

Jag har nu kollat att cookies är aktiverat i IE men problemet kvarstår. Jag hade inte problemet innan senaste uppgraderingen ax XP så jag tror fortfarande att problemet ligger där.
http://www.swedenet.net och http://www.swedenet.biz . - Man lär sig av sina misstag, Men det är billigare att lära sig av andras -

User avatar
vendelberg
Joomla! Ace
Joomla! Ace
Posts: 1662
Joined: Sat Aug 20, 2005 6:56 pm
Location: Vendel/Örbyhus
Contact:

Re: problem för användare att logga in

Post by vendelberg » Sat Oct 22, 2005 11:51 am

Mer problem...Jag installerade Firefox, tillåter alla kakor trots det kan jag inte logga in som användare. Jag har ett testnamn för att se hur det ser ut för användaren. Däremot fungerar IE 6 för mig. Jag har XP pro med de senaste uppdateringarna. Fler som stött på problemet och löst det?/Mia ???
Man lär så länge man har elever
* Glöm inte att markera ditt första inlägg i tråden som LÖST (den gröna bocken) när du anser att du fått tillräcklig hjälp! *

www.joomlaakuten.se

User avatar
fonsterbage
Joomla! Apprentice
Joomla! Apprentice
Posts: 43
Joined: Tue Oct 04, 2005 6:05 pm

Re: problem för användare att logga in

Post by fonsterbage » Sat Oct 22, 2005 12:34 pm

Samma här. Loginfunktionen lade av ungefär samtidigt som Mambelfish lämnade in och som jag beskrivit på annan plats i forumet. Samband?

User avatar
vendelberg
Joomla! Ace
Joomla! Ace
Posts: 1662
Joined: Sat Aug 20, 2005 6:56 pm
Location: Vendel/Örbyhus
Contact:

Re: problem för användare att logga in

Post by vendelberg » Sat Oct 22, 2005 7:44 pm

Hej! Jag kanske har lösningen på problem vid inloggning?

Först måste de ju acceptera kakorna. Sen finns det en inställning i IE under Verktyg/Internetalternativ. Under flken Allmänt/tillfälliga internet-filer klickar man på inställningar. Där ska första rutan vara ibockad. "Varje gång sidan besöks". Detta innebär att sidan laddas om HELT på nytt och ingen lagrad sida visas.

Jag har tidigare stött på detta problem. Jag hade inställt på automatiskt. Även om jag visste att jag laddat upp filer till servern ville de uppdaterade sidorna inte visa sig. Jag trodde att det var fel på servern eller liknande. Då kom jag på det här! Jag har inte kollat Firefox, ska göra det nu! Återkommer!  :D

ps. Det är det här som jag menar i tidigare inlägg. Jag måste alltid veta hur och varför? Felsökning är nog min grej....//Mia
Man lär så länge man har elever
* Glöm inte att markera ditt första inlägg i tråden som LÖST (den gröna bocken) när du anser att du fått tillräcklig hjälp! *

www.joomlaakuten.se

User avatar
vendelberg
Joomla! Ace
Joomla! Ace
Posts: 1662
Joined: Sat Aug 20, 2005 6:56 pm
Location: Vendel/Örbyhus
Contact:

Re: problem för användare att logga in

Post by vendelberg » Sat Oct 22, 2005 8:12 pm

Hej! Jag blir inte klok på detta. Undersökte Firefox men hittade inga liknande inställningar som i IE. Provade att logga in och nu går det, huja.... ???//Mia
Man lär så länge man har elever
* Glöm inte att markera ditt första inlägg i tråden som LÖST (den gröna bocken) när du anser att du fått tillräcklig hjälp! *

www.joomlaakuten.se

User avatar
morfargekko
Joomla! Explorer
Joomla! Explorer
Posts: 287
Joined: Sun Aug 21, 2005 12:06 pm
Location: Skyttorp, Sweden
Contact:

Re: problem för användare att logga in

Post by morfargekko » Mon Oct 24, 2005 6:13 pm

Hejsan! Jag råkade snubbla på ett par artiklar på idg.se.
http://www.idg.se/ArticlePages/200510/2 ... p.asp  >:(
och
http://www.idg.se/ArticlePages/200510/1 ... p.asp  >:(
och
http://www.idg.se/ArticlePages/200509/1 ... p.asp  >:(

Förmodligen är det en förklaring på problemet.

Mitt råd: http://www.mozilla.org/products/firefox/  ;)
http://www.swedenet.net och http://www.swedenet.biz . - Man lär sig av sina misstag, Men det är billigare att lära sig av andras -

nengligt
Joomla! Intern
Joomla! Intern
Posts: 52
Joined: Thu Oct 20, 2005 9:16 pm

Re: problem för användare att logga in

Post by nengligt » Wed Oct 26, 2005 6:02 pm

Problemet med inkoggningen är liksom i en del text editors problem att få allt fungera, är att i config filen heter hemsidan t ex http://dindomain.nu
Och när man loggar in sig har man oftast adressen http://www.dindomain.nu vilket gör att det inte stämmer med configen. Så antingen letar man reda på config filen och ändrar där eller också loggar man in på adressen http://dindomain.nu

User avatar
vendelberg
Joomla! Ace
Joomla! Ace
Posts: 1662
Joined: Sat Aug 20, 2005 6:56 pm
Location: Vendel/Örbyhus
Contact:

Re: problem för användare att logga in

Post by vendelberg » Wed Oct 26, 2005 7:36 pm

Hej! Om det vore så enkelt ändå! I mitt fall har jag www i config. Senast idag hade jag telefonkontakt med en användare som försöker logga in. Inget händer för henne dock ser jag att hon är inloggad. Hon laddar hem Firefox och då är det inga problem med inloggningen.//Mia
Man lär så länge man har elever
* Glöm inte att markera ditt första inlägg i tråden som LÖST (den gröna bocken) när du anser att du fått tillräcklig hjälp! *

www.joomlaakuten.se

nengligt
Joomla! Intern
Joomla! Intern
Posts: 52
Joined: Thu Oct 20, 2005 9:16 pm

Re: problem för användare att logga in

Post by nengligt » Thu Oct 27, 2005 6:02 am

Be dessa användare ändå att ange adressen till din hemsida utan wwww, så är jag övertygad om att de kommer in på den registrerade delen i din hemsida. Explorer och Firefox hanterar Java script på olika sätt. Explorer är sämre på det.

nengligt
Joomla! Intern
Joomla! Intern
Posts: 52
Joined: Thu Oct 20, 2005 9:16 pm

Re: problem för användare att logga in

Post by nengligt » Thu Oct 27, 2005 6:24 am

vendelberg wrote: Hej! Om det vore så enkelt ändå! I mitt fall har jag www i config. Senast idag hade jag telefonkontakt med en användare som försöker logga in. Inget händer för henne dock ser jag att hon är inloggad. Hon laddar hem Firefox och då är det inga problem med inloggningen.//Mia
Det här är vägledningen man kan få fram
The URL specified in $mosConfig_live_site in configuration.php is http://dindomain.nu
You MUST access this site from this exact URL when editing content.

User avatar
vendelberg
Joomla! Ace
Joomla! Ace
Posts: 1662
Joined: Sat Aug 20, 2005 6:56 pm
Location: Vendel/Örbyhus
Contact:

Re: problem för användare att logga in

Post by vendelberg » Thu Oct 27, 2005 8:14 am

Jaha ja..vi får väl testa :-\//Mia
Man lär så länge man har elever
* Glöm inte att markera ditt första inlägg i tråden som LÖST (den gröna bocken) när du anser att du fått tillräcklig hjälp! *

www.joomlaakuten.se

nengligt
Joomla! Intern
Joomla! Intern
Posts: 52
Joined: Thu Oct 20, 2005 9:16 pm

Re: problem för användare att logga in

Post by nengligt » Fri Nov 04, 2005 7:50 am

Nyfiken på hur det gått? annars har jag hittat en addons som kanske löser problemet. Du hittar den på
http://translate.google.com/translate?u ... uage_tools
Förklaringen den har är följande.
Description:  Update for Joomla 1,0,3 and Mambo-4.5.23

Thus that is used throughout the Domain for the absolute path in Joomla/Mambo, statically in the file configuration.php is set, develops several problems. One of the problems results if one Joomla/Mambo with www and without www of the Domain to use would like, thus http://www.smp synergie.de and smp synergi.de (then does not function e.g. the tinyMCE Javascript editor)

Or one has several Domains all this to a Joomla/Mambo installation to show.

In these cases one can force either by htaccess and a REWRITE rule the use of a certain domain or one generates domain for the variable $$mosConfig_live_site is used dynamically.

Teseta om det är svaret på problemet . För mig löste det sig med denna.

User avatar
morfargekko
Joomla! Explorer
Joomla! Explorer
Posts: 287
Joined: Sun Aug 21, 2005 12:06 pm
Location: Skyttorp, Sweden
Contact:

Re: problem för användare att logga in

Post by morfargekko » Sat Nov 05, 2005 4:47 pm

Hejsan alla! Problemen försvann när jag installerade en annan editor. Ibland är det enkla jättesvårt för ven kunde tro på en sådan lösning.  ;D
http://www.swedenet.net och http://www.swedenet.biz . - Man lär sig av sina misstag, Men det är billigare att lära sig av andras -

User avatar
vendelberg
Joomla! Ace
Joomla! Ace
Posts: 1662
Joined: Sat Aug 20, 2005 6:56 pm
Location: Vendel/Örbyhus
Contact:

Re: problem för användare att logga in

Post by vendelberg » Sat Nov 05, 2005 6:47 pm

Hej! Jag instämmer med ovanstående. Av en slump upptäckte jag att det inte längre fanns några problem när jag satte en annan editor som default.  :D//Mia
Man lär så länge man har elever
* Glöm inte att markera ditt första inlägg i tråden som LÖST (den gröna bocken) när du anser att du fått tillräcklig hjälp! *

www.joomlaakuten.se

 

Locked

Return to “Användning och administration”