JCE

Diskutera frågor rörande själva användandet av Joomla! 1.0 och administratörsdelen.

Moderators: Zello, chrille

Forum rules
Forumregler
Locked
Anette63
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Tue May 11, 2010 1:39 pm

JCE

Post by Anette63 » Tue May 11, 2010 1:57 pm

Hej
Är nybörjare på Joomla och har precis laddat ner Wamp server och Joomla 1.5. Jag vill gärna ladda ner tilläggsprogrammet JCE, men det går inte. Det händer inget när jag klickar på Install/uninstall i admin. Någon som vet vad det beror på. Har laddat ner fil till min hårdisk, com_jce_157_156_package

Tack för snabbt svar från någon!
Hälsning Anette :)

User avatar
Zello
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3869
Joined: Wed Jan 10, 2007 11:23 am
Location: Västerås - Sweden

Re: JCE

Post by Zello » Tue May 11, 2010 8:07 pm

Hej och välkommen!

Skummt...
Fungerar joomla i övrigt?
Går det att installera nåt annat?
Har du senaste WAMP'en?

Många frågor blev det. Det skumma är att jag precis nu provade att installera JCE på en nyinstallerad Joomla på en nyinstallerad WAMP. Det gick klockrent.
Olle Zettergren
Freelance Senior Joomla developer
Moderator Swedish forum

Anette63
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Tue May 11, 2010 1:39 pm

Re: JCE

Post by Anette63 » Thu May 13, 2010 8:46 am

Hej
Tack för ditt svar! Ja, jag har senaste joomla 1.5.17 och senaste WAMP. Vad kan det bero på annars, tror du?
Hälsning Anette :)

User avatar
Zello
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3869
Joined: Wed Jan 10, 2007 11:23 am
Location: Västerås - Sweden

Re: JCE

Post by Zello » Thu May 13, 2010 6:12 pm

Kan du installera något alls?
Olle Zettergren
Freelance Senior Joomla developer
Moderator Swedish forum

Anette63
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Tue May 11, 2010 1:39 pm

Re: JCE

Post by Anette63 » Fri May 14, 2010 7:38 am

Ja, jag kan ladda ner nya templates. Har även laddat ner media box och det funkade, men tyvärr så visar sig inte dessa ikoner i verktygsfältet i samband med nya artiklar. Media box är väl tilläggsprg för bilder, om jag förstått det rätt.
JCE går inte att ladda ner.

Har du ett svar även på hur jag får in ikonerna för media box är jag tacksam. :)
Hälsning Anette :)


Locked

Return to “Användning och administration”