Server problem

Diskutera frågor rörande själva användandet av Joomla! 1.0 och administratörsdelen.

Moderators: Zello, chrille

Forum rules
Forumregler
Locked
tinus
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Thu Sep 01, 2005 6:57 am

Server problem

Post by tinus » Thu Sep 22, 2005 6:51 am

Hej alla.

Till attt börja med så är jag helt ny på detta område, men fastnade för Mambo för 4 månader sedan, men nu gått över Joomla.

Till problemet. Installerade Xampp och la upp Joomla localhost, allt fungerade utmärkt tills jag skulle online. Allt ser bra ut hos mig men inte från besökande dator, bara text inga bilder. Det är säkert jag som gör fel men vad gör jag för att få det att fungera från båda håll.

Vore tacksam för lite hjälp

Tinus

Mats
Joomla! Apprentice
Joomla! Apprentice
Posts: 19
Joined: Sun Sep 04, 2005 11:03 am
Location: Västerås
Contact:

Re: Server problem

Post by Mats » Thu Sep 22, 2005 7:50 am

Har du satt live_site = 'http://localhost' så går det inte. Där måste ditt riktiga hostname stå, t.ex. http://www.mindomän.se istället för localhost.
Kontrollera vad bildernas länkar pekar mot så kommer du att se vad som är fel.
I'm not an expert but I do an execellent impersonation of one...

tinus
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Thu Sep 01, 2005 6:57 am

Re: Server problem

Post by tinus » Thu Sep 22, 2005 8:05 am

Hej tomas.

Jo då. Har ändrat Live_site men bara till http://IP adress /joomla. Du får ursäkta men vart ser jag in vart bilderna ska peka. Som jag sa är detta helt nytt för mig. Jag har bara kört localhost och inte haft några problem innan.

Tinus

tinus
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Thu Sep 01, 2005 6:57 am

Re: Server problem

Post by tinus » Thu Sep 22, 2005 8:06 am

Ursäkta Mats det vart lite fel med ditt namn

User avatar
Johan
Joomla! Apprentice
Joomla! Apprentice
Posts: 38
Joined: Wed Aug 24, 2005 3:48 pm
Location: Göteborg/Sweden
Contact:

Re: Server problem

Post by Johan » Thu Sep 22, 2005 9:38 am

tinus wrote: Hej tomas.

Jo då. Har ändrat Live_site men bara till http://IP adress /joomla. Du får ursäkta men vart ser jag in vart bilderna ska peka. Som jag sa är detta helt nytt för mig. Jag har bara kört localhost och inte haft några problem innan.

Tinus
Hej

Vad som menas här är att om du (i windows med ie explorer) högerklickar på exempelvis där en bild borde vara (ersatt med kryss) och sedan klickar på egenskaper så får du upp vart länken pekar.

Jag hade vissa liknande problem med min första Joomla installation. Packade upp rar filen med Winrar istället för med WinZip. Då fungerade det bättre..

pie
Joomla! Apprentice
Joomla! Apprentice
Posts: 36
Joined: Mon Sep 12, 2005 7:54 am

Re: Server problem

Post by pie » Sat Oct 29, 2005 10:31 pm

Jag har precis samma problem. Så fort jag använder domännamnet så brallar bilder och placering av modulerna ur. Med det publika "ip´t" dock så fungerar det som det ska.
Ägare och rättigheter står rätt, det är jag ganska säker på, och undrar om det är fler som har samma problem men löst det?
fedora 4, så man undrar om selinux kan ha med det att göra.
Skumt faktiskt.

/pie

User avatar
Mackelito
Joomla! Hero
Joomla! Hero
Posts: 2901
Joined: Tue Aug 23, 2005 12:14 pm
Location: Stockholm

Re: Server problem

Post by Mackelito » Fri Nov 04, 2005 9:23 am

tinus wrote: Till problemet. Installerade Xampp och la upp Joomla localhost, allt fungerade utmärkt tills jag skulle online. Allt ser bra ut hos mig men inte från besökande dator, bara text inga bilder. Det är säkert jag som gör fel men vad gör jag för att få det att fungera från båda håll.
Är det bilderna som du lagt upp eller bilder som finns i din template? Om det är bilderna du lagt upp så är det nästan till 100% länkningen som är galen...(kolla länkningen på content.. välj html läge)

Om de bilder med fulla sökvägar inte visas så där det nått annat som är galenpanna...

Säg gärna till om du löser det och vad det va för fel i så fall!
- Det bästa sättet att lära sig på är att göra det själv!
- Markus Thiel
http://www.homeofsweden.se
http://www.mittyrke.se


Locked

Return to “Användning och administration”