Installationsproblem!

Diskutera frågor rörande installation, backup och säkerhet avseende Joomla! 1.0.

Moderators: Zello, chrille

Forum rules
Forumregler
Locked
User avatar
ahidman
Joomla! Explorer
Joomla! Explorer
Posts: 436
Joined: Sat Nov 05, 2005 6:41 pm
Location: Linköping

Installationsproblem!

Post by ahidman » Sun Oct 15, 2006 2:11 pm

Plötsligt kan jag inte längre installera några templates, komponenter eller moduler.

När jag till exempel försöker installera en template får jag följande meddelande:

Warning: move_uploaded_file(): Unable to move '/tmp/phpgNEyjH' to '/home/ahidman/public_html/market/media/rt_versatility_ii_beige.tgz' in /home/ahidman/public_html/market/administrator/components/com_installer/admin.installer.php on line 175

Problemet tycks ha börjat efter det att jag försökte installera eWeather men misslyckades.

Vad kan jag göra?

MVH
Ahidman  ???
Last edited by ahidman on Sun Oct 15, 2006 3:03 pm, edited 1 time in total.
Best regards, Ahidman. Sweden

http://spejset.se
Site under construction

jessdk
Joomla! Ace
Joomla! Ace
Posts: 1905
Joined: Thu Aug 18, 2005 9:18 am

Re: Installationsproblem!

Post by jessdk » Sun Oct 15, 2006 5:36 pm

Hej ahidman,

Hvilken joomla version bruger du ?

Har du safe mode on eller off ?

User avatar
ahidman
Joomla! Explorer
Joomla! Explorer
Posts: 436
Joined: Sat Nov 05, 2005 6:41 pm
Location: Linköping

Re: Installationsproblem!

Post by ahidman » Sun Oct 15, 2006 7:39 pm

jessdk wrote: Hej ahidman,

Hvilken joomla version bruger du ?

Har du safe mode on eller off ?

-------------------
Svar:

Joomla är av version 1.0.11
Safe mod är OFF


Best regards, Ahidman. Sweden

http://spejset.se
Site under construction

jessdk
Joomla! Ace
Joomla! Ace
Posts: 1905
Joined: Thu Aug 18, 2005 9:18 am

Re: Installationsproblem!

Post by jessdk » Sun Oct 15, 2006 7:53 pm

Hej ahidman,

Tjek at:

1.  mapperne CHMOD 755
2.  Filerne er  CHMOD 644

Så burde det virke igen


Locked

Return to “Installation, backup och säkerhet”