Fel efter avinstallation av mambelfish

Diskutera frågor rörande installation, backup och säkerhet avseende Joomla! 1.0.

Moderators: Zello, chrille

Forum rules
Forumregler
Locked
nordic
Joomla! Intern
Joomla! Intern
Posts: 61
Joined: Sun Sep 24, 2006 8:49 pm

Fel efter avinstallation av mambelfish

Post by nordic » Mon Oct 16, 2006 8:32 pm

Hej!
Något hände när jag avinstallerade mambelfish. Det jag möter när jag får upp min sida är texten här nedan. Vad kan ha hänt? och hur rättar man till ett sådant fel.

Warning: main(administrator/components/com_mambelfish/mambelfish.class.php) [function.main]: failed to open stream: No such file or directory in /home/virtual/emporia.se/public_html/index.php on line 38

Fatal error: main() [function.require]: Failed opening required 'administrator/components/com_mambelfish/mambelfish.class.php' (include_path='.:/usr/local/lib/php') in /home/virtual/emporia.se/public_html/index.php on line 38

Hälsningar!
Nordic
Last edited by nordic on Mon Oct 16, 2006 8:53 pm, edited 1 time in total.

jessdk
Joomla! Ace
Joomla! Ace
Posts: 1905
Joined: Thu Aug 18, 2005 9:18 am

Re: Fel efter avinstallation av mambelfish

Post by jessdk » Mon Oct 16, 2006 8:45 pm

Hej nordic,

Jeg går ud fra at din joomla version er 1.0.11 !!!

TAG EN BACKUP AF INDEX.PHP I RODEN AF DIN JOOMLA INSTALLTION ( /home/virtual/emporia.se/public_html/index.php )

Prøv at udpak (unzip) index.zip

upload nu index.php til roden af din server.

Virker din side nu?
You do not have the required permissions to view the files attached to this post.

nordic
Joomla! Intern
Joomla! Intern
Posts: 61
Joined: Sun Sep 24, 2006 8:49 pm

Re: Fel efter avinstallation av mambelfish

Post by nordic » Mon Oct 16, 2006 8:53 pm

Tack än en gång Jess för din hjälp!  :D
Det fungerade alldeles utmärkt.

Med vänlig hälsning!
Nordic

jessdk
Joomla! Ace
Joomla! Ace
Posts: 1905
Joined: Thu Aug 18, 2005 9:18 am

Re: Fel efter avinstallation av mambelfish

Post by jessdk » Mon Oct 16, 2006 8:54 pm

Hej nordic,

Perfekt! TILYKKE  ;)

nordic
Joomla! Intern
Joomla! Intern
Posts: 61
Joined: Sun Sep 24, 2006 8:49 pm

Re: Fel efter avinstallation av mambelfish

Post by nordic » Mon Oct 16, 2006 9:12 pm

Tack  ;)


Locked

Return to “Installation, backup och säkerhet”