strul med collation versioner etc

Diskutera frågor rörande installation, backup och säkerhet avseende Joomla! 1.0.

Moderators: Zello, chrille

Forum rules
Forumregler
Locked
User avatar
Basher52
Joomla! Explorer
Joomla! Explorer
Posts: 254
Joined: Thu Nov 02, 2006 10:43 am

strul med collation versioner etc

Post by Basher52 » Thu Nov 02, 2006 11:13 am

ja ni, detta var inte enkelt, lol

har suttit o googlat i nåra dar, provat olika, men det enda jag kommit fram till blir att å ä ö inte blir rätt.
Har kommit underfund med att utf8 kan inte köras.

har åxå en undring om vilka versioner av PHP, Apache och MySQL som 1.0.11 av joomla klarar av.
har fått en massa olika intryck av det jag hittils läst och skulle ju naturligtvis vilja ha det senaste av alla installationer.
helst då, MySQL 5, men enligt vad jag hittat är inte Joomla kompatibel med den.

Är det nån här som har en fingervisning vad jag ska göra?

vilka versioner kan jag köra på?
hur ska MySQL/databasen vara konfigurerad för att få å,ä,ö rätt?


//Mvh B52
Down with winBLOWS
Long Live Open Source

User avatar
Basher52
Joomla! Explorer
Joomla! Explorer
Posts: 254
Joined: Thu Nov 02, 2006 10:43 am

Re: strul med collation versioner etc

Post by Basher52 » Mon Nov 13, 2006 10:38 pm

Som hjälp till andra...

Detta problem var ganska enkelt när man väl hittat det :P

Problemet låg i /etc/httpd/conf/httpd.conf och där i finns
'AddDefaultCharset UTF-8' som jag ändrade till 'AddDefaultCharset ISO-8859-1'
Down with winBLOWS
Long Live Open Source


Locked

Return to “Installation, backup och säkerhet”