[1.5 RC 1/WAMP5]

Diskutera frågor rörande installation, backup och säkerhet avseende Joomla! 1.0.

Moderators: Zello, chrille

Forum rules
Forumregler
Locked
Ängegärd
Joomla! Explorer
Joomla! Explorer
Posts: 310
Joined: Thu Jul 19, 2007 10:59 pm
Location: Ludvika, Sweden
Contact:

[1.5 RC 1/WAMP5]

Post by Ängegärd » Wed Jul 25, 2007 10:38 pm

HEjSann & hallå!!!
Jag har precis installerat WAMP och J! 1.5. Verkar funka bra.
Mitt problem kom när jag skulle installera de svenska språkfilerna och en mall. Du får jag olika fel meddelande. Se nedan

Vid försök att installera en mall
Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 35 bytes) in C:\Wamp\www\Joomla-1.5 RC 1\libraries\domit\xml_domit_lite_parser.php on line 135

Vid försök med svensk språkfil Admin
Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 24576 bytes) in C:\Wamp\www\Joomla-1.5 RC 1\administrator\modules\mod_menu\helper.php on line 273

Är det någon som kan tänkas känna hur jag löser detta problem???

TACKsam för hjälp!!!
Last edited by Ängegärd on Sun Jul 29, 2007 7:39 pm, edited 1 time in total.
// Ängegärd
---------------
J!2.5.28 | Hotell: Surftown | Server: Apache/2.2.20 | MySQL: 5.5 | PHP: 5.6.30 | Webbklient: Firefox 53 med "IE Tab 2" 6.2

bjarne
Joomla! Explorer
Joomla! Explorer
Posts: 269
Joined: Thu Nov 17, 2005 11:48 pm

Re: [1.5 RC 1/WAMP5]

Post by bjarne » Wed Jul 25, 2007 10:51 pm

Hej

Jag fick samma meddelande andra gången jag installerade 1.5. Första gången gick det bättre, då fick jag inga felmedelanden alls :-)

Men trots dessa felmedelanden så fungerar det iaf.  Har du kollat ifall språken än dock är installerade?

Har noterat att det verkar vara lite buggigt när det gäller installationer av komponenter, moduler och språk, Det brukar komma diverse olika felmedelanden till och från, och ibland kommer det en "helt tom vit sida" när jag installerat en komponent, men när jag uppdaterar sidan så visar det sig att komponenten ändå är installerad.

/Bjarne

Ängegärd
Joomla! Explorer
Joomla! Explorer
Posts: 310
Joined: Thu Jul 19, 2007 10:59 pm
Location: Ludvika, Sweden
Contact:

SV: [1.5 RC 1/WAMP5]

Post by Ängegärd » Wed Jul 25, 2007 11:14 pm

Jag tycker det är väldigt mycket "helt tom vit sida". Man vet ju inte om man fick med hela installtionen?!?!?!

Det verkar som jag fått med språken nu men det är mycket störigt med "helt tom vit sida". Just nu kommer jag bara i Admin delen. Hemsidan är vara "helt tom vit sida"

STÖRingt!!!
// Ängegärd
---------------
J!2.5.28 | Hotell: Surftown | Server: Apache/2.2.20 | MySQL: 5.5 | PHP: 5.6.30 | Webbklient: Firefox 53 med "IE Tab 2" 6.2

User avatar
Zello
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3869
Joined: Wed Jan 10, 2007 11:23 am
Location: Västerås - Sweden

Re: [1.5 RC 1/WAMP5]

Post by Zello » Thu Jul 26, 2007 8:35 pm

Ängegärd wrote: Vid försök att installera en mall
Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 35 bytes) in C:\Wamp\www\Joomla-1.5 RC 1\libraries\domit\xml_domit_lite_parser.php on line 135

Vid försök med svensk språkfil Admin
Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 24576 bytes) in C:\Wamp\www\Joomla-1.5 RC 1\administrator\modules\mod_menu\helper.php on line 273
Detta härhör från att standardinställning för "memory_limit" i php.ini i WAMP'en är 8MB. Om du ökar den så kommer du i alla fall att slippa detta problem.

/ Olle
Olle Zettergren
Freelance Senior Joomla developer
Moderator Swedish forum

Ängegärd
Joomla! Explorer
Joomla! Explorer
Posts: 310
Joined: Thu Jul 19, 2007 10:59 pm
Location: Ludvika, Sweden
Contact:

SV: [1.5 RC 1/WAMP5]

Post by Ängegärd » Thu Jul 26, 2007 10:50 pm

TACKar Zello för hjäpen!!! :)
Last edited by Ängegärd on Sun Jul 29, 2007 7:39 pm, edited 1 time in total.
// Ängegärd
---------------
J!2.5.28 | Hotell: Surftown | Server: Apache/2.2.20 | MySQL: 5.5 | PHP: 5.6.30 | Webbklient: Firefox 53 med "IE Tab 2" 6.2


Locked

Return to “Installation, backup och säkerhet”