Component installations problem

Diskutera frågor rörande installation, backup och säkerhet avseende Joomla! 1.0.

Moderators: chrille, Zello

Forum rules
Forumregler
Locked
User avatar
ulri
Joomla! Apprentice
Joomla! Apprentice
Posts: 40
Joined: Sun Feb 11, 2007 11:19 am

Component installations problem

Post by ulri » Tue Sep 11, 2007 9:02 pm

Det har blivit precis omöjligt att installera componenter. Har provat lägga i installmappen och får då meddelandet:

Fatal error: main(): Failed opening required '/hsphere/local/home/xxxxx/yyyyy.se/administrator/components/com_album/admin.album.php' (include_path='.:/hsphere/shared/apache/libexec/php4ext/php/') in /hsphere/local/home/xxxxx/yyyyy.se/administrator/index2.php on line 69

Det knasiga är att componenten ändå installeras men när man försöker använda den så får man upp:

Fatal error: main(): Failed opening required '/hsphere/local/home/xxxxx/yyyyy.se/administrator/components/com_album/admin.album.php' (include_path='.:/hsphere/shared/apache/libexec/php4ext/php/') in /hsphere/local/home/xxxxx/yyyyy.se/administrator/index2.php on line 69


Jag har provat med en 5-6 olika componenter och får upp samma fel.

Om jag försöker installera med ladda upp zip så får jag

Failed to move uploaded file to /media directory.




Jag använder ftp assist och kör på surftowns servrar

 
User avatar
svenl
Joomla! Ace
Joomla! Ace
Posts: 1032
Joined: Mon Oct 17, 2005 1:50 pm
Location: Närke, Sweden
Contact:

Re: Component installations problem

Post by svenl » Wed Sep 12, 2007 9:44 am

Hejsan,

Om du använder ftp assist - är det inte version 1.5 du kör då?

Vilken rättigheter har du på media-katalogen (och tmp-katalogen)?

Jag antar att du tidigare inte haft några problem med att installera extensions på denna webbplats?

Har du gjort en "global CheckIn" ifall det är något som "hängt sig" och behöver låsas upp?

Om det är en nyare installation på Surftown så kan du behöva installalera den SafeMode-patch som finns att hämta bl.a. på denna sida
http://faq.domaindirect.dk/index.php?ac ... artlang=da

När det gäller Surftown så finns det också en hel del hjälp att få i det danska forumet.

mvh
8)
-
Sanningen finns där ute, har du sökt efter ditt svar?
var svaret bra och löste ditt problem? Glöm då inte att ändra ditt första inlägg till löst (Solved)

User avatar
ulri
Joomla! Apprentice
Joomla! Apprentice
Posts: 40
Joined: Sun Feb 11, 2007 11:19 am

Re: Component installations problem

Post by ulri » Wed Sep 12, 2007 10:00 am

Nu leker livet igen. Det hade försvunnit att det skall vara tilåtet att skriva i cachen.

User avatar
svenl
Joomla! Ace
Joomla! Ace
Posts: 1032
Joined: Mon Oct 17, 2005 1:50 pm
Location: Närke, Sweden
Contact:

Re: Component installations problem

Post by svenl » Wed Sep 12, 2007 10:04 am

ulri wrote: Nu leker livet igen. Det hade försvunnit att det skall vara tilåtet att skriva i cachen.
Låter bra  :D
Då är det "bara" till att ändra strängen till löst.

mvh
8)
-
Sanningen finns där ute, har du sökt efter ditt svar?
var svaret bra och löste ditt problem? Glöm då inte att ändra ditt första inlägg till löst (Solved)

 

Locked

Return to “Installation, backup och säkerhet”