installation av databas

Diskutera frågor rörande installation, backup och säkerhet avseende Joomla! 1.0.

Moderators: chrille, Zello

Forum rules
Forumregler
User avatar
inguarkp
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 100
Joined: Mon Apr 09, 2007 5:04 pm
Contact:

installation av databas

Postby inguarkp » Fri Aug 29, 2008 1:35 pm

/LÖST !/ HejJoomla forum,
Jag har nog blivit senil...Tidigare har jag lekande lätt överfört DB från ett webhotell till ett annat webhotell-konto utan problem. Men plötsligt när jag nu "succesful" importerat databasen så får jag följande textmassa i webläsaren:

"jtablesession::Store Failed
DB function failed with error number 1054
Unknown column 'client_id' in 'field list' SQL=INSERT INTO `jos_session` ( `session_id`,`time`,`username`,`gid`,`guest`,`client_id` ) VALUES ( '5ed10ca11d1b9c640f2c3f7e1d67cc08','1220016166','','0','1','0' )"

Vad gör jag för fel?
(databasen går ju in där den ska utan problem)
:'(

Mvh/inguarkp
Last edited by inguarkp on Fri Aug 29, 2008 9:46 pm, edited 1 time in total.

User avatar
Zello
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3869
Joined: Wed Jan 10, 2007 11:23 am
Location: Västerås - Sweden

Re: installation av databas

Postby Zello » Fri Aug 29, 2008 2:07 pm

Hej!

Hm... du har inte råkat att blanda ihop databaserna? I Joomla 1.0.x finns inte fältet "client_id'" i sessiontabellen vilket det gör i Joomla1.5.x.
Olle Zettergren
Freelance Senior Joomla developer
Moderator Swedish forum

User avatar
inguarkp
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 100
Joined: Mon Apr 09, 2007 5:04 pm
Contact:

Re: installation av databas

Postby inguarkp » Fri Aug 29, 2008 4:57 pm

Hej Zello,
Jo jag misstänker att jag i hastigheten installerat joomla 1.5 och använder DB 1.0.x,
Du ser..
jag gör en ominstallation senare ikväll/inatt så får vi se..
Tack för snabbt svar
Mvh/ inguarkp

User avatar
inguarkp
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 100
Joined: Mon Apr 09, 2007 5:04 pm
Contact:

Re: installation av databas

Postby inguarkp » Fri Aug 29, 2008 9:45 pm

Hej Zello,
Nu har jag ominstallerat rätt joomla program, alltså joomla 1.0.15 med rätt tillhörande intallerad DB från joomla 1.0.15.
Allt fungerar som det skall.
Förutom att jag inte kan editera "Items" när jag går in på administratörsdelen. vet inte vad detta beror på men text och bild uppenbaras inte när jag öppnar vald "Item",

Nå, problemet med installation av rätt DB blev klarlagd.
Tack för vägledande synpunkter , som vanligtfrån Dig.
Vänliga hälsningar
inguarkp


Return to “Installation, backup och säkerhet”

Who is online

Users browsing this forum: No registered users and 2 guests