Page 1 of 1

JoomlaPC

Posted: Wed Nov 19, 2008 11:02 am
by jolof
Hej!
Jag har laggt JoomlaPC 1.1 på ett usb minne.
Jag har testat att lägga min 1.5 site på den och det fungerar utmärkt.
MEN när jag lägger en gammal Joomla 1.012 site på den för att konverter så får jag inte igång den. Jag får följande felmeddelande:

Code: Select all

Warning: require_once(/localhost/test/includes/version.php) [function.require-once]: failed to open stream: No such file or directory in W:\www\test\includes\joomla.php on line 71

Fatal error: require_once() [function.require]: Failed opening required '/localhost/test/includes/version.php' (include_path='.;/usr/local/PHP/includes;/usr/local/PHP/pear;/home/admin/www/plugins/pear/PEAR') in W:\www\test\includes\joomla.php on line 71
Jag misstänker att absolute_path är fel i configuration.php :
$mosConfig_absolute_path = '/localhost/test';
Är något fel på detta?
Eller är det något helt annat?
/Jan

Re: JoomlaPC

Posted: Wed Nov 19, 2008 11:27 am
by felham
Absolute path ska vara något i stil med följande om man kör Windows:

$mosConfig_absolute_path = 'C:/Program/xampp/htdocs/joomla/';

Sen kan det vara så att JoomlaPC och liknande program skapar en ny bokstav, t.ex. W:\ i ditt fall - då kan man ju använda den istället.

Re: JoomlaPC

Posted: Wed Nov 19, 2008 5:32 pm
by jolof
felham wrote:Absolute path ska vara något i stil med följande om man kör Windows:

$mosConfig_absolute_path = 'C:/Program/xampp/htdocs/joomla/';

Sen kan det vara så att JoomlaPC och liknande program skapar en ny bokstav, t.ex. W:\ i ditt fall - då kan man ju använda den istället.
Tack, detta var det som var fel, det löste mitt problem.
/Jan :laugh: