installation

Diskutera frågor rörande installation, backup och säkerhet avseende Joomla! 1.0.

Moderators: Zello, chrille

Forum rules
Forumregler
Locked
User avatar
Naseeb
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 136
Joined: Sun Jan 29, 2006 7:51 pm
Location: Tygelsjö Malmö
Contact:

installation

Post by Naseeb » Mon Feb 06, 2006 9:55 am

Hej alla1
Installationen säger att mitt MySQL username och password inte är dom rätta. Vad göra???

User avatar
Mackelito
Joomla! Hero
Joomla! Hero
Posts: 2901
Joined: Tue Aug 23, 2005 12:14 pm
Location: Stockholm

Re: installation

Post by Mackelito » Mon Feb 06, 2006 10:03 am

Se till att du verkligen anger rätt adress till databasen.. troligen ligger felet där.. om inte så är det helt enkelt fel namn/lösen ;)
- Det bästa sättet att lära sig på är att göra det själv!
- Markus Thiel
http://www.homeofsweden.se
http://www.mittyrke.se

PapaC
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Mon Oct 31, 2005 9:40 pm
Location: Hajom, Sweden

Re: installation

Post by PapaC » Thu Mar 02, 2006 11:46 pm

Jag har fått samma felmeddelande på en installation av 1.0.8 som jag skall göra på cliche.se. Jag har gjort flera installationer på b-one.net utan problem. Jag kan logga in på databasen med phpMyAdmin med samma uppgifter jag uppger vid Joomla!installationen. Jag är 100 på att adressen och alla uppgifter är de rätta, skulle vara om detta hotellet inte använder "localhost" utan ett annat namn. Har mailat supporten för att se vad dom säger men tänkte att jag kunde kolla här också.

/c
Life is hard, then you die;)

User avatar
Mackelito
Joomla! Hero
Joomla! Hero
Posts: 2901
Joined: Tue Aug 23, 2005 12:14 pm
Location: Stockholm

Re: installation

Post by Mackelito » Fri Mar 03, 2006 7:52 am

Det är ju inte alls ovanligt att webbhotell kör separata mysql servrar... :)
- Det bästa sättet att lära sig på är att göra det själv!
- Markus Thiel
http://www.homeofsweden.se
http://www.mittyrke.se

User avatar
svenl
Joomla! Ace
Joomla! Ace
Posts: 1032
Joined: Mon Oct 17, 2005 1:50 pm
Location: Närke, Sweden
Contact:

Re: installation

Post by svenl » Fri Mar 03, 2006 8:57 am

och för en tid sedan så råkade jag ut för en "lustighet".

Webb-hotellet hade bytt namn på den server min databas låg på utan att meddela något i förväg.
Tog ett antal timmars felsökning innan man upptäckte orsaken och väl där, så blev inte glad för ett sådant tilltag.

mvh
8)
-
Sanningen finns där ute, har du sökt efter ditt svar?
var svaret bra och löste ditt problem? Glöm då inte att ändra ditt första inlägg till löst (Solved)

PapaC
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Mon Oct 31, 2005 9:40 pm
Location: Hajom, Sweden

Re: installation

Post by PapaC » Fri Mar 03, 2006 7:12 pm

Mycket riktigt, det skulle inte vara "localhost", de hade databasen på en annan adress. När detta väl var på plats fungerade allt så smidigt som det brukar. Detta kan vara något att tänka på när man kommer till ett nytt webhotell.

/c
Life is hard, then you die;)


Locked

Return to “Installation, backup och säkerhet”