TinyMCE toolbar isn't shown in Konqueror

cyberpatrol
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Sat Feb 03, 2007 5:59 pm

TinyMCE toolbar isn't shown in Konqueror

Postby cyberpatrol » Sun Feb 04, 2007 1:36 pm

Hi!

I have an issue with the TinyMCE HTML Editor.
In Konqueror 3.5.6 (KHTML) the TinyMCE toolbar isn't shown.
I'm posting it here because in Opera 9.10 and Firefox 2.0.0.1 the toolbar is shown correctly. So I guess it's an issue with Joomla.
It would be great if this could be fixed.
I've attached a screenshot.

System Information
  PHP built On:    Linux darkstar 2.6.19-gentoo-r5 #2 PREEMPT Sat Feb 3 07:07:04 CET 2007 i686
  Database Version:    5.0.27-log
  PHP Version:    5.1.6-pl8-gentoo
  Web Server:    Apache
  WebServer to PHP interface:    apache2handler
  Joomla! Version:    Joomla! 1.0.12 Stable [ Sunfire ] 25 December 2006 01:00 UTC
  User Agent:    Mozilla/5.0 (compatible; Konqueror/3.5; Linux) KHTML/3.5.6 (like Gecko)
  Relevant PHP Settings:
  Joomla! Register Globals Emulation:  OFF   
  Register Globals:  OFF   
  Magic Quotes:  ON   
  Safe Mode:  OFF   
  File Uploads:  ON   
  Session auto start:  OFF   
  Session save path:    /tmp
  Short Open Tags:    ON
  Output Buffering:    OFF
  Open basedir:    none
  Display Errors:    ON
  XML enabled:    Yes
  Zlib enabled:    Yes
  Disabled Functions:    none
  Configuration File:    $mosConfig_MetaAuthor = '1';
$mosConfig_MetaDesc = 'Joomla - the dynamic portal engine and content management system';
$mosConfig_MetaKeys = 'Joomla, joomla';
$mosConfig_MetaTitle = '1';
$mosConfig_absolute_path = '//joomla';
$mosConfig_admin_expired = '1';
$mosConfig_allowUserRegistration = '1';
$mosConfig_back_button = '1';
$mosConfig_cachepath = '//joomla/cache';
$mosConfig_cachetime = '900';
$mosConfig_caching = '0';
$mosConfig_db = 'xxxxxx'
$mosConfig_dbprefix = 'jos_';
$mosConfig_debug = '0';
$mosConfig_dirperms = '';
$mosConfig_editor = 'tinymce';
$mosConfig_enable_log_items = '0';
$mosConfig_enable_log_searches = '0';
$mosConfig_enable_stats = '0';
$mosConfig_error_message = 'This site is temporarily unavailable.
Please notify the System Administrator';
$mosConfig_error_reporting = '-1';
$mosConfig_favicon = 'favicon.ico';
$mosConfig_fileperms = '';
$mosConfig_fromname = 'My Test Joomla';
$mosConfig_frontend_login = '1';
$mosConfig_frontend_userparams = '1';
$mosConfig_gzip = '0';
$mosConfig_helpurl = 'http://help.joomla.org';
$mosConfig_hideAuthor = '0';
$mosConfig_hideCreateDate = '0';
$mosConfig_hideEmail = '1';
$mosConfig_hideModifyDate = '0';
$mosConfig_hidePdf = '0';
$mosConfig_hidePrint = '0';
$mosConfig_hits = '1';
$mosConfig_host = 'xxxxxx'
$mosConfig_icons = '1';
$mosConfig_item_navigation = '1';
$mosConfig_lang = 'english';
$mosConfig_lifetime = '900';
$mosConfig_link_titles = '0';
$mosConfig_list_limit = '50';
$mosConfig_live_site = 'http://localhost/joomla';
$mosConfig_locale = 'en_GB';
$mosConfig_mailer = 'smtp';
$mosConfig_mailfrom = '';
$mosConfig_multilingual_support = '0';
$mosConfig_multipage_toc = '1';
$mosConfig_offline = '0';
$mosConfig_offline_message = 'This site is down for maintenance.
Please check back again soon.';
$mosConfig_offset = '0';
$mosConfig_offset_user = '1';
$mosConfig_pagetitles = '1';
$mosConfig_password = 'xxxxxx'
$mosConfig_readmore = '1';
$mosConfig_secret = '******';
$mosConfig_sef = '0';
$mosConfig_sendmail = '/usr/sbin/sendmail';
$mosConfig_session_life_admin = '1800';
$mosConfig_session_type = '0';
$mosConfig_shownoauth = '0';
$mosConfig_sitename = 'My Test Joomla';
$mosConfig_smtpauth = '1';
$mosConfig_smtphost = '';
$mosConfig_smtppass = '******';
$mosConfig_smtpuser = '******';
$mosConfig_uniquemail = '1';
$mosConfig_user = 'xxxxxx'
$mosConfig_user = 'xxxxxx'
$mosConfig_vote = '0';
setlocale (LC_TIME, $mosConfig_locale);
?>

Cheers,
cyberpatrol
You do not have the required permissions to view the files attached to this post.

maxs2
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Tue Sep 09, 2008 9:42 pm

Re: TinyMCE toolbar isn't shown in Konqueror

Postby maxs2 » Tue Sep 09, 2008 9:45 pm

I have the same problem.. note that the new google browser doesn't work correctly either. this is a pretty ugly browser compatability problem. any ideas on how to solve?

mic
Joomla! Guru
Joomla! Guru
Posts: 692
Joined: Thu Aug 18, 2005 10:51 pm
Location: Austria
Contact:

Re: TinyMCE toolbar isn't shown in Konqueror

Postby mic » Wed Sep 10, 2008 6:45 am

TinyMCE has a feature called like 'Compressed Mode' (see settings inside the plugin/mambot).
If this is enabled, the editor may not work in MSIE.

Maybe you have this setting enabled?

Google Chrome is another issue, this software has so many bugs that using it is like .....
http://www.joomx.com - custom extensions and development
http://www.joomlasupportdesk.com - support, migration, training and consulting
Member of the German Joomla Translation Team

maxs2
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Tue Sep 09, 2008 9:42 pm

Re: TinyMCE toolbar isn't shown in Konqueror

Postby maxs2 » Wed Sep 10, 2008 11:40 am

nope compressed was off... I doubt it's a problem with Joomla, but rather a problem with the browser. note that neither the joomla fck or the tinymce editors work on konqueror(wich i use) in both 1.0 and 1.5 versions of Joomla.

mic
Joomla! Guru
Joomla! Guru
Posts: 692
Joined: Thu Aug 18, 2005 10:51 pm
Location: Austria
Contact:

Re: TinyMCE toolbar isn't shown in Konqueror

Postby mic » Wed Sep 10, 2008 12:48 pm

Did you ever tried the JCE editor (http://extensions.joomla.org/component/ ... Itemid,35/).

I am using this editor since the first day and had never a problem with (build on TinyMCE).
http://www.joomx.com - custom extensions and development
http://www.joomlasupportdesk.com - support, migration, training and consulting
Member of the German Joomla Translation Team

maxs2
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Tue Sep 09, 2008 9:42 pm

Re: TinyMCE toolbar isn't shown in Konqueror

Postby maxs2 » Tue Nov 18, 2008 8:06 pm

yes iv'e tried that one.
what browser are you using?


Return to “Joomla! 1.0.x_Q&T”

Who is online

Users browsing this forum: No registered users and 2 guests