Page 1 of 6

[UNDER REVIEW] can't login to front-end after 1.0.13 to 1.0.14 upgrade

Posted: Thu Jan 17, 2008 8:03 am
by djm
When I upgrade from 1.0.13 to 1.0.14 .. All user in my site can't login from front end ...

Re: can't login to front-end after 1.0.13 to 1.0.14 upgrade

Posted: Thu Jan 17, 2008 9:56 am
by infograf768
Can't replicate here.

Re: can't login to front-end after 1.0.13 to 1.0.14 upgrade

Posted: Thu Jan 17, 2008 9:58 am
by robbie
Neither can I.

Re: can't login to front-end after 1.0.13 to 1.0.14 upgrade

Posted: Fri Jan 18, 2008 12:03 pm
by rickenbacker
I'm afraid I have the same problem, also on a clients site. . . can still login to administrator though  :-\

EDIT: It's Community builder after the latest Joomla Upgraded, CB must be upgraded also then all will be fine

Re: can't login to front-end after 1.0.13 to 1.0.14 upgrade

Posted: Sun Jan 20, 2008 4:57 pm
by dorjano
Have the same problem! I use the correct patch from 1013 to 1014 but I loose the login button in the back-end and a menu bar on the admin side. Instead of usual login button there is some boxed space, so I clicked on it anyway and managed to enter the back end, but I'm still without menu bar.

Re: can't login to front-end after 1.0.13 to 1.0.14 upgrade

Posted: Mon Jan 21, 2008 5:38 am
by candyman808
At first I could log it.. but then I noticed my username was till logged in.. I that's weird .. I just click on my Forum link then I'm in again.. Another thing was I opened a different browser "Flock" and that logged me in.

Re: can't login to front-end after 1.0.13 to 1.0.14 upgrade

Posted: Tue Jan 22, 2008 5:54 pm
by dorjano
@candyman808
I didn't understand you quite well, but I too have this peculiarity. I loged off from admin and after a minute or two I went back to administrator page and I was in back-end without entering user name or password. :(

Re: can't login to front-end after 1.0.13 to 1.0.14 upgrade

Posted: Tue Jan 22, 2008 6:24 pm
by candyman808
I cant understand myself either.. Now I tried reinstalling  1.0.13 using the Full version.. I really don;t know what I;m doing I;m prett much trying to find a way to get in the Back admin login. NOw its telling me "You need to login" which is really.. really Stupid. This is getting so Frustrating. Ain't I already trying to login?.. duh. I dont know what gives man. I really want to Uninstall this and start fresh but I cant .. I dont want to lose my Fireboard Forum and Cb too. Is there a way to back that up so i can just put it back in?

Re: can't login to front-end after 1.0.13 to 1.0.14 upgrade

Posted: Wed Jan 23, 2008 12:18 am
by dorjano
candyman808 wrote: I cant understand myself either.. Now I tried reinstalling  1.0.13 using the Full version.. I really don;t know what I;m doing I;m prett much trying to find a way to get in the Back admin login. NOw its telling me "You need to login" which is really.. really Stupid. This is getting so Frustrating. Ain't I already trying to login?.. duh. I dont know what gives man. I really want to Uninstall this and start fresh but I cant .. I dont want to lose my Fireboard Forum and Cb too. Is there a way to back that up so i can just put it back in?
well I reinstall 1.0.13 in the way that I overwrite all files and folders but configuration.php file. In this way I have my settings and a fresh Joomla,... well the old one :-). Since the big part of settings are stored in you DB, like data about components, bots, modules..., you can overwrite your Joomla files quite easy, and with confidence.
IT WORKS FOR ME

Cheers,D.

Re: can't login to front-end after 1.0.13 to 1.0.14 upgrade

Posted: Thu Jan 24, 2008 9:53 am
by vixmoa
I have to notice that I have the same problem after 1.0.13 -> 1.0.14 upgrade. Yesterday

Today Super Admin users can't access frontend nor backend.

Right I added a new static content and its menu link, I logged in front end (always as Super Admin). I wrote the new link in the forum and after that all began to fail.

I have 4 joomla sites and by now the issue is in only in one of them.

:'(

Re: can't login to front-end after 1.0.13 to 1.0.14 upgrade

Posted: Thu Jan 24, 2008 12:18 pm
by vixmoa
Update:
Two of my sites are out  :(

Re: can't login to front-end after 1.0.13 to 1.0.14 upgrade

Posted: Thu Jan 24, 2008 12:35 pm
by vixmoa
After a rollback copying only the old 1.0.13 files in the update patch, the ploblem continues.
It seems the DB is damaged? Also I have repared all the tables in phpMyAdmin but nothing.

Help!

:(

Re: can't login to front-end after 1.0.13 to 1.0.14 upgrade

Posted: Thu Jan 24, 2008 4:16 pm
by vixmoa
OK, try this:

Go to http://www.techno.mayix.net/go.php?http ... crypt/md5/
And generate a MD5 password, copy and paste in password field in jos_admin.

Should work. If not reinstall the old 1.0.13 files replaced by the upgrade patch, and try again.

I think something goes wrong with the 1.0.14 upgrade related with the MD5 hashing.

:)

Re: can't login to front-end after 1.0.13 to 1.0.14 upgrade

Posted: Thu Jan 24, 2008 10:20 pm
by vixmoa
Fails again.

Please help  :o :(

Re: can't login to front-end after 1.0.13 to 1.0.14 upgrade

Posted: Thu Jan 24, 2008 11:34 pm
by jerole
dorjano wrote: well I reinstall 1.0.13 in the way that I overwrite all files and folders but configuration.php file. In this way I have my settings and a fresh Joomla,... well the old one :-). Since the big part of settings are stored in you DB, like data about components, bots, modules..., you can overwrite your Joomla files quite easy, and with confidence.
IT WORKS FOR ME

Cheers,D.
I have a similar problem after updating to 1.0.14. When you try to log in front end you have to try several times until you a logged in, but each time you click on a link you are logged out again. I tried reinstalling 1.0.13 overwriting all files and folders but configuration.php, but nothing changed.

Edit: Actually, I just noticed that I am not really logged out when I am prompted to the login module. There I can see that my user is still logged on, but when I try to login again I just increase the guest counter but am not logged in until after several tries I am able to enter the site again.

Re: can't login to front-end after 1.0.13 to 1.0.14 upgrade

Posted: Fri Jan 25, 2008 7:16 am
by reformed66
I am having the same issue.  :(

Re: can't login to front-end after 1.0.13 to 1.0.14 upgrade

Posted: Fri Jan 25, 2008 10:05 am
by vixmoa
Check this:
http://forum.joomla.org/index.php/topic,257225.0.html

I recommend no to Upgrade to 1.0.14 from 1.0.13  :(

Re: can't login to front-end after 1.0.13 to 1.0.14 upgrade

Posted: Fri Jan 25, 2008 1:59 pm
by Saulo José
We need a Jomla hero here, please!!!
:'( :'( :'(

Re: can't login to front-end after 1.0.13 to 1.0.14 upgrade

Posted: Fri Jan 25, 2008 4:10 pm
by infograf768
Moving to 1.0 Q&T

Re: can't login to front-end after 1.0.13 to 1.0.14 upgrade

Posted: Fri Jan 25, 2008 4:39 pm
by Saulo José
we need a Joomla hero for help, not for move us jejeje  :laugh: :laugh:

Re: can't login to front-end after 1.0.13 to 1.0.14 upgrade

Posted: Fri Jan 25, 2008 4:53 pm
by jerole
This might not be the ideal solution nor does it really solve the problem, but at least it works for me and I am now able to login front end again. Since I am always prompted back to the login module I decided to activate the Remember me option and surprise, I can use the site again without being logged out.

Re: can't login to front-end after 1.0.13 to 1.0.14 upgrade

Posted: Fri Jan 25, 2008 9:13 pm
by Robin
Dev note; this will be tested asap. Marking as under review.

Re: [UNDER REVIEW] can't login to front-end after 1.0.13 to 1.0.14 upgrade

Posted: Sat Jan 26, 2008 1:17 pm
by sl45sms
Same problem here...i cant login from frontend  :'(

Re: [UNDER REVIEW] can't login to front-end after 1.0.13 to 1.0.14 upgrade

Posted: Sun Jan 27, 2008 4:01 pm
by vixmoa

Re: [UNDER REVIEW] can't login to front-end after 1.0.13 to 1.0.14 upgrade

Posted: Sun Jan 27, 2008 5:49 pm
by jerole
Doesn't work for me, the size is already 100.

Further, I noticed that it's not only the admin account that has this problem. Every new registered user account since the installation of the patch has the same problem, except the user accounts created earlier, those work without problems.

Re: [UNDER REVIEW] can't login to front-end after 1.0.13 to 1.0.14 upgrade

Posted: Sun Jan 27, 2008 6:57 pm
by Robin
Could anyone experiencing please give more details? What I'd like to know is:

- system information (admin > system > system info, first part with php/mysql/apache info)
- installed extensions, especially SEF and Community Builder
- using another template as default? if so, which one?

!! - the users that can not login, are there accounts created before or after the upgrade, or both?

Thanks Robin

Re: [UNDER REVIEW] can't login to front-end after 1.0.13 to 1.0.14 upgrade

Posted: Sun Jan 27, 2008 8:14 pm
by jerole
PHP built upon:                  Linux cgi25-ch 2.6.20-16-server #2 SMP Sun Sep 23 19:57:25 UTC 2007 i686
Database version:                 5.0.41-log
PHP version:                     5.2.1
Web server:                 Apache/1.3.34 (Ubuntu) mod_clarassl/1.0 mod_chroot/0.5
Interface web server to PHP: cgi-fcgi
Joomla! version:       Joomla! 1.0.13 Stable [ Sunglow ] 21 July 2007 16:00 UTC


Installed extensions:
JEvents
phpBB2 Forum with Mehdi's Phpbb bridge
Missus Revised
JoomlaPack
Joomlawatch

Template: Modified Simply Green Template

After installing the patch the admin user and all users registered after installing have the following problems:

When you try to log in front end you have to try several times until you a logged in, but each time you click on a link you are logged out again. Well, you are not really logged out but prompted to the login module. There you can see that the user is still logged on, but when you try to login again you just increase the guest counter but are not logged in until after several tries you are able to enter the site again.
Something similar happens then when you enter the forum, though if you try to write a note you get an invalid session error.

Re: [UNDER REVIEW] can't login to front-end after 1.0.13 to 1.0.14 upgrade

Posted: Wed Feb 06, 2008 4:00 pm
by tim carey
PHP built On:  Linux firefly.unitedhosting.co.uk 2.6.9-55.0.6.ELsmp #1 SMP Tue Sep 4 21:36:00 EDT 2007 i686 
Database Version:  4.1.22-standard 
PHP Version:  4.4.4 
Web Server:  Apache 
WebServer to PHP interface:  cgi 
Joomla! Version:  Joomla! 1.0.14 RC1 Stable [ Daybreak ] 13 January 2008 22:00 UTC  (Not upgraded straight version 14 install)

No extensions.

Template estime_bluesky_advanced

Any users created are unable to logon, the guest count goes up but the user logon is still available. Users created via user manager and website, neither work.

Re: [UNDER REVIEW] can't login to front-end after 1.0.13 to 1.0.14 upgrade

Posted: Wed Feb 06, 2008 8:56 pm
by eddiet
This problem appears to also involve the browser.
Can't login using FF but IE7 works.
Login to the backend using Prism works.

Apache version 1.3.39 
PHP version 4.4.7
MySQL version 4.1.22-standard

Re: [UNDER REVIEW] can't login to front-end after 1.0.13 to 1.0.14 upgrade

Posted: Sat Feb 09, 2008 8:07 am
by cradleofphil
Could anyone experiencing please give more details? What I'd like to know is:

- system information (admin > system > system info, first part with php/mysql/apache info)
- installed extensions, especially SEF and Community Builder
- using another template as default? if so, which one?

!! - the users that can not login, are there accounts created before or after the upgrade, or both?
The Site experiencing these errors is: http://www.vilemetalvids.com

I want to start first by stating I am running 1.0.13 and have not upgraded to 1.0.14 out of fear from what I have read of other user's experiences doing the upgrade.

Problem: Users cannot log in frontend, not even super administrator can log in frontend.  I can still log into joomla backend administrator just fine.

Apache/1.3.37 (Unix) mod_auth_passthrough/1.8 mod_log_bytes/1.2 mod_bwlimited/1.4 FrontPage/5.0.2.2635.SR1.2 mod_ssl/2.8.28 OpenSSL/0.9.7a PHP-CGI/0.1b

When logged into Phpmyadmin these are the version lines shown there:

phpMyAdmin - 2.11.4

MySQL client version: 4.1.22

Installed Mambots:
Image

The only template I have and use installed is:

mc_flash  rgb(raduga) gorsk.net studio          r1_fl          07.05.2005                http://support.gorsk.net

I don't see how the template would have anything to do with it, since this issue seemed to just come out of nowhere.

Please let me know if there is ANY other information you need, and also this is for existing users and new users NO ONE can log into the frontend.

Please help this is really hurting my site and my subscriber base.