Navigation bar (links) in Joomla admin not working

This forum is for reporting bugs in Joomla!. Please don't report problems with extensions in here.
Forum rules
Forum Rules
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
User avatar
rusty1001
Joomla! Guru
Joomla! Guru
Posts: 574
Joined: Fri Dec 29, 2006 9:26 pm

Re: Navigation bar (links) in Joomla admin not working

Post by rusty1001 » Wed Oct 27, 2010 8:40 pm

Hi Guys

I found out the media file permissions had for some reason changed to 700,

made them 755 and worked...

I had made some changes to some files (I can't remember, but there are a couple of posts about admin menus not working) and I can't say if this helped but try this first ..perhaps it happened to you..

???

go figure :geek:
A winner never complains about conditions

User avatar
jenski
Joomla! Intern
Joomla! Intern
Posts: 94
Joined: Tue Nov 07, 2006 10:07 pm
Location: Langley BC Canada
Contact:

Re: Navigation bar (links) in Joomla admin not working

Post by jenski » Wed Oct 27, 2010 11:43 pm

Hmmm... my Joomla (1.5.21) Admin drop down menus just quit working all of a sudden too but only in Firefox 3.6.12 --- this site is running with Mootools Upgrade enabled

Interestingly enough, I logged into the same site/admin on IE8 and the Admin drop down menus worked fine on THAT browser. :eek:

I decided to go to the Plugins Manager and disabled System - Mootools Upgrade, and then the drop down menu worked fine again in Firefox 3.6.12!

I need Mootools Upgrade to run the Kunena 1.6 so disabling Mootools it is not an option.

A bug perhaps?

PS: I've just submitted to tracking, just in case.

PPS: I ftp'd the full basic version of Joomla 1.5.21 over my existing site and the
problem was solved. Very strange!
Jen Duguay

JenTekk Web Solutions - Website Design/Development
www.jentekk.com

naktinukas
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Thu Apr 08, 2010 7:57 am

Re: Navigation bar (links) in Joomla admin not working

Post by naktinukas » Thu Dec 02, 2010 9:56 am

Hi,
I had similar problem with admin menu with some IE8 (on one computer everything is ok on other not and IE8 versions are the same....) menu wasn't working at all with error:

Code: Select all

Message: 'Accordion' is undefined
Line: 117
Char: 43
Code: 0
URI: http://www.xxxx/administrator/index.php


Message: Object doesn't support this property or method
Line: 458
Char: 25
Code: 0
URI: http://www.xxxxx/plugins/system/mtupgrade/mootools.js


Message: Object expected khepri/js/menu.js
Line: 22
Char: 3
Code: 0
URI: http://www.xxxxxx/administrator/templates/khepri/js/menu.js
and the solution was simple disable plugin [System - Mootools Upgrade] :)

this solution might disable some of your's "legacy" plugins or modules.

have fun ;)

chrisbelle
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Wed Jun 18, 2008 8:47 pm

Re: Navigation bar (links) in Joomla admin not working

Post by chrisbelle » Tue Jul 26, 2011 10:11 pm

I had same problem. Just figured it out. If I use http://www.domainname.com/administrator, it works. If I just put http://domainname.com/administrator, it does not work (without www).
Enjoy.

cfl8104
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Fri Dec 23, 2011 6:20 pm

Re: Navigation bar (links) in Joomla admin not working

Post by cfl8104 » Fri Dec 23, 2011 6:24 pm

I am using Joomla version 1.5.23
In the back end of my admin file, things do not load correctly, drop downs are not there, the look is horrible.
Any suggesions?

Here is a screen shot
You do not have the required permissions to view the files attached to this post.

User avatar
wlrdq
Joomla! Hero
Joomla! Hero
Posts: 2672
Joined: Thu Jul 24, 2008 12:48 pm
Location: Austin, TX
Contact:

Re: Navigation bar (links) in Joomla admin not working

Post by wlrdq » Sat Dec 24, 2011 5:04 pm

In your browser do View Source.

If you try to open some of the files that are being included, you will get permission denied:
http://www.YOURDOMAIN.com/administrator ... /login.css

Do you have a .htaccess file that is setup to not allow access to subdirectories of administrator? It could also be a permission issue with those directories.

If you can't get it figured out, let me know and I can help come up with things to try.
Will Mavis - Joomla Developer
http://www.covertapps.com/jam <<< Joomla! on your Android, iPhone, iPad, and iPod Touch
If you think I can help you, PM me a link to your post and I will respond. Please don't hijack another user's thread.

User avatar
wlrdq
Joomla! Hero
Joomla! Hero
Posts: 2672
Joined: Thu Jul 24, 2008 12:48 pm
Location: Austin, TX
Contact:

Re: Navigation bar (links) in Joomla admin not working

Post by wlrdq » Sat Dec 24, 2011 5:09 pm

Here is the response I get in case you need it:

Code: Select all

Forbidden

You don't have permission to access /administrator/templates/khepri/css/login.css on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Apache/2.2.11 (Unix) mod_ssl/2.2.11 OpenSSL/0.9.8e-fips-rhel5 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at www.YOURDOMAIN.com Port 80
Will Mavis - Joomla Developer
http://www.covertapps.com/jam <<< Joomla! on your Android, iPhone, iPad, and iPod Touch
If you think I can help you, PM me a link to your post and I will respond. Please don't hijack another user's thread.


Locked

Return to “Joomla! 1.5 Bug Reporting”