Page 3 of 3

Re: Navigation bar (links) in Joomla admin not working

Posted: Wed Oct 27, 2010 8:40 pm
by rusty1001
Hi Guys

I found out the media file permissions had for some reason changed to 700,

made them 755 and worked...

I had made some changes to some files (I can't remember, but there are a couple of posts about admin menus not working) and I can't say if this helped but try this first ..perhaps it happened to you..

???

go figure :geek:

Re: Navigation bar (links) in Joomla admin not working

Posted: Wed Oct 27, 2010 11:43 pm
by jenski
Hmmm... my Joomla (1.5.21) Admin drop down menus just quit working all of a sudden too but only in Firefox 3.6.12 --- this site is running with Mootools Upgrade enabled

Interestingly enough, I logged into the same site/admin on IE8 and the Admin drop down menus worked fine on THAT browser. :eek:

I decided to go to the Plugins Manager and disabled System - Mootools Upgrade, and then the drop down menu worked fine again in Firefox 3.6.12!

I need Mootools Upgrade to run the Kunena 1.6 so disabling Mootools it is not an option.

A bug perhaps?

PS: I've just submitted to tracking, just in case.

PPS: I ftp'd the full basic version of Joomla 1.5.21 over my existing site and the
problem was solved. Very strange!

Re: Navigation bar (links) in Joomla admin not working

Posted: Thu Dec 02, 2010 9:56 am
by naktinukas
Hi,
I had similar problem with admin menu with some IE8 (on one computer everything is ok on other not and IE8 versions are the same....) menu wasn't working at all with error:

Code: Select all

Message: 'Accordion' is undefined
Line: 117
Char: 43
Code: 0
URI: http://www.xxxx/administrator/index.php


Message: Object doesn't support this property or method
Line: 458
Char: 25
Code: 0
URI: http://www.xxxxx/plugins/system/mtupgrade/mootools.js


Message: Object expected khepri/js/menu.js
Line: 22
Char: 3
Code: 0
URI: http://www.xxxxxx/administrator/templates/khepri/js/menu.js
and the solution was simple disable plugin [System - Mootools Upgrade] :)

this solution might disable some of your's "legacy" plugins or modules.

have fun ;)

Re: Navigation bar (links) in Joomla admin not working

Posted: Tue Jul 26, 2011 10:11 pm
by chrisbelle
I had same problem. Just figured it out. If I use http://www.domainname.com/administrator, it works. If I just put http://domainname.com/administrator, it does not work (without www).
Enjoy.

Re: Navigation bar (links) in Joomla admin not working

Posted: Fri Dec 23, 2011 6:24 pm
by cfl8104
I am using Joomla version 1.5.23
In the back end of my admin file, things do not load correctly, drop downs are not there, the look is horrible.
Any suggesions?

Here is a screen shot

Re: Navigation bar (links) in Joomla admin not working

Posted: Sat Dec 24, 2011 5:04 pm
by wlrdq
In your browser do View Source.

If you try to open some of the files that are being included, you will get permission denied:
http://www.YOURDOMAIN.com/administrator ... /login.css

Do you have a .htaccess file that is setup to not allow access to subdirectories of administrator? It could also be a permission issue with those directories.

If you can't get it figured out, let me know and I can help come up with things to try.

Re: Navigation bar (links) in Joomla admin not working

Posted: Sat Dec 24, 2011 5:09 pm
by wlrdq
Here is the response I get in case you need it:

Code: Select all

Forbidden

You don't have permission to access /administrator/templates/khepri/css/login.css on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Apache/2.2.11 (Unix) mod_ssl/2.2.11 OpenSSL/0.9.8e-fips-rhel5 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at www.YOURDOMAIN.com Port 80