Page 1 of 1

article manager - updated but still show the old content

Posted: Tue Nov 15, 2011 11:36 pm
by webon100
Hi, i am recently move an old site to a different hosting, everything seems OK but one thing bother me. i go to article manager, and having one article update - like remove the image and change the text, and saved and applied, the admin part shows changed, but when i go to the front site page, it still show the old content for no change at all. i also clean the cache for IE and Firefox and also check on the database - the table - jos_table has the new update saved. the site use jomFish the transaction plug-in. i try to update content on table - jos_jf_table and it shows the update content.
and site use user-friendly link set up, i did change back and still the same - content is not update.

my question is does anywhere else need to clean up the cache ? or where the old content still been cached or saved ?

my server is php5.2.17 and joomla use V1.5.15

any suggestion are really appreciated.

Re: article manager - updated but still show the old content

Posted: Wed Nov 16, 2011 12:19 am
by webon100
it is fixed now. all because of the joomFish - eveything need to re-saved by different type of language.

Re: article manager - updated but still show the old content

Posted: Thu Nov 17, 2011 9:09 am
by ZHANG FELIX
webon100 wrote:it is fixed now. all because of the joomFish - eveything need to re-saved by different type of language.
I have also encountered the same problem, this problem has been resolved now, you can have a relax.