problem with jooomla 1.5 installation on remote server

This forum is for reporting bugs in Joomla!. Please don't report problems with extensions in here.
Locked
ruthvika
Joomla! Apprentice
Joomla! Apprentice
Posts: 7
Joined: Sat Dec 03, 2011 3:06 am

problem with jooomla 1.5 installation on remote server

Post by ruthvika » Sat Dec 03, 2011 3:13 am

hi,

im trying to install joomla 1.5 on a website hosted on webdav. i uploaded the joomla installation files onto my root folder using ftp (bitkinex)

the problem i face is that when i navigate to my website URL, the joomla pre installation does not show. the URL redirects to http://www.xyz.com/installation.index.php but it is blank.

the configuration.php is missing, there is only a configuration.php-dist. i tried modifying this file by removing the -dist and inserting values of the database (mysql) i got from my host. still the setup page doesnt show. please help, i have been stuck on this for a long time and i'm under severe time constraint to get my site up and running.
i have tried using another ftp client and it still doesnt work

mynomi008
Joomla! Explorer
Joomla! Explorer
Posts: 262
Joined: Mon Nov 21, 2011 6:31 am
Location: Pakistan
Contact:

Re: problem with jooomla 1.5 installation on remote server

Post by mynomi008 » Sat Dec 03, 2011 5:11 am

first, empty the database, with no tables at all. After that, delete all the files from your server, and upload fresh joomla. Donot change any file or dont rename any file. After that, set the permissions of the installation folder to 755. Now delete ur browser cookies. and try again. If it stills not working plz reply me. I have an other idea for it.
Web Programming and IT Support Services
http://www.codingace.com

ruthvika
Joomla! Apprentice
Joomla! Apprentice
Posts: 7
Joined: Sat Dec 03, 2011 3:06 am

Re: problem with jooomla 1.5 installation on remote server

Post by ruthvika » Sat Dec 03, 2011 6:42 am

its a stupid question but how do i set the permissions?

mynomi008
Joomla! Explorer
Joomla! Explorer
Posts: 262
Joined: Mon Nov 21, 2011 6:31 am
Location: Pakistan
Contact:

Re: problem with jooomla 1.5 installation on remote server

Post by mynomi008 » Sat Dec 03, 2011 6:54 am

go to filezilla, right click on the folder and there would be a permissions option.
Web Programming and IT Support Services
http://www.codingace.com

mynomi008
Joomla! Explorer
Joomla! Explorer
Posts: 262
Joined: Mon Nov 21, 2011 6:31 am
Location: Pakistan
Contact:

Re: problem with jooomla 1.5 installation on remote server

Post by mynomi008 » Sat Dec 03, 2011 6:56 am

It could be installed manually, but u first try the upper method. then If it not working, then I will tell u the other solution
Web Programming and IT Support Services
http://www.codingace.com

ruthvika
Joomla! Apprentice
Joomla! Apprentice
Posts: 7
Joined: Sat Dec 03, 2011 3:06 am

Re: problem with jooomla 1.5 installation on remote server

Post by ruthvika » Sat Dec 03, 2011 7:07 am

ok i will try that and reply back

ruthvika
Joomla! Apprentice
Joomla! Apprentice
Posts: 7
Joined: Sat Dec 03, 2011 3:06 am

Re: problem with jooomla 1.5 installation on remote server

Post by ruthvika » Sat Dec 03, 2011 8:00 am

ok i tried that, i still get a balnk page. darn. :(

ruthvika
Joomla! Apprentice
Joomla! Apprentice
Posts: 7
Joined: Sat Dec 03, 2011 3:06 am

Re: problem with jooomla 1.5 installation on remote server

Post by ruthvika » Sat Dec 03, 2011 8:05 am

btw, its a webDAV server that my site is hosted on so you think thats the reason behind my problems??

mynomi008
Joomla! Explorer
Joomla! Explorer
Posts: 262
Joined: Mon Nov 21, 2011 6:31 am
Location: Pakistan
Contact:

Re: problem with jooomla 1.5 installation on remote server

Post by mynomi008 » Sat Dec 03, 2011 8:30 am

no, its not because of that. I will give u some instructions on how to install it. U will have to install it on localhost and then upload it to the server
Web Programming and IT Support Services
http://www.codingace.com

ruthvika
Joomla! Apprentice
Joomla! Apprentice
Posts: 7
Joined: Sat Dec 03, 2011 3:06 am

Re: problem with jooomla 1.5 installation on remote server

Post by ruthvika » Sat Dec 03, 2011 8:35 am

can you please go ahead on do that? thanks so much


Locked

Return to “Joomla! 1.5 Bug Reporting”