Can't edit articles after saving - Joomla! 2.5

This forum is for reporting bugs in Joomla!. Please don't report problems with extensions in here.
Forum rules
Forum Rules
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
jordanrobinson8
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Mon Jan 14, 2013 6:22 am

Can't edit articles after saving - Joomla! 2.5

Post by jordanrobinson8 » Mon Jan 14, 2013 6:46 am

Hello All!

My name is Jordan and I have a persistent issue that I have read about on this forum. I am working with Joomla 2.5 and I am a beginner/novice aspiring developer.

At some point in time, I could no longer edit my articles. After creating the content (title and body) and pressing save, both fields go blank. Joomla confirms that it has been saved in a pop up message and I can also see it is in my article manager. However, I can not return to the article without all text fields going blank.

The tricky part about it is that I can edit older articles, but not newer ones. I backed up my files and uninstalled/reinstalled joomla and prior to replacing the MySql data, my problem was resolved. Once I uploaded my backup data into MySQL, the problem returned so I know my problem is isolated to somewhere in my data, but I have no idea where to look.

I know a little bit about the backend data, such as joe_extensions, jos_content and jos_media, but I have no idea where to look for this issue. I tried the JCK Editor and have even turned the editor to none, nothing has worked.

Some of the latest extensions that have been downloaded are Disqus commenting and User Article Management. The site I'm working on is for a client and has not been officially released. Considering this is a backend issue, I don't see why it is relevant to release the site details at this time (just to be clear, upfront).

Please, if you know anything that can help, please share. Also, if you have any questions for me, feel free to ask.
Thanks in advance!

P.S. Everything else works fine, including the above extensions. I have, pretty much, finished the site, I just don't want this to be an issue for my client once I hand it over to him.

Locked

Return to “Joomla! 1.5 Bug Reporting”