Page 1 of 1

No carga la pagina principal

Posted: Fri Jan 04, 2008 4:31 pm
by peacemake
Desde hace unos dias (y el hosting me jura k no ha hecho cambios) no me carga la página principal.
Cargan secciones, foros fireboard, etc, pero no el index.php
¿Alguien sabe k podria ser? He reinstalado y nada, quitado el SEF, y todo lo k se me ha ocurrido.
Gracias.
La web es http://www.peacemake.net/html/index.php
Si pruebas por ejemplo http://www.peacemake.net/html/noticias/
Veras que carga.

Re: No carga la pagina principal

Posted: Sat Jan 05, 2008 6:27 pm
by blues
No se, revísa el fichero .htaccess igual ahí está el problema. O la configuración SEF... Seguro que es una tontería, lo difícil es dar con ella.
Intenta dar algo más de información para obtener ayuda, es muy difícil saber que pasó sin datos exactos...


Buen año

Re: No carga la pagina principal

Posted: Sat Jan 05, 2008 8:07 pm
by peacemake
Gracias por responder.
Desabilité SEO desde admin y Opensef, siguió sin funcionar. Eso imagino que elimina un error de .htaccess.
Como no hice ningún cambio anterior al fallo, no se que datos aportar para ayudar a solventarlo. Ese es mi problema básico  :(
Cuando el error se produjo el hosting me cambio la web a otro servidor, funcionó correctamente unas horas y volvió a fallar. Solamente pude poner una noticia. He despublicado dicha noticia por si era la causante del error, pero nada.
Voy a activar el DEBUG SITE y a ir desactivando modulos y componentes a ver k pasa.
Si te te ocurre algo más, dimelo!  :)
Saludos

Re: No carga la pagina principal

Posted: Wed Jan 09, 2008 5:01 pm
by peacemake
Hola blues , hice lo arriba descrito pero nada. No se me ocurre nada más. ¿Alguna información que pueda darte para ayudarme a detectar k puede ocurrir?
Un saludo.

Re: No carga la pagina principal

Posted: Tue Jan 15, 2008 7:03 pm
by ibnhafsun
Usa el log de errores del servidor.

Si hiciste lo que dijo blues prueba mirando los registros de error del servidor.

Re: No carga la pagina principal

Posted: Wed Jan 16, 2008 10:43 am
by peacemake
Si, lo hice y nada. He mirado el debug site pero no aparecen errores ya que simplemente al no cargar no devuelve respuestas.
He mirado el registro de errores del servidor (desde el cpanel) y no da errores.
Pense en errores de DNS, pero claro, no iria el resto de la web ni los dominios raiz.
En fin, cosita mas rara esta.

Re: No carga la pagina principal

Posted: Wed Jan 16, 2008 11:41 am
by peacemake
Bueno, he probado a una nueva instalacion de prueba en otro directorio y va perfectamente, con lo k eso descarta problemas en el servidor.
Haciendo pruebas/chapuzas en el configuration.php he conseguido que cargase la página principal, usando parte de la nueva instalacion en el otro directorio.
Conseguí que cargase (con errores claro, pero cargó)  cambiando el $mosConfig_absolute_path por el directorio de pruebas.
Me estoy planteando hacer un update sobreescribiendo todo el Joomla, me guardare el template y el configuration.php con el .htaccess , ¿Es buena idea?

Re: No carga la pagina principal

Posted: Wed Jan 16, 2008 12:48 pm
by peacemake
Apuff!
Todo el problema venia de un modulo: mod_jstats_counters
Deactivado y resuelto el problema.
Gracias por la ayuda.
:D :D :D