Alguien sabe si Joomla no es compatible con PHP 5.2.5

Temas generales o que no pertenecen a ningun foro específico.
Locked
iory100
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Wed Jan 30, 2008 5:48 am

Alguien sabe si Joomla no es compatible con PHP 5.2.5

Post by iory100 » Wed Jan 30, 2008 5:56 am

Ya que en estos momentos tengo esa version de php 5.2.5 y no puedo actualizar nada desde el administrador, tengo la version 1.0.3 de Joomla y me aparece el siguiente mensaje:




Catchable fatal error: Object of class database could not be converted to string in ../home/includes/database.php on line 1072


Podrian decirme si es compatible para bajar la version a la 5.2.2 que creo si es compatible con Joomla o que otra solucion me pueden dar,g gracias.


Espero sus comentarios


Iory

 
iory100
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Wed Jan 30, 2008 5:48 am

Re: Alguien sabe si Joomla no es compatible con PHP 5.2.5

Post by iory100 » Wed Jan 30, 2008 6:11 am

Solucionado, solo se tiene que dar un update a la version 1.0.4o en su defecto solo sustituir el archivo database.php.


Gracias y espero que esto les ayude a otras personas.


Saludos


Iory

quiquedcode
Joomla! Ace
Joomla! Ace
Posts: 1378
Joined: Thu Aug 18, 2005 10:11 pm
Location: San Juan - Argentina
Contact:

Re: Alguien sabe si Joomla no es compatible con PHP 5.2.5

Post by quiquedcode » Fri Feb 01, 2008 6:22 pm

Gracias por la aclaracion y solucion
@kabeza
Freelance Joomla/CodeIgniter Developer
Home: http://www.beza.com.ar

 

Locked

Return to “General”