Page 1 of 1

Alguien sabe si Joomla no es compatible con PHP 5.2.5

Posted: Wed Jan 30, 2008 5:56 am
by iory100
Ya que en estos momentos tengo esa version de php 5.2.5 y no puedo actualizar nada desde el administrador, tengo la version 1.0.3 de Joomla y me aparece el siguiente mensaje:




Catchable fatal error: Object of class database could not be converted to string in ../home/includes/database.php on line 1072


Podrian decirme si es compatible para bajar la version a la 5.2.2 que creo si es compatible con Joomla o que otra solucion me pueden dar,g gracias.


Espero sus comentarios


Iory

Re: Alguien sabe si Joomla no es compatible con PHP 5.2.5

Posted: Wed Jan 30, 2008 6:11 am
by iory100
Solucionado, solo se tiene que dar un update a la version 1.0.4o en su defecto solo sustituir el archivo database.php.


Gracias y espero que esto les ayude a otras personas.


Saludos


Iory

Re: Alguien sabe si Joomla no es compatible con PHP 5.2.5

Posted: Fri Feb 01, 2008 6:22 pm
by quiquedcode
Gracias por la aclaracion y solucion