Problema con instalacion de Addons

Temas generales o que no pertenecen a ningun foro específico.
Locked
Emegedos
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Wed Jul 30, 2008 1:09 pm

Problema con instalacion de Addons

Post by Emegedos » Tue Aug 05, 2008 12:14 pm

Ya se que este problema esta por ahí en muchos post, pero aunque sean muy similares al mio hay una pequeño matiz que lo hace diferente.

El problema en cuestión es doble, por una parte lo típico cuando quieres instalar algun comomente, mudulo etc.. me aparece el error de que no puede crear la carpeta. Me puse en contacto con mi proveedor para decirle que necesitaba tenet el Safe Mode en "ON" y me contesto que por defecto todos sus servidores estan en ON.

Lo cual me hace pensar que debe ser algún problema de CHMOD, aquí entra el segundo problema, cuando intento poner los permisos de las carpetas en 777 la web entera deja de funcionar, la administración tambien, en 755 no me deja instalar nada, e incluso he probado a dejar solo en 777 las carpetas donde se va a instalar el Addon y tampoco crea los directorios, he probado mil combinaciones y ya no se que hacer, alguna idea?? Por si sirve de algo el hosting es "Amen" ya os digo, me aseguran que esta el safe Mode en "ON" pero yo no las tengo todas conmigo, habria forma de comprobar esto por mi cuenta??

 
User avatar
Esteban Soler
Joomla! Explorer
Joomla! Explorer
Posts: 339
Joined: Tue May 29, 2007 6:31 pm
Location: Mar del Plata (Argentina)
Contact:

Re: Problema con instalacion de Addons

Post by Esteban Soler » Tue Sep 23, 2008 7:24 pm

para no tener problemas con la instalación necesitas el safe mode en OFF , no ON
preguntale a tu proveedor si lo puede cambiar en tu cuenta ( en la mayoria de los proveedores mas o menos buenos se puede )

saludos
Esteban

 

Locked

Return to “General”