Problem med editor

Diskutera allmänna frågor rörande Joomla! 1.0

Moderators: Zello, chrille

Forum rules
Forumregler
Locked
magnusd
Joomla! Explorer
Joomla! Explorer
Posts: 424
Joined: Sat Dec 08, 2007 4:36 pm

Problem med editor

Post by magnusd » Fri Jan 11, 2008 10:28 pm

Hej
Har ett lite märkligt problem (Tror jag)
När jag editerar sidan, oavsett front- eller backend så blir bakgrunden i editorn samma som sidans bakgrund och inte vit. Detta gör att texten är svår att editera eftersom den syns dåligt. När jag sparat är "textytan" vit igen!

Någon som stött på detta tidigare?

Editor:JCE

Hälsningar
Magnus D
Last edited by magnusd on Sat Jan 12, 2008 7:57 pm, edited 1 time in total.

User avatar
pmg
Joomla! Explorer
Joomla! Explorer
Posts: 426
Joined: Wed Aug 09, 2006 2:35 pm
Location: Sveg - Sweden
Contact:

Re: Problem med editor

Post by pmg » Sat Jan 12, 2008 3:38 pm

Hej magnusd,
Jodå jag har stött på problemet, och det har tagits upp tidigare i forumet, här är en lösning: http://forum.joomla.org/index.php/topic,109091.0.html

magnusd
Joomla! Explorer
Joomla! Explorer
Posts: 424
Joined: Sat Dec 08, 2007 4:36 pm

Re: Problem med editor

Post by magnusd » Sat Jan 12, 2008 4:27 pm

Tusen tack!
Ledsen att du ska behöva svara på samma fråga flera gånger. Ska bli bättre på att söka innan jag frågar.
Hälsningar
Magnus D

magnusd
Joomla! Explorer
Joomla! Explorer
Posts: 424
Joined: Sat Dec 08, 2007 4:36 pm

Re: Problem med editor

Post by magnusd » Sat Jan 12, 2008 7:56 pm

Fungerade klockrent. Tusen tack igen. "Case Solved"
/Magnus

User avatar
pmg
Joomla! Explorer
Joomla! Explorer
Posts: 426
Joined: Wed Aug 09, 2006 2:35 pm
Location: Sveg - Sweden
Contact:

Re: Problem med editor

Post by pmg » Sun Jan 13, 2008 5:44 pm

Bra att ditt problem löstes, och att du fick det att funka magnusd.
Alltid roligt att kunna hjälpa till.


Locked

Return to “Allmänna frågor”