När borde man uppdaterat från 1.0 till 1.5?

Diskutera allmänna frågor rörande Joomla! 1.0

Moderators: Zello, chrille

Forum rules
Forumregler
Locked
AnnicaB
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Mon Mar 22, 2010 12:26 pm

När borde man uppdaterat från 1.0 till 1.5?

Post by AnnicaB » Mon Mar 22, 2010 12:43 pm

Jag har precis börjat på ett mindre företag som använder Version 1.0.11. jag har övertygat dem om att det är dags att uppdatera, så det är på gång.

Kan man uppdatera direkt från vår version till 1.5 eller bör man ha 1.13 som jag har för mig att jag läste någon stans (Vet att det ska göras i flera steg osv, men undrar alltså om jag kan göra det från version)

Det är flera funktioner som inte fungerar i vår administration ( t ex att lägga artiklarna i bokstavsordning) beror det på att vår version är för gammal?

När borde man uppdaterat till 1.5 versionen för att "hängt med"?

Om man inte uppdaterar till 1.5 kommer då hemsidan att sluta fungera?

Många frågor, men är en nybörjare som hoppas på svar!

Annica

User avatar
Zello
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3869
Joined: Wed Jan 10, 2007 11:23 am
Location: Västerås - Sweden

Re: När borde man uppdaterat från 1.0 till 1.5?

Post by Zello » Mon Mar 22, 2010 10:46 pm

Hej Annica och välkommen till forumet!

De borde ha uppdaterat nyss ;) eller senast strax som du är inne på.

Nej, till allvaret!

Tror att du får svårt att hitta filer för att uppdatera er befintliga site. Jag har en komplett 1.0.14 på lager (tror jag). 1.0.14 är den sista i den serien som gjordes. Nu är den utvecklingen nerlagd sedan i somras.

Men det är en migrering till 1.5.15 som ska påbörjas. Om detta kan du läsa i dokumentationen som finns på denna webbplats. http://docs.joomla.org/Migrating_from_1 ... 1.5_Stable

Läs detta och fundera om det är nåt ni kan göra själva. Om inte så får ni skriva en förfrågan här http://forum.joomla.org/viewforum.php?f=308 . Det är några riktigt duktiga Joomlakonsulter som läser detta dagligen vet jag ;) om du vill ha referenser får du gärna kontakta mig.

Till sist det viktigaste.
TA BACKUPP på filer på servern och på databasen innan du startar med nåt arbete!!!

Hojta till när det kommer fler frågor. De kommer, jag lovar...

Lycka till i Joom-landet :pop

EDIT:
Svar på om sidan kommer att sluta fungera. JA! Eftersom 1.0.x inte fullt ut stödjer de PHP uppdateringar som nu börjar rullas ut så kommer det att bli problem ganska snart. (det är uppdateringen till PHP 5.3 som spökar)
Olle Zettergren
Freelance Senior Joomla developer
Moderator Swedish forum

magnusd
Joomla! Explorer
Joomla! Explorer
Posts: 421
Joined: Sat Dec 08, 2007 4:36 pm

Re: När borde man uppdaterat från 1.0 till 1.5?

Post by magnusd » Thu Jul 08, 2010 9:26 am

Gammal tråd, men jag svarar ändå.
Det går faktiskt att köra vidare även efter uppgradering av php. Ersätt 2 filer. Se bifogat.
includes\vcard.class.php
includes\CacheLite\Function.php

Jag tar inget ansvar för eventuella fel som kan uppstå, men jag har gjort detta på en webbutik som fortfarande kör i 1.0. Fungerar utmärkt. Självklart är en uppgradering att rekomendera, men slutar det att fungera helt så måste det åtgärdas. Migrering går bara att göra på en fungerande site tydligen.

Hälsningar
Magnus


Locked

Return to “Allmänna frågor”