Sökning här i forumet...

Forum för att diskutera off topic och frågor som inte hör hemma i de andra forumen.

Moderators: Zello, chrille

Forum rules
Forumregler
Locked
User avatar
Mackelito
Joomla! Hero
Joomla! Hero
Posts: 2901
Joined: Tue Aug 23, 2005 12:14 pm
Location: Stockholm

Sökning här i forumet...

Post by Mackelito » Tue Oct 09, 2007 9:19 am

Är det bara för mig det strular... har provat att söka på komponent i det svenska forumet och får inte en enda träff?
- Det bästa sättet att lära sig på är att göra det själv!
- Markus Thiel
http://www.homeofsweden.se
http://www.mittyrke.se

 
User avatar
pmg
Joomla! Explorer
Joomla! Explorer
Posts: 426
Joined: Wed Aug 09, 2006 2:35 pm
Location: Sveg - Sweden
Contact:

Re: Sökning här i forumet...

Post by pmg » Tue Oct 09, 2007 12:47 pm

Jag får 11 träffar vid sökning på "komponent".

Ängegärd
Joomla! Explorer
Joomla! Explorer
Posts: 310
Joined: Thu Jul 19, 2007 10:59 pm
Location: Ludvika, Sweden
Contact:

SV: Sökning här i forumet...

Post by Ängegärd » Tue Oct 09, 2007 12:56 pm

HEjSann!!!
Får 11 träffar!!!
// Ängegärd
---------------
J!2.5.28 | Hotell: Surftown | Server: Apache/2.2.20 | MySQL: 5.5 | PHP: 5.6.30 | Webbklient: Firefox 53 med "IE Tab 2" 6.2

User avatar
Mackelito
Joomla! Hero
Joomla! Hero
Posts: 2901
Joined: Tue Aug 23, 2005 12:14 pm
Location: Stockholm

Re: Sökning här i forumet...

Post by Mackelito » Tue Oct 09, 2007 1:01 pm

vaf*n... hur söker du då?
- Det bästa sättet att lära sig på är att göra det själv!
- Markus Thiel
http://www.homeofsweden.se
http://www.mittyrke.se

User avatar
pmg
Joomla! Explorer
Joomla! Explorer
Posts: 426
Joined: Wed Aug 09, 2006 2:35 pm
Location: Sveg - Sweden
Contact:

Re: Sökning här i forumet...

Post by pmg » Tue Oct 09, 2007 1:53 pm

Jag skriver bara in komponent i sökrutan och klickar på sök, det genererar 11 träffar.

User avatar
Zello
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3869
Joined: Wed Jan 10, 2007 11:23 am
Location: Västerås - Sweden

Re: Sökning här i forumet...

Post by Zello » Tue Oct 09, 2007 4:36 pm

Du är inte ensam mackelito. Jag får 0 träffar  :-\

/ Olle
Olle Zettergren
Freelance Senior Joomla developer
Moderator Swedish forum

prim
Joomla! Explorer
Joomla! Explorer
Posts: 269
Joined: Sun Oct 07, 2007 8:17 pm

Re: Sökning här i forumet...

Post by prim » Tue Oct 09, 2007 5:05 pm

Sökningen funkar fint här iaf. Jag kör med Opera om det nu skulle ha någon betydelse :P

User avatar
Zello
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3869
Joined: Wed Jan 10, 2007 11:23 am
Location: Västerås - Sweden

Re: Sökning här i forumet...

Post by Zello » Tue Oct 09, 2007 5:26 pm

Det här va lite småkul  :-\

På XP-pro:
IE6 ger 0 träffar
IE7 ger 0 träffar
Opera 9,2 ger 0 träffar
FF 2,0 ger 0 träffar

På W2000
IE6 ger 0 träffar

På W98
IE6 ger 0 träffar

Tror inte det beror på vilken webbläsare man har  :D

/ Olle
Olle Zettergren
Freelance Senior Joomla developer
Moderator Swedish forum

Ängegärd
Joomla! Explorer
Joomla! Explorer
Posts: 310
Joined: Thu Jul 19, 2007 10:59 pm
Location: Ludvika, Sweden
Contact:

SV: Sökning här i forumet...

Post by Ängegärd » Tue Oct 09, 2007 5:27 pm

HEjSann!!!
Jag söker på "komponent" öppe på "SÖK" på denna sida och får fram 11 träffar där ordet "komponent" finns med i inläggen.

Kör med IE7
// Ängegärd
---------------
J!2.5.28 | Hotell: Surftown | Server: Apache/2.2.20 | MySQL: 5.5 | PHP: 5.6.30 | Webbklient: Firefox 53 med "IE Tab 2" 6.2

prim
Joomla! Explorer
Joomla! Explorer
Posts: 269
Joined: Sun Oct 07, 2007 8:17 pm

Re: Sökning här i forumet...

Post by prim » Tue Oct 09, 2007 5:33 pm

Kanske en liten trevare men...

Det kan inte ha något att göra med brandvägg/anti-spyware/anti-virus eller liknande? Sådana program kan ställa till en massa konstigheter...

Det är ju värt ett försök i alla fall. Testa att döda ALLA processer som har med dessa program att göra. Kom dock ihåg att "Avsluta program" ABSOLUT INTE avslutar AV- och Anti-adwareprogram!

Ängegärd
Joomla! Explorer
Joomla! Explorer
Posts: 310
Joined: Thu Jul 19, 2007 10:59 pm
Location: Ludvika, Sweden
Contact:

SV: Sökning här i forumet...

Post by Ängegärd » Tue Oct 09, 2007 11:02 pm

HEjSann!!!
Om jag gör en sökning på "Register Globals" får jag noll träffar och det har vi diskuterat lite då och då
// Ängegärd
---------------
J!2.5.28 | Hotell: Surftown | Server: Apache/2.2.20 | MySQL: 5.5 | PHP: 5.6.30 | Webbklient: Firefox 53 med "IE Tab 2" 6.2

prim
Joomla! Explorer
Joomla! Explorer
Posts: 269
Joined: Sun Oct 07, 2007 8:17 pm

Re: Sökning här i forumet...

Post by prim » Tue Oct 09, 2007 11:19 pm

Då får jag en träff i alla fall :)

User avatar
svenl
Joomla! Ace
Joomla! Ace
Posts: 1032
Joined: Mon Oct 17, 2005 1:50 pm
Location: Närke, Sweden
Contact:

Re: Sökning här i forumet...

Post by svenl » Fri Oct 12, 2007 10:32 am

Hejsan,

söker på ordet komponent

Står jag i root-katalogen för svenska forumet
= 0 träffar

Står jag i root-katalogen för hela forumet
= 34 sidor med träffar  :o
(då blir det också danska, norska m.m. m.m.)

mvh
???
-
Sanningen finns där ute, har du sökt efter ditt svar?
var svaret bra och löste ditt problem? Glöm då inte att ändra ditt första inlägg till löst (Solved)

Ängegärd
Joomla! Explorer
Joomla! Explorer
Posts: 310
Joined: Thu Jul 19, 2007 10:59 pm
Location: Ludvika, Sweden
Contact:

SV: Sökning här i forumet...

Post by Ängegärd » Fri Oct 12, 2007 10:38 am

HEjSann!!!
Kanske är dax för "register vård" i databasen!?!?!?
// Ängegärd
---------------
J!2.5.28 | Hotell: Surftown | Server: Apache/2.2.20 | MySQL: 5.5 | PHP: 5.6.30 | Webbklient: Firefox 53 med "IE Tab 2" 6.2

User avatar
svenl
Joomla! Ace
Joomla! Ace
Posts: 1032
Joined: Mon Oct 17, 2005 1:50 pm
Location: Närke, Sweden
Contact:

Re: Sökning här i forumet...

Post by svenl » Fri Oct 12, 2007 10:49 am

Testat lite mera och tror mig nu veta problemet  :-\

Gör man avancerad sökning och markerar ALLA svenska mapparna, då får du träffar.
Gör du en sökning och bara markerar "Swedish forum" då får du 0 träffar.
Samma sak om du t.ex. väljer att stå i svenska rootkatalogen för "Forum Joomla! 1.5"
då får du 0 träffar
Men ställer du dig i underkatalogen "Komponenter, moduler och plugin"
då får du 8 träffar på ordet komponent

Slutsats: Forumet klarar inte av att söka i underkatalogerna från en huvudkatalog som saknar egna inlägg.
Detta är troligtvis någon form av bugg som bör rapporterats efter ytterligare undersökningar i bl.a. andra språkforum.

Vill man söka enbart i svenska forumet så får man välja avancerad sökning och markera alla svenska kataloger/underkataloger.

mvh
8)
-
Sanningen finns där ute, har du sökt efter ditt svar?
var svaret bra och löste ditt problem? Glöm då inte att ändra ditt första inlägg till löst (Solved)

Ängegärd
Joomla! Explorer
Joomla! Explorer
Posts: 310
Joined: Thu Jul 19, 2007 10:59 pm
Location: Ludvika, Sweden
Contact:

SV: Sökning här i forumet...

Post by Ängegärd » Fri Oct 12, 2007 10:56 am

Ängegärd wrote: HEjSann!!!
Jag söker på "komponent" öppe på "SÖK" på denna sida och får fram 11 träffar där ordet "komponent" finns med i inläggen.

Kör med IE7
Hur förklara du då det här?
// Ängegärd
---------------
J!2.5.28 | Hotell: Surftown | Server: Apache/2.2.20 | MySQL: 5.5 | PHP: 5.6.30 | Webbklient: Firefox 53 med "IE Tab 2" 6.2

User avatar
Zello
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3869
Joined: Wed Jan 10, 2007 11:23 am
Location: Västerås - Sweden

Re: Sökning här i forumet...

Post by Zello » Fri Oct 12, 2007 11:02 am

Att det finns 11 inlägg med ordet komponent i underkalalogen "Diverse (off topic)"  :pop
Eller  ???

/ Olle
Olle Zettergren
Freelance Senior Joomla developer
Moderator Swedish forum

User avatar
svenl
Joomla! Ace
Joomla! Ace
Posts: 1032
Joined: Mon Oct 17, 2005 1:50 pm
Location: Närke, Sweden
Contact:

Re: SV: Sökning här i forumet...

Post by svenl » Fri Oct 12, 2007 11:24 am

Ängegärd wrote:
Ängegärd wrote: HEjSann!!!
Jag söker på "komponent" öppe på "SÖK" på denna sida och får fram 11 träffar där ordet "komponent" finns med i inläggen.

Kör med IE7
Hur förklara du då det här?
Precis som Zello säger, även jag får 11 träffar på ordet komponent när jag står i (och söker i) denna katalog Diverse (off topic)

Klicka på Swedish Forum och gör sedan sökningen så får du se ....

mvh
8)
-
Sanningen finns där ute, har du sökt efter ditt svar?
var svaret bra och löste ditt problem? Glöm då inte att ändra ditt första inlägg till löst (Solved)

Ängegärd
Joomla! Explorer
Joomla! Explorer
Posts: 310
Joined: Thu Jul 19, 2007 10:59 pm
Location: Ludvika, Sweden
Contact:

SV: Sökning här i forumet...

Post by Ängegärd » Fri Oct 12, 2007 3:39 pm

Men varför får en del av oss träffar och andra inga träffar. Jag är en av oss som får de 11 träffar. Men bla. Mackelito får inga träffar och vi söker på samma sätt!?!?!?

Jag får 11 träffar och jag skiver bara komponent i sök (inte i Avancerad sökning)
// Ängegärd
---------------
J!2.5.28 | Hotell: Surftown | Server: Apache/2.2.20 | MySQL: 5.5 | PHP: 5.6.30 | Webbklient: Firefox 53 med "IE Tab 2" 6.2

User avatar
Mackelito
Joomla! Hero
Joomla! Hero
Posts: 2901
Joined: Tue Aug 23, 2005 12:14 pm
Location: Stockholm

Re: Sökning här i forumet...

Post by Mackelito » Fri Oct 12, 2007 5:20 pm

vette arton varför det blir så här.... jääätte jobbigt :P
- Det bästa sättet att lära sig på är att göra det själv!
- Markus Thiel
http://www.homeofsweden.se
http://www.mittyrke.se

Ängegärd
Joomla! Explorer
Joomla! Explorer
Posts: 310
Joined: Thu Jul 19, 2007 10:59 pm
Location: Ludvika, Sweden
Contact:

SV: Sökning här i forumet...

Post by Ängegärd » Fri Oct 12, 2007 6:08 pm

HEjsann!!!
Gör jag en sökning på "Register Globals" får jag inga träffar. Det måste ju finnas mängder av trådar med frågor om detta.
// Ängegärd
---------------
J!2.5.28 | Hotell: Surftown | Server: Apache/2.2.20 | MySQL: 5.5 | PHP: 5.6.30 | Webbklient: Firefox 53 med "IE Tab 2" 6.2

User avatar
svenl
Joomla! Ace
Joomla! Ace
Posts: 1032
Joined: Mon Oct 17, 2005 1:50 pm
Location: Närke, Sweden
Contact:

Re: Sökning här i forumet...

Post by svenl » Fri Oct 12, 2007 7:11 pm

Mackelito wrote: vette arton varför det blir så här.... jääätte jobbigt :P
Ängegärd wrote: HEjsann!!!
Gör jag en sökning på "Register Globals" får jag inga träffar. Det måste ju finnas mängder av trådar med frågor om detta.
För mig är det nu glasklart till orsakerna. Det beror på VAR man står (har öppet) i forumet när man gör sökningen.
Är man på fel ställe blir det 0 i resultat, på rätt ställe så får du sökresultat i mängd.
12:49 gav jag svaret och den är bekräftad på de undersökningar jag gjort under eftermiddagen. Sedan att det troligtvis beror på en bugg så gör det inget om man vet hur du skall kringgå den.

mvh
8)
-
Sanningen finns där ute, har du sökt efter ditt svar?
var svaret bra och löste ditt problem? Glöm då inte att ändra ditt första inlägg till löst (Solved)

Ängegärd
Joomla! Explorer
Joomla! Explorer
Posts: 310
Joined: Thu Jul 19, 2007 10:59 pm
Location: Ludvika, Sweden
Contact:

SV: Sökning här i forumet...

Post by Ängegärd » Fri Oct 12, 2007 7:52 pm

Jag köper inte det riktigt. Efter som jag står på samma ställe och får 11 träffar på "komponent" och på "Register Globals" får jag noll träffar.

Men det gör kanske att man inte hittar det man söker efter och ställer frågan "ämnet" och får till svar att det finns en massa trådar om det "ämnet" på forumet, men vid sin egen sökning hittade man inget på "ämnet".

Jag håller med Er i det ni skiver om att det kan ha betydelse på var man står vid sökning, men står man på "hurvudsidan" på den svenska delen och gör sökningen och får olika resultat. Det tycker jag är märkligt!!!

Men jag lägger mig i denna diskution nu.
// Ängegärd
---------------
J!2.5.28 | Hotell: Surftown | Server: Apache/2.2.20 | MySQL: 5.5 | PHP: 5.6.30 | Webbklient: Firefox 53 med "IE Tab 2" 6.2

 

Locked

Return to “Diverse (off topic)”